OctaneRender® for 3ds max® v2019.1.4 - 8.13

Forums: OctaneRender® for 3ds max® v2019.1.4 - 8.13
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2019.1.4 - 8.13

Postby paride4331 » Tue Dec 10, 2019 11:10 am

paride4331 Tue Dec 10, 2019 11:10 am
coilbook wrote:Hi Paride,
can you tell them to look into phoenix ocean mesh. When we use ocean mesh liquid doesnt show up during rendering
Sometimes it will render but most of the time it wont

Here is the screen shot two bugs in one scene. Pure ocean mode works


Hi coilbook,
Developers are working on Ocean textures since I did the report.
Could you share a scene with holes, I cannot reproduce it.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3020
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.4 - 8.13

Postby coilbook » Tue Dec 10, 2019 3:06 pm

coilbook Tue Dec 10, 2019 3:06 pm
paride4331 wrote:
coilbook wrote:Hi Paride,
can you tell them to look into phoenix ocean mesh. When we use ocean mesh liquid doesnt show up during rendering
Sometimes it will render but most of the time it wont

Here is the screen shot two bugs in one scene. Pure ocean mode works


Hi coilbook,
Developers are working on Ocean textures since I did the report.
Could you share a scene with holes, I cannot reproduce it.
Regards
Paride


Hi Paride,
I sent you the scene as PM. You might see terrain artifacts and ocean problems . The main problem is itoo/octane not updating grass for me. Please render from 460-465 when camera turns you'll see no grass, at least for me no grass. Octane just doesn't update itoo camera movement.

Thank you
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.4 - 8.13

Postby paride4331 » Fri Dec 13, 2019 10:44 am

paride4331 Fri Dec 13, 2019 10:44 am
coilbook wrote:Hi Paride,
can you tell them to look into phoenix ocean mesh. When we use ocean mesh liquid doesnt show up during rendering
Sometimes it will render but most of the time it wont

Here is the screen shot two bugs in one scene. Pure ocean mode works



Hi coilbook,
it seems to occur first time the Octane viewport is open, using the 3dsMax camera, not with Octane camera, perspective and not in render.
I sent my report to developers.
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3020
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.4 - 8.13

Postby paride4331 » Fri Dec 13, 2019 2:05 pm

paride4331 Fri Dec 13, 2019 2:05 pm
coilbook wrote:Hi Paride,
there is a bug where multi sub materials are clear in octane. it's a random bug

and when we switched polygon id to 1 (GREEN COLOR) in viewport the car is still blue. Octane has hard time updating materials in viewport
I attached the scene with multisub bug and where the car is blue even though it's green.


Hi coilbook,
I tested your file, something goes wrong, but as you can see in my clip, the issue does not seems to depend on multisub.
I sent my test to developers.
Regards
Paride
Attachments

[ Play Quicktime file ] 01.mp4 [ 2.7 MiB | Viewed 225 times ]

2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3020
Joined: Fri Sep 18, 2015 7:19 am
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Jul 06, 2020 8:30 pm [ UTC ]