OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Forums: OctaneRender™ 2019 for Blender® 2.8 - new free tier!
Sub forum for plugin releases

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby jerzy » Wed Jul 31, 2019 3:45 pm

jerzy Wed Jul 31, 2019 3:45 pm
I understand in order to have the final render match the live preview that the OctaneImager has to me checked on for the render. Is it possible to show a non-tonemapped image in the live render window? Basically having the live viewer match the output of the final render with the OctaneImager set to off for final render.

Thanks
Attachments
BlenderImagerPreviewSettings.PNG
BlenderImagerPreviewSettings
jerzy
Licensed Customer
Licensed Customer
 
Posts: 31
Joined: Sat Feb 12, 2011 9:45 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby J.C » Wed Jul 31, 2019 8:04 pm

J.C Wed Jul 31, 2019 8:04 pm
jerzy wrote:I understand in order to have the final render match the live preview that the OctaneImager has to me checked on for the render. Is it possible to show a non-tonemapped image in the live render window? Basically having the live viewer match the output of the final render with the OctaneImager set to off for final render.

Thanks


1. To match the live render view and final render you need to disable Blender's color management by going to "Color management" settings and set the "Display device" to "none" Im assuming that Octane Imager is turned On .
2. If you want to show non-tonemapped image in the live render window you need to disable Octane imager and disable Blenders color management. Unfortunatelly this is buggy and final render is not the same as in live view.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 2xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, OS X 10.12.6. Octane 4-2019, Blender Plugin 17.x-20.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1079
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby FrankPooleFloating » Wed Jul 31, 2019 8:51 pm

FrankPooleFloating Wed Jul 31, 2019 8:51 pm
As a rabid E-Cycles convert/lover, I am only mildly interested in Octane Blender 2.8, but I just went through the trouble of downloading Blender_Octane_Edition_2019.1.RC3_18.3_beta.exe
from my downloads page, and it appears to be for 2.79!.... So let me get this right; you finally release Octane Blender 2.8, and it is just the freebie version that is limited to one GPU, and
you have not bothered yet to make a version (for us paying customers that have been waiting eons!) with normal GPU limitations in my account download page? WTF? Things are looking
worse and worse for your prospects of me renewing my enterprise sub this winter...
Last edited by FrankPooleFloating on Thu Aug 01, 2019 1:05 pm, edited 1 time in total.
Win10Pro || GA-X99-SOC-Champion || i7 5820k w/ H60 || 32GB DDR4 || 3x EVGA RTX 2070 Super Hybrid || EVGA Supernova G2 1300W || Tt Core X9 || Blender Plug || LightWave Plug|| Blender E-Cycles
User avatar
FrankPooleFloating
Licensed Customer
Licensed Customer
 
Posts: 1658
Joined: Thu Nov 29, 2012 3:48 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby jerzy » Thu Aug 01, 2019 1:07 am

jerzy Thu Aug 01, 2019 1:07 am
Hi J.C.

I had the Color Management set properly and the Octane Imager was disabled but I wasn't getting the same results as 2.79 / V4 so figured it may have been a different procedure for 2.80 / V2019. It is an early beta so I just have to be patient.

Thanks again,
jerzy
Licensed Customer
Licensed Customer
 
Posts: 31
Joined: Sat Feb 12, 2011 9:45 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby VISUAL360 » Thu Aug 01, 2019 1:51 am

VISUAL360 Thu Aug 01, 2019 1:51 am
I launched the OctaneServer.exe and got some errors. See screen capture. Any ideas what this is?

So, is this only limited to 1 GPU. On the machine I'm testing it on, I have two 780ti but only one can be checked.

Also, how do you use an hdr image for the environment?

Thanks for the help in advance.
Attachments
Capture.PNG
VISUAL360
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Fri Jan 03, 2014 8:22 pm
Location: Ontario, Canada

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby BK » Thu Aug 01, 2019 4:40 am

BK Thu Aug 01, 2019 4:40 am
VISUAL360 wrote:I launched the OctaneServer.exe and got some errors. See screen capture. Any ideas what this is?

So, is this only limited to 1 GPU. On the machine I'm testing it on, I have two 780ti but only one can be checked.

Also, how do you use an hdr image for the environment?

Thanks for the help in advance.


Hi there,

You are likely trying to run multiple instances of OctaneServer.exe at the same time, please check the taskbar for an Octane logo.

So, is this only limited to 1 GPU. On the machine I'm testing it on, I have two 780ti but the only one can be checked.

- 1 GPU is Prime limitation

Also, how do you use an hdr image for the environment?

- Could you please try to connect a texture node to the texture env

cheers
Kind Regards

bk3d
BK
OctaneRender Team
OctaneRender Team
 
Posts: 597
Joined: Mon Oct 31, 2016 7:54 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby pixmarko » Thu Aug 01, 2019 4:44 am

pixmarko Thu Aug 01, 2019 4:44 am
jfcalcena wrote:Hello guys. Nothing works here. I already activated in Addon Octane Render and change it in the Renderer menu to Octane and nothing happens. I missing something? I followed exactly the steps informed in this thread and nothing works here. Follow prints. Thanks!

Mine also didn't work and had empty render. After updating nvidia drivers it works.
pixmarko
 
Posts: 1
Joined: Thu Jun 11, 2015 2:38 pm

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby J.C » Thu Aug 01, 2019 6:54 am

J.C Thu Aug 01, 2019 6:54 am
DrawFun wrote:
suvakas wrote:Looks like Emission is always ON for materials?
Suv


Hello, suvakas,

I've tried to reproduce but with no success. Could you please share me a sample? Thanks.

Cheers,
DrawFun


This might be because there is white emission enabled for environment by default. To disable this you need to create texture environment and set color to black.
Dear developers, please turn this off by default. The empty scene should have no light.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 2xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, OS X 10.12.6. Octane 4-2019, Blender Plugin 17.x-20.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1079
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby J.C » Thu Aug 01, 2019 7:03 am

J.C Thu Aug 01, 2019 7:03 am
sandyadriadi wrote:Is it possible to completely bypass Octane colour management/tonemapper, and only using blender OCIO config? I'm using ACES workflow with ACES 1.0.3 OCIO config (not the one shipped with blender by default), and it seems that it doesn't let any value to go above 1 in linear space (I'm already set the octane camera imager to linear/off), so the highlight is compressed, even when I'm saving it as an EXR file.

The colour response, Shadow and Midtone value are already accurate/similar with Blender Cycles+ACES config, it only affects the highlight so I guess it is related to Octane tonemapper / imager. And CMIIW, the data flow is: Rendered scene > Octane Imager > Blender OCIO, that's why it only affecting value above 1 in the output file, and it will always be like that whether the Camera Imager is turned on/off.


It is possible in plugin for 2.79. There is a checkbox "Prefer tonemap if applicable" that totally disables/enables Octane tonemapping. I can't find this in 2.8. Maybe turning off Octane imager from camera tab does this automatically?
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 2xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, OS X 10.12.6. Octane 4-2019, Blender Plugin 17.x-20.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1079
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2019 for Blender® 2.8 - new free tier!

Postby J.C » Thu Aug 01, 2019 7:07 am

J.C Thu Aug 01, 2019 7:07 am
jerzy wrote:Hi J.C.

I had the Color Management set properly and the Octane Imager was disabled but I wasn't getting the same results as 2.79 / V4 so figured it may have been a different procedure for 2.80 / V2019. It is an early beta so I just have to be patient.

Thanks again,


If you use Octane Imager settings from 3d view and want the same settings in final render make sure the "Override" option is enabled.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 2xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, OS X 10.12.6. Octane 4-2019, Blender Plugin 17.x-20.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1079
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław
PreviousNext

Return to Releases


Who is online

Users browsing this forum: jerzy and 0 guests

Fri Nov 15, 2019 12:43 am [ UTC ]