First render

Forums: First render
Display your final art here...
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the top left corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

First render

Postby enricocerica » Sat Jan 02, 2010 5:56 pm

enricocerica Sat Jan 02, 2010 5:56 pm
Hi there,

Here is my first render with Octane

145000 polygones
It cooked for about 9min in 800x900
Average was about 3.1 Megasamples/sec
Light is an hdr map
I didn't used any spec map as the diffuse maps already reached the textures limit
I didn't apply the subsurf to avoid a huge poly count
Some postpro to add chromatic aberration and some blur in the background

Well, I started this morning and finished one hour ago ! I did a lot of test and had to simplify the scene to get it working but once it works, it is damn fast to render.

Image
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 994
Joined: Wed Nov 25, 2009 7:32 pm

Re: First render

Postby PhilBo » Sat Jan 02, 2010 5:58 pm

PhilBo Sat Jan 02, 2010 5:58 pm
Fantastic!

I'm going to add this to the website if you don't mind.
Win7 64| Two GTX 470s | Phenom II 920 | 8 GB
Win7 32| GTX 260 | Athlon X2 5000+ BE | 2 GB
User avatar
PhilBo
OctaneRender Team
OctaneRender Team
 
Posts: 553
Joined: Wed Oct 21, 2009 2:36 pm
Location: Warren, Michigan USA

Re: First render

Postby Isigrim » Sat Jan 02, 2010 6:26 pm

Isigrim Sat Jan 02, 2010 6:26 pm
Looks fantastic!
Only thing is that the half-colums besides the door could use a higher subsurf-level at the column-base. :D But that's just finickiness.
Last edited by Isigrim on Sat Jan 02, 2010 6:30 pm, edited 1 time in total.
Win7 64, Ubuntu9.10 64 | GTX260 | Phenom II 940 @ 3.3 Ghz | 8 Gb
Ubuntu 9.10 64bit | Radeon 4850 | Phenom I 9750 | 4 Gb
User avatar
Isigrim
 
Posts: 213
Joined: Wed Oct 21, 2009 2:58 pm
Location: Würzburg, Germany

Re: First render

Postby radiance » Sat Jan 02, 2010 6:27 pm

radiance Sat Jan 02, 2010 6:27 pm
wow, amazing :)
really really nice :)

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: First render

Postby enricocerica » Sat Jan 02, 2010 6:33 pm

enricocerica Sat Jan 02, 2010 6:33 pm
PhilBo wrote:Fantastic!

I'm going to add this to the website if you don't mind.


@PhilBo: That's exactely why it is been done ;)

@Isigrim: Yep, but I didn't apply any subsurf to reduce the poly amount :/
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 994
Joined: Wed Nov 25, 2009 7:32 pm

Re: First render

Postby radiance » Sat Jan 02, 2010 7:09 pm

radiance Sat Jan 02, 2010 7:09 pm
at those times you can render HD animations easily for these types of scenes :)

Radiance
Win 7 x64 & ubuntu | 2x GTX480 | Quad 2.66GHz | 8GB
User avatar
radiance
 
Posts: 7633
Joined: Wed Oct 21, 2009 2:33 pm

Re: First render

Postby pinochio » Mon Jan 11, 2010 7:34 am

pinochio Mon Jan 11, 2010 7:34 am
Your first render? :)
congrats mate!!
How much RAM on your GTX260?
pinochio
Licensed Customer
Licensed Customer
 
Posts: 28
Joined: Mon Jan 11, 2010 6:57 am

Re: First render

Postby enricocerica » Mon Jan 11, 2010 11:58 am

enricocerica Mon Jan 11, 2010 11:58 am
Thanks Pinocchio,

This is indeed the first render, but with Octane of course.
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 994
Joined: Wed Nov 25, 2009 7:32 pm

Return to Gallery


Who is online

Users browsing this forum: No registered users and 2 guests

Thu Nov 21, 2019 1:32 am [ UTC ]