Odd skin effect or lack of

Forums: Odd skin effect or lack of
Poser (Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Odd skin effect or lack of

Postby bpzen » Mon Feb 17, 2014 8:22 pm

bpzen Mon Feb 17, 2014 8:22 pm
Im not sure what to do on this, ive tried every light angle and source i can think of no matter what i do with lights this is not changing, ive tried diff skin V4 and diff octane skin builds by Red, no matter what i do this abdomen area seems to not show skin effects corectly, or at all - it shows what seems to be a defualt skin texture. Any ideas on this?

I am assuming its the pose and her bend causing some sort of shadow issue? not sure what to do ?

http://erotic3dx.com/misc/odd.jpg
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby samhal » Mon Feb 17, 2014 8:36 pm

samhal Mon Feb 17, 2014 8:36 pm
bpzen wrote:Im not sure what to do on this, ive tried every light angle and source i can think of no matter what i do with lights this is not changing, ive tried diff skin V4 and diff octane skin builds by Red, no matter what i do this abdomen area seems to not show skin effects corectly, or at all - it shows what seems to be a defualt skin texture. Any ideas on this?

I am assuming its the pose and her bend causing some sort of shadow issue? not sure what to do ?

http://erotic3dx.com/misc/odd.jpg


Just curious...does it work correctly on a different pose?
i7 6800K (6 core), 24 GB, GTX 1080 8gb, Titan X 12gb
samhal
Licensed Customer
Licensed Customer
 
Posts: 227
Joined: Wed Apr 24, 2013 1:15 pm
Location: Austin

Re: Odd skin effect or lack of

Postby bpzen » Mon Feb 17, 2014 8:38 pm

bpzen Mon Feb 17, 2014 8:38 pm
Yes, so im assuming V4 is casting a shadow of some sort on her abdomen here or something? Is this normal?
Noraml not so see any of the skin effect?

Just below the line that seems to not have the skin effect is the torso when selected in octane view port and just above it is the torso, the section also is not exactly mapping to V4 Abdomen, seems like an odd effect to me and not sure why it would show like this.
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby face_off » Mon Feb 17, 2014 11:49 pm

face_off Mon Feb 17, 2014 11:49 pm
It is odd, because that lower line is not on a geometry or material boundry. At first glance it looks like a joint control morph has gone wrong. You can check the geometry by rendering with the Infochannel Kernel - specifically with "type" = Interpolated Vertex Normals. If you want me to take a closer look, make everything in that scene invisible except the V4 figure, render in Octane, then export as a OCS (Setup tree righclick option), then send me the resulting OCS and mesh (OBJ) files. They shouldn't be too big if you zip them up.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14037
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Odd skin effect or lack of

Postby bpzen » Tue Feb 18, 2014 1:51 am

bpzen Tue Feb 18, 2014 1:51 am
thansk paul, yes, this was my confusion where this line is

I will try and get the data to you, i think i follow what your asking. I can also try and take out all morphs i have in thsi and use standard V4 with the pose perhaps?
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby bpzen » Tue Feb 18, 2014 2:10 am

bpzen Tue Feb 18, 2014 2:10 am
Paul, after you sugested this may be a morph issue I made a new V4 with only base and ++ morphs then posed and put her in place -

It looks fine now

im going to add each morph package I had in the original avatar and try to figure out what was causing it and post here if i uncover the culprit.
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby face_off » Tue Feb 18, 2014 2:12 am

face_off Tue Feb 18, 2014 2:12 am
im going to add each morph package I had in the original avatar and try to figure out what was causing it and post here if i uncover the culprit.

OK, good. There most be a morph which is pushing out the geometry in that area in an unnatural way, causing the problem.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14037
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Odd skin effect or lack of

Postby bpzen » Tue Feb 18, 2014 2:46 am

bpzen Tue Feb 18, 2014 2:46 am
Seems I spoke to soon, i did not have the extreem wet look on her but when i put that on her no matter the morphs i removed the issue was there.

however it seems the pose may be cauing the issues, i put her in zero pose with all the morphs i had and she looks fine, it was a pre set / made pose. I am going to manualy pose her close to what i had and see what happens
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby bpzen » Tue Feb 18, 2014 4:31 am

bpzen Tue Feb 18, 2014 4:31 am
It was the pre made pose, i zeroed figure posed it myself, slightly diff, no issues.

last thing i would have thought of, in fact it was lol no mor epose sets for me after that experiance
-------------------------------------------------------------------------------

Win 7 64bit, Titan 6 Gig and GTX770 4Gig, Intel 3.75GHZ, 24Gig RAM, Poser 2014 patched
bpzen
Licensed Customer
Licensed Customer
 
Posts: 329
Joined: Wed Dec 19, 2012 1:44 am

Re: Odd skin effect or lack of

Postby face_off » Thu Feb 20, 2014 1:49 am

face_off Thu Feb 20, 2014 1:49 am
I recommend ZBrush for general mesh correction issues. You can export a V4 figure to ZBrush via GoZ (inside Poser), tweak it in ZB, then automatically load it back into Poser as a full body morph. Very quick, although you a) need Zbrush, and b) you will need to spend some time learning ZBrush (it has quite a learning curve).

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14037
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia
Next

Return to Poser


Who is online

Users browsing this forum: No registered users and 3 guests

Fri Jul 03, 2020 8:53 pm [ UTC ]