animation render stops

Forums: animation render stops
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

animation render stops

Postby aw1 » Wed Feb 26, 2014 11:57 pm

aw1 Wed Feb 26, 2014 11:57 pm
hi
I am having a problem rendering animation. rendering stops randomly sometimes at frame 6 sometimes frame8.

I can send the scene for testing.

Hardware:
i7 4770
16GB Ram
Asus GTX nVidia 780Ti 3GB

Lightwave 11.6.1
Octane for LW v1.20.6
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Re: animation render stops

Postby juanjgon » Thu Feb 27, 2014 12:04 am

juanjgon Thu Feb 27, 2014 12:04 am
Why don't you try the last beta 1.31.2? ... perhaps the new plugin could works without problems.

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: animation render stops

Postby aw1 » Thu Feb 27, 2014 12:17 am

aw1 Thu Feb 27, 2014 12:17 am
will do that right away!

thanks
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Re: animation render stops

Postby aw1 » Thu Feb 27, 2014 12:51 am

aw1 Thu Feb 27, 2014 12:51 am
Installed 1.31.2, but the problem is same, I have also tried different scenes but render stops.
on BenchmarkMarbles scenes render stopped at 9th frame..

please help!

thanks
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Postby juanjgon » Thu Feb 27, 2014 1:13 am

juanjgon Thu Feb 27, 2014 1:13 am
I can see that you have also problems with standalone. Perhaps the problem is the same. Can you enable the log system in the plugin options panel to see if you also get CUDA errors?
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: animation render stops

Postby aw1 » Thu Feb 27, 2014 2:11 am

aw1 Thu Feb 27, 2014 2:11 am
Hi Juanjo,
Please check I have attached the log file.
Attachments
octane.log
(1.22 MiB) Downloaded 70 times
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Re: animation render stops

Postby aw1 » Thu Feb 27, 2014 2:12 am

aw1 Thu Feb 27, 2014 2:12 am
and here is the screen grab.
Attachments
Untitled-1.jpg
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Re: animation render stops

Postby juanjgon » Thu Feb 27, 2014 10:07 pm

juanjgon Thu Feb 27, 2014 10:07 pm
You have the same problem as using Standalone:

00:31:48 (1908.19) * OCTANE API MSG: CUDA error 715 on device 0: Error code unknown.
00:31:48 (1908.19) * OCTANE API MSG: -> Kernel execution failed (pt)
00:31:48 (1908.19) * OCTANE API MSG: CUDA device 0: Path tracing failed


I think that your system has a hardware problem, perhaps the GPU or the PSU ... can you test your card in other computer?

-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: animation render stops

Postby aw1 » Sat Mar 01, 2014 5:34 am

aw1 Sat Mar 01, 2014 5:34 am
Thanks for your reply Juanjo, I checked the 780ti in another system and it crashed as well, so got my Asus GTX780ti replaced with MSI GTX780ti and all is working fine.

Yes it was the GPU issue. Asus card was heating up too, the average temperature on Asus was 84C to 89C during rendering process, MSI has two extra fans on it so its temperature is approx. 67C to 70C while rendering :)

Thanks for the help
Windows 7 Pro, i7 4770, 16 GB Ram, 1TB SSD, Asus GTX780Ti 3GB
User avatar
aw1
Licensed Customer
Licensed Customer
 
Posts: 75
Joined: Tue Feb 21, 2012 2:27 am

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Nov 12, 2019 11:07 am [ UTC ]