Vertex Displacement

Forums: Vertex Displacement
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Moderator: juanjgon

Vertex Displacement

Postby TheMightySpud » Wed Jul 29, 2020 7:43 am

TheMightySpud Wed Jul 29, 2020 7:43 am
Hi again all,

So I'm messing about (or trying) with Vertex Displacements.

I've got the nodes setup up correctly (I believe), but all that's happening is my object (subdivided plane) is getting move all as one, and not being displaced. Is there something 'special' I need to be doing to make it work?

Using LW 2015.3 btw.

TheMightySpud
TheMightySpud
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Thu Jun 06, 2013 11:19 am

Re: Vertex Displacement

Postby juanjgon » Wed Jul 29, 2020 8:05 am

juanjgon Wed Jul 29, 2020 8:05 am
Does your object have a UV map? If not, you need to work with the Octane projection nodes to apply the displacement texture to the object.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7715
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Vertex Displacement

Postby TheMightySpud » Wed Jul 29, 2020 8:33 pm

TheMightySpud Wed Jul 29, 2020 8:33 pm
I managed to get it working thanks, some weird issue with my displacement map.

Have to be honest, not impressed with 2020 so far. Rendering the same scene as I was in 4.05 and it's massively slower, that is if it renders at all. The amount of times I've gotten the 'render failure' message even with out of core turned on is getting silly, not to mention the amount of times it completely locks up lightwave.
TheMightySpud
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Thu Jun 06, 2013 11:19 am

Re: Vertex Displacement

Postby juanjgon » Thu Jul 30, 2020 8:23 am

juanjgon Thu Jul 30, 2020 8:23 am
I'm sorry to hear that. Are you working with the latest Studio Nvidia drivers? Octane is a lot more stable with the Studio drivers than with the Game Ready ones.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7715
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Vertex Displacement

Postby TheMightySpud » Sat Aug 01, 2020 12:04 pm

TheMightySpud Sat Aug 01, 2020 12:04 pm
I haven't tried those yet if honest, I will give them a go though.

Thanks Juanjgon
TheMightySpud
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Thu Jun 06, 2013 11:19 am

Re: Vertex Displacement

Postby TheMightySpud » Mon Aug 03, 2020 3:49 pm

TheMightySpud Mon Aug 03, 2020 3:49 pm
Well, studio drivers are now installed........Octane now crashes as soon as I press f9 or open IPR.

Wonderful. :-/
TheMightySpud
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Thu Jun 06, 2013 11:19 am

Re: Vertex Displacement

Postby juanjgon » Mon Aug 03, 2020 6:03 pm

juanjgon Mon Aug 03, 2020 6:03 pm
Weird, here I have the Studio driver 451.77 and Octane seems to work fine. If you enable the log file in the plugin options panel, do you get any CUDA error on it? Do you know if Standalone 2020.1 works fine on this system?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7715
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Aug 04, 2020 12:29 am [ UTC ]