Octane 4 spectral denoiser

Forums: Octane 4 spectral denoiser
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Octane 4 spectral denoiser

Postby Rik56 » Sat Jun 30, 2018 2:54 pm

Rik56 Sat Jun 30, 2018 2:54 pm
Hi, I am testing the Octane 4 build, but I can't seem to get the spectral denoiser to work. I can't see any noticeable difference if it's on or off. Right now I activated the denoiser in the camera imager settings (the imager itself is enabled as well):
Am I missing something else?

Image
Rik56
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Fri Sep 11, 2015 2:39 pm

Re: Octane 4 spectral denoiser

Postby Iceman9 » Sat Jun 30, 2018 8:12 pm

Iceman9 Sat Jun 30, 2018 8:12 pm
You won’t see results in the render unless you select it among the various pass options. I am a c4d guy so I don’t know where you select that in Blender.
Iceman9
Licensed Customer
Licensed Customer
 
Posts: 181
Joined: Sun Jun 09, 2013 1:22 am

Re: Octane 4 spectral denoiser

Postby Rik56 » Sat Jun 30, 2018 9:44 pm

Rik56 Sat Jun 30, 2018 9:44 pm
ok I think I got it. You have to enable the render passes in Render Layer tab, specifcally the (Beauty?) Denoiser. Then go into node editor, switch to render compositing perspective and pull out the OctDenoiserBeauty. Here is a pic:

Image
Rik56
Licensed Customer
Licensed Customer
 
Posts: 51
Joined: Fri Sep 11, 2015 2:39 pm

Return to Blender


Who is online

Users browsing this forum: No registered users and 3 guests

Sat Aug 15, 2020 2:42 pm [ UTC ]