Non-offical Blender 2.56 plugin

Forums: Non-offical Blender 2.56 plugin
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Re: Non-offical Blender 2.56 plugin

Postby SamCameron » Sun Apr 10, 2011 11:12 am

SamCameron Sun Apr 10, 2011 11:12 am
Thanks Lionel, glad to see you again :-)
SamCameron
Licensed Customer
Licensed Customer
 
Posts: 162
Joined: Sun Jan 02, 2011 12:58 pm

Re: Non-offical Blender 2.56 plugin

Postby yoyoz » Sun Apr 10, 2011 12:02 pm

yoyoz Sun Apr 10, 2011 12:02 pm
That's holidays time for 2 weeks! Still at home, but phone switched off makes it happen :-)
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Non-offical Blender 2.56 plugin

Postby kivig » Sun Apr 10, 2011 10:38 pm

kivig Sun Apr 10, 2011 10:38 pm
Hi,
after a few tries managed to get default cube rendering. That's cool already! As this is first time I see 2.5 with Octane :)

But when opened old octane scene I first got an error saying something about invalid parameter 0.0000 from Octane (camera related?). After cleaning the scene to single object, recreating camera and material for clearance I get this in console:

Octane plug-in v0.93 on 2.56.0.34076 : Rendering still image
Octane plug-in v0.93 on 2.56.0.34076 : Output ocs: "C:...r-test.ocs"
Octane plug-in v0.93 on 2.56.0.34076 : Output obj: "C:...r-test.obj"
Octane plug-in v0.93 on 2.56.0.34076 : Output mtl: "C:...r-test.mtl"
Octane plug-in v0.93 on 2.56.0.34076 : Unit Factor (rescaling): 1.0000
Octane plug-in v0.93 on 2.56.0.34076 : Exporting frame #3
Octane plug-in v0.93 on 2.56.0.34076 : Begin OBJ/MTL export
Octane plug-in v0.93 on 2.56.0.34076 : OBJ file: "C:...r-test.obj.temp"
Octane plug-in v0.93 on 2.56.0.34076 : Processed <msh> in 1.609 secs
Octane plug-in v0.93 on 2.56.0.34076 : OBJ export time: 1.609 secs
Octane plug-in v0.93 on 2.56.0.34076 : Samples per image: 64000
Octane plug-in v0.93 on 2.56.0.34076 : Create or replace project
Traceback (most recent call last):
File "C:\...\Octane\BLENDE~1.56A\2.56\scripts\addons\octanerender\engine.py", line 366, in render
safe_rename(mtlTemp,mtlFile)
File "C:\...\Octane\BLENDE~1.56A\2.56\scripts\addons\octanerender\utils.py", line 127, in safe_rename
os.rename(src,dst)
WindowsError: [Error 2] The system cannot find the file specified

location:C:\...\Octane\BLENDE~1.56A\2.56\scripts\modules\bpy\ops.py:179

location:C:\...\Octane\BLENDE~1.56A\2.56\scripts\modules\bpy\ops.py:179

Any hint what it might be?
http://www.visnevskis.com
Vista64/Ubuntu, GTX470/580
User avatar
kivig
Licensed Customer
Licensed Customer
 
Posts: 152
Joined: Fri Apr 09, 2010 10:42 pm

Re: Non-offical Blender 2.56 plugin

Postby yoyoz » Mon Apr 11, 2011 6:19 am

yoyoz Mon Apr 11, 2011 6:19 am
Hi,

the camera-related parameter you got is because you were using an old version of Octane, before they introduced camera shift-lens.
For the other error, the path to your scene looks strange. Although there're some checks in the script, it cannot handle all situations.

what I recommend is the following:
- upgrade to Octane 2.45
- upgrade to Blender 2.57
- upgrade to plugin 1.09d

Cheers,
Yoyoz
Desktop: Ubuntu 13.04 x64 - i7-3770K @ 3.5GHz - 32GB DDR3 - GTX670 2048MB
Laptop: Linux Mint 11 x64 - i7-2860QM @ 2.5GHz - 16GB DDR3 - Quadro 3000M 2GB
Software: NVidia 319.12 - Cuda 4.2.9 - Blender 2.66a
User avatar
yoyoz
Licensed Customer
Licensed Customer
 
Posts: 451
Joined: Sat Dec 25, 2010 9:59 am
Location: Belgium

Re: Non-offical Blender 2.56 plugin

Postby portgas » Tue Nov 15, 2011 11:36 am

portgas Tue Nov 15, 2011 11:36 am
Any news on 2.60 plugin?
portgas
Licensed Customer
Licensed Customer
 
Posts: 35
Joined: Fri Aug 26, 2011 5:32 pm

Re: Non-offical Blender 2.56 plugin

Postby matej » Tue Nov 15, 2011 12:18 pm

matej Tue Nov 15, 2011 12:18 pm
portgas wrote:Any news on 2.60 plugin?


Here is the updated unoff. plugin. Works with 2.6 (as does the one in this thread)
SW: Octane 3.05 | Linux Mint 18.1 64bit | Blender 2.78 HW: EVGA GTX 1070 | i5 2500K | 16GB RAM Drivers: 375.26
cgmo.net
User avatar
matej
Licensed Customer
Licensed Customer
 
Posts: 2083
Joined: Fri Jun 25, 2010 7:54 pm
Location: Slovenia

Re: Non-offical Blender 2.56 plugin

Postby tomas_p » Mon Jan 23, 2012 7:02 am

tomas_p Mon Jan 23, 2012 7:02 am
Hi all

I have two little problems with exporting by animation.

The first:
Sometimes happened by animation rendering that the Octane crashes after saving the image and view alert with note about that. And I must every time clicking on it for continuation of animation process. I trie disable alerts in Windows (Vista Home Premium), but without success.

The second:
How can I animate parameters like a color or simply float in Octane with using Blender expot plugin.

I have Blender 2,6 Tomato, Octane beta 2,55b and Extended Octane Render addon 1.1.1

Thanks for help.

Tomas
Win Vista 64 | Phenom II X4 905e |Gigabyte GTX690 and zotac Geforce GTX260 | 8GB
tomas_p
Licensed Customer
Licensed Customer
 
Posts: 188
Joined: Sun Mar 14, 2010 7:38 pm
Location: Slovakia
Previous

Return to Blender


Who is online

Users browsing this forum: No registered users and 3 guests

Fri Jul 03, 2020 8:01 pm [ UTC ]