Need a new Blender exporter - Octane plugin

Forums: Need a new Blender exporter - Octane plugin
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Need a new Blender exporter - Octane plugin

Postby steveps3 » Thu Feb 07, 2013 9:40 pm

steveps3 Thu Feb 07, 2013 9:40 pm
I've noticed that the existing Blender Exporter script is starting to show signs of its age with the latest versions of Blender. For example you can no longer create materials when you are in Octane Render mode. At the moment I am having to swap back to Blender mode, create the material and then swap back to Octane mode in order to render.

Lionel, are you still around (he shouts into the air). I know that the official blender integration is coming but for now it really would be good if the exporter could be patched.
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: Need a new Blender exporter - Octane plugin

Postby grimm » Thu Feb 07, 2013 10:09 pm

grimm Thu Feb 07, 2013 10:09 pm
I noticed that too, took me a while to figure out what was going on. :lol:

Jason
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1258
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: Need a new Blender exporter - Octane plugin

Postby kavorka » Fri Feb 08, 2013 3:45 am

kavorka Fri Feb 08, 2013 3:45 am
what version of Blender are you running, cause I haven't had any problems.
Maybe I wont upgrade, haha
Intel quad core i5 @ 4.0 ghz | 8 gigs of Ram | Geforce GTX 470 - 1.25 gigs of Ram
kavorka
Licensed Customer
Licensed Customer
 
Posts: 1351
Joined: Sat Feb 04, 2012 6:40 am

Re: Need a new Blender exporter - Octane plugin

Postby Daniel » Fri Feb 08, 2013 5:58 am

Daniel Fri Feb 08, 2013 5:58 am
Yeah I noticed as well. It's forced me to create a bit of node-y mess here and there, but I'm getting by. Holding out on that plugin!
Core i7 950 @3.07GHz | GTX 460 2GB | 12GB RAM | Window 7 x64
Daniel
Licensed Customer
Licensed Customer
 
Posts: 412
Joined: Wed Aug 11, 2010 9:52 am

Re: Need a new Blender exporter - Octane plugin

Postby grimm » Fri Feb 08, 2013 8:07 am

grimm Fri Feb 08, 2013 8:07 am
I just tried the 2.66 build and it looks to be fixed. Must have been a 2.65 bug.
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1258
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA

Re: Need a new Blender exporter - Octane plugin

Postby steveps3 » Fri Feb 08, 2013 11:55 am

steveps3 Fri Feb 08, 2013 11:55 am
I am using 2.66 and it doesn't work for me.

what exporter version are you using?
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: Need a new Blender exporter - Octane plugin

Postby kavorka » Fri Feb 08, 2013 1:25 pm

kavorka Fri Feb 08, 2013 1:25 pm
I have 2.65.0 (r52859) and have never had a problem.
If you have problems, maybe try going back to this one. I think its just the official 2.65 release.
Intel quad core i5 @ 4.0 ghz | 8 gigs of Ram | Geforce GTX 470 - 1.25 gigs of Ram
kavorka
Licensed Customer
Licensed Customer
 
Posts: 1351
Joined: Sat Feb 04, 2012 6:40 am

Re: Need a new Blender exporter - Octane plugin

Postby steveps3 » Fri Feb 08, 2013 2:33 pm

steveps3 Fri Feb 08, 2013 2:33 pm
Yes it works in 2.65a. I think that 2.66 is going to be a big release with lots of changes.
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: Need a new Blender exporter - Octane plugin

Postby matej » Fri Feb 08, 2013 5:30 pm

matej Fri Feb 08, 2013 5:30 pm
Octane integration wont come so soon and when it will, it will be full of bugs & crashes (count on it). Meanwhile the exporter will start / is starting to show signs of age. So it will get worse before it gets better.

(doom & gloom press :) )
SW: Octane 3.05 | Linux Mint 18.1 64bit | Blender 2.78 HW: EVGA GTX 1070 | i5 2500K | 16GB RAM Drivers: 375.26
cgmo.net
User avatar
matej
Licensed Customer
Licensed Customer
 
Posts: 2083
Joined: Fri Jun 25, 2010 7:54 pm
Location: Slovenia

Re: Need a new Blender exporter - Octane plugin

Postby grimm » Sat Feb 09, 2013 5:42 am

grimm Sat Feb 09, 2013 5:42 am
steveps3 wrote:I am using 2.66 and it doesn't work for me.

what exporter version are you using?


I'm using 1.1.9
Linux Mint 19 x64 | Nvidia GTX 980 4GB (displays) RTX 2070 8GB| Intel I7 5820K 3.8 Ghz | 32Gb Memory | Nvidia Driver 440.64
User avatar
grimm
Licensed Customer
Licensed Customer
 
Posts: 1258
Joined: Wed Jan 27, 2010 8:11 pm
Location: Spokane, Washington, USA
Next

Return to Blender


Who is online

Users browsing this forum: No registered users and 2 guests

Wed Aug 12, 2020 11:33 pm [ UTC ]