Baking Texture Node issue

Forums: Baking Texture Node issue
Maxon Cinema 4D (Export script developed by abstrax, Integrated Plugin developed by aoktar)

Moderator: aoktar

Baking Texture Node issue

Postby pxlntwrk » Mon Oct 23, 2017 4:08 pm

pxlntwrk Mon Oct 23, 2017 4:08 pm
Hi,

I am not able to bake "live" this node tree
Image

i launch render in the live viewer the tree is correctly and speedly baked and render,
but when "enable baking" box checked in baking texture node settings Image
I can not change any parameters(float value etc ...) in the node tree
otherwise cinema4d hangs until i stop it in TaskManager...

the file exported in Standalone react well and smooth

Cinema4d r 18.057
octane plugin Test Version 3.07-Test6a
windows x64 pro
1080ti

settings
Image

log
octane 3.07 TEST 6 171023 174612.log
(4.44 KiB) Downloaded 47 times

file
BakingTextureNode.zip
(448.35 KiB) Downloaded 74 times


thanks for any help!

ciao
:::::::::::::::::
pxlntwrk.net
User avatar
pxlntwrk
Licensed Customer
Licensed Customer
 
Posts: 323
Joined: Sat Mar 23, 2013 2:21 pm
Location: France

Re: Baking Texture Node issue

Postby VVG » Wed Oct 25, 2017 4:41 pm

VVG Wed Oct 25, 2017 4:41 pm
Yes. I confirm this bug.

Octane-for-C4D-V3.07-R1-win
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 210
Joined: Sat May 07, 2016 2:34 pm

Re: Baking Texture Node issue

Postby aoktar » Thu Oct 26, 2017 12:10 pm

aoktar Thu Oct 26, 2017 12:10 pm
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12604
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Maxon Cinema 4D


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests

Thu Nov 14, 2019 7:14 pm [ UTC ]