Baking AO issues

Forums: Baking AO issues
Maxon Cinema 4D (Export script developed by abstrax, Integrated Plugin developed by aoktar)

Moderator: aoktar

Baking AO issues

Postby zackyd » Thu Jun 08, 2017 12:03 am

zackyd Thu Jun 08, 2017 12:03 am
Hello, I am trying to bake AO and not getting near what I see when just looking at AO through the thin lens.
In the Thin lens, the AO looks perfect. When I render though the bake camera it introduces black spots that look similar to when I lower the ray epsilon to a high value (0.1)
anyone else experience something like this and have any ideas on what to try?
4x GTX 780 6gb // 32gb ram // 1600w
zackyd
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Sat May 17, 2014 7:56 pm

Re: Baking AO issues

Postby mojave » Thu Jun 08, 2017 1:43 am

mojave Thu Jun 08, 2017 1:43 am
Hi zackyd,

You may want to modify the ray epsilon of the kernel in your render target where the baking camera is being used.

Please let me know if that fixes the problem, else it would help if you could share a scene with us preferably in ORBX format.

Thank you.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 877
Joined: Sun Feb 08, 2015 10:35 pm

Re: Baking AO issues

Postby zackyd » Thu Jun 08, 2017 3:23 am

zackyd Thu Jun 08, 2017 3:23 am
I have tried the Ray epsilon value from .1-.0001 and I can never get it to match what I see in the viewport when I use the Thin lens camera.
I unfortunately can not share the model/scene but I will try to get together some screenshots to help you see what I am seeing.
4x GTX 780 6gb // 32gb ram // 1600w
zackyd
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Sat May 17, 2014 7:56 pm

Re: Baking AO issues

Postby bepeg4d » Thu Jun 08, 2017 2:26 pm

bepeg4d Thu Jun 08, 2017 2:26 pm
Hi zackyd,
thank you for spotting the issue. I have already sent an .orbx file to mojave that shows the artifact with baking camera. In general, this kind of rendering issues are not plugin related, but comes directly from Octane core.
Happy rendering,
ciao beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 6564
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Baking AO issues

Postby zackyd » Thu Jun 08, 2017 4:38 pm

zackyd Thu Jun 08, 2017 4:38 pm
Ya I tried it in the standalone and it was still showing the error. Thanks for looking into it and sending in a file.
4x GTX 780 6gb // 32gb ram // 1600w
zackyd
Licensed Customer
Licensed Customer
 
Posts: 63
Joined: Sat May 17, 2014 7:56 pm

Re: Baking AO issues

Postby mojave » Thu Jun 08, 2017 8:23 pm

mojave Thu Jun 08, 2017 8:23 pm
Thank you both, we'll get back to you as soon as we find out what's causing this and if there's a way to get around until the issue is fixed.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 877
Joined: Sun Feb 08, 2015 10:35 pm

Re: Baking AO issues

Postby mojave » Thu Jun 08, 2017 8:38 pm

mojave Thu Jun 08, 2017 8:38 pm
Thank you both, we'll get back to you as soon as we find out what's causing this and if there's a way to get around until the issue is fixed.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 877
Joined: Sun Feb 08, 2015 10:35 pm

Return to Maxon Cinema 4D


Who is online

Users browsing this forum: Google [Bot] and 7 guests

Sat Aug 24, 2019 9:19 am [ UTC ]