Octane Unstable (suddenly crashing c4d constantly)

Forums: Octane Unstable (suddenly crashing c4d constantly)
A forum for discussion, development and support, including subforums for discussion for various plugins for octane render and 3d the relevant animation packages

Octane Unstable (suddenly crashing c4d constantly)

Postby prisonbread » Sat Feb 25, 2017 1:58 pm

prisonbread Sat Feb 25, 2017 1:58 pm
Hi there guys, hope you're having a nice weekend. I got some problems here that I'm hoping you might be able to solve or advise me about.

For the last day I can't get octane to do anything, but crash in C4D. It all started when I tried loading a scene with Silverwing's free textures and locked up. Since then when I open the LV inside C4D it starts full-screen and whenever I send the scene it locks up. Once, out of every ten tries it seems to work in a completely empty scene, but as soon as i start adding more than one object or load a different project, pretty much anything - it will crash. It says the liboctane.dylib has crashed. I just got Octane for an animation project and made several styleframes the other day. Now I am afraid I won't be able to deliver because of how unstable everything is, but I really can't pull off this project without it.

One issue may be that I am using C4D R18 Student License, and somebody from Maxon told me octane doesn't work in there. But I have been using it successfully, so maybe he meant it doesn't work well in there, or you're not supposed to use plugins with the student license. Is this my issue? Even so, why would I have been able to use it before? Another thing it might be is that my GPU is not getting enough power even though the vendor guaranteed that using the two 6 to 8 pin leads he supplied would be sufficient. I have heard that you need supplemental power from two empty hard disk bays, but it's been working perfectly.

Is there some kind of preferences document kept in user data for Octane that could have been adjusted by accident? Is there anyway to fully reinstall Octane, other than just taking the items out of the plugins folder and putting them back in? Any help you all can give me is appreciated!

Specs:

Octane 3.05.3
R18 Student (latest build)
OS 10.12.1
Mac Pro 5,1 2010
64 gigs RAM
GTX 980 ti
prisonbread
Licensed Customer
Licensed Customer
 
Posts: 24
Joined: Sun Feb 19, 2017 7:44 pm

Re: Octane Unstable (suddenly crashing c4d constantly)

Postby aoktar » Sat Feb 25, 2017 2:12 pm

aoktar Sat Feb 25, 2017 2:12 pm
I hope you don't blame it as unstable product. Did you read readme.txt and applied what it say?
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12197
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Octane Unstable (suddenly crashing c4d constantly)

Postby prisonbread » Sun Feb 26, 2017 3:49 pm

prisonbread Sun Feb 26, 2017 3:49 pm
I'm sorry Ahmet, I certainly wasn't trying to label the software generally unstable. Perhaps I should have been more explicit that it has become unstable in my particular situation. I am blown away by the power of the renderer, so please don't mistake this for a complaint. Interestingly though, my problem has gone away and I was able to get a good bit of work done, so I really don't know what the issue was. Sure had me scared though, sorry for the false alarm.

To answer your question though, all the readme.txt says is to remove plugins within the octane folder for the versions of C4D that I don't have and make sure my C4D has the latest service pack. All things I had done. Am I missing something about it not working with the studen license? I'm sorry, I can't find that part if it's in there.
prisonbread
Licensed Customer
Licensed Customer
 
Posts: 24
Joined: Sun Feb 19, 2017 7:44 pm

Return to Plugin Discussion/Support


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Jul 24, 2019 2:12 am [ UTC ]