OctaneRender™ 2021.1.4

Forums: OctaneRender™ 2021.1.4
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

OctaneRender™ 2021.1.4

Postby abstrax » Wed Mar 23, 2022 1:53 am

abstrax Wed Mar 23, 2022 1:53 am
Hi all,

This is another maintenance release of 2021.1, which fixes more bugs and issues.

You can find an overview of all new features and improvements of version 2021.1 here.

This version supports all current NVIDIA GPUs with compute model 3.5 or higher. Please make sure to use a NVIDIA Studio driver with version at least 456.38 on Windows or 455.23 on Linux.


Changes since OctaneRender 2021.1.3:

  • Added "Legacy blend mode" alpha operation and a "Force premultiply opacity" pin to the composite AOV layer node. These options allow you to reproduce the results seen in older scenes, before fixes were made in 2021.1.2.
  • Reverted the cleanup of the resolution node. I.e. all resolutions we had in version 2020.2 and before are available again, plus the more modern resolutions we introduced in 2021.1.
  • Small performance improvement for non-RTX ray-tracing.
  • Improved startup times, especially on Linux.
  • Map range output AOV node will now allow the output minimum value to be higher than the output maximum value.
  • If an OctaneLive activation fails due to an interrupted Internet connection, we open a retry dialog and try again automatically after 20 seconds.
  • Fixed authentication failures when more than 4 Octane processes try to authenticate on Linux. If a failure still occurs, we open a retry dialog and try again automatically after 4 seconds.
  • Fixed incorrect rendering of materials that use a dirt texture as input of any of the channel manipulation textures (like Channel merger or Channel mapper).
  • Fixed incorrect rendering of OSL textures that have an unconnected _sdf input.
  • Fixed black pixels on materials that emit and which have an opacity of 0 or a general visibility of 0.
  • Fixed incorrect values in volume Z-depth front AOV.
  • Fixed render hang when you use the baking camera is a scene with displacement triangles.
  • Fixed auto bump which may cause artefacts on vertex displacement materials that projections other than UV mapping.
  • Fixed copy and pasting a geometric primitive, where the first change of the primitive type of the copied geometric primitive was ignored.
  • Fixed crash when you load the "fun with vectron" example scene.


Downloads

Downloads for Enterprise subscription users:

OctaneRender Enterprise Standalone for Windows (installer)
OctaneRender Enterprise Standalone for Windows (ZIP archive)
OctaneRender Enterprise Standalone for Linux

OctaneRender Enterprise Node for Windows (installer)
OctaneRender Enterprise Node for Windows (ZIP archive)
OctaneRender Enterprise Node for Linux

Downloads for Studio subscription users:

OctaneRender Studio Standalone for Windows (installer)
OctaneRender Studio Standalone for Windows (ZIP archive)
OctaneRender Studio Standalone for Linux

Demo downloads:

OctaneRender Demo Standalone for Windows (installer)
OctaneRender Demo Standalone for Windows (ZIP archive)
OctaneRender Demo Standalone for Linux


Happy rendering,
Your OTOY team
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5410
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby Kalua » Wed Mar 23, 2022 6:34 pm

Kalua Wed Mar 23, 2022 6:34 pm
Thank you, team!
C4D 25.117 Octane 2021.1.6-(R3), <<3090 + 3060>>, Windows 10, X399, AMD TR 1950X, 128 GB RAM, NVIDIA SD 512.15
https://www.behance.net/PaperArchitect
Kalua
Licensed Customer
Licensed Customer
 
Posts: 399
Joined: Fri Oct 11, 2013 2:13 am
Location: Caribbean Sea

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby Kanne » Sat Mar 26, 2022 12:28 pm

Kanne Sat Mar 26, 2022 12:28 pm
I encountered seam-lines on SSS Materials. I've tried the recent Daz3D Plugin build with 2021.1.3. Before I had used a 2020 build where I haven't had seam-lines. Knowing this is a core issue not a plugin issue I've tried this recent build to confirm and the seam-lines still appear.

The shader used is a Universal-Material with a Random-Walk medium node.

Three images attached. Image without seam-lines rendered with build 2020.2.17 and Two render with build 2021.1.4 where one has image-textures, the other doesn't.

The seam-lines are visible in the armpit.

P.S: Problem is present in 2022.1.XB1 too.
You do not have the required permissions to view the files attached to this post.
Kanne
Licensed Customer
Licensed Customer
 
Posts: 77
Joined: Wed Mar 06, 2019 5:51 pm

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby john_otoy » Sat Mar 26, 2022 5:23 pm

john_otoy Sat Mar 26, 2022 5:23 pm
Hi Kanne. Can you please PM an example ORBX (or link) so we can take a look at it?
john_otoy
OctaneRender Team
OctaneRender Team
 
Posts: 100
Joined: Tue Aug 10, 2021 9:38 pm

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby Sorel » Fri Apr 01, 2022 1:26 am

Sorel Fri Apr 01, 2022 1:26 am
Kanne wrote:I encountered seam-lines on SSS Materials. I've tried the recent Daz3D Plugin build with 2021.1.3. Before I had used a 2020 build where I haven't had seam-lines. Knowing this is a core issue not a plugin issue I've tried this recent build to confirm and the seam-lines still appear.

The shader used is a Universal-Material with a Random-Walk medium node.

Three images attached. Image without seam-lines rendered with build 2020.2.17 and Two render with build 2021.1.4 where one has image-textures, the other doesn't.

The seam-lines are visible in the armpit.

P.S: Problem is present in 2022.1.XB1 too.

Make sure nested dielectrics is turned off
User avatar
Sorel
Licensed Customer
Licensed Customer
 
Posts: 251
Joined: Tue Feb 25, 2014 5:22 pm

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby Smaker1 » Fri Apr 01, 2022 5:35 pm

Smaker1 Fri Apr 01, 2022 5:35 pm
Sorel wrote:
Kanne wrote:I encountered seam-lines on SSS Materials. I've tried the recent Daz3D Plugin build with 2021.1.3. Before I had used a 2020 build where I haven't had seam-lines. Knowing this is a core issue not a plugin issue I've tried this recent build to confirm and the seam-lines still appear.

The shader used is a Universal-Material with a Random-Walk medium node.

Three images attached. Image without seam-lines rendered with build 2020.2.17 and Two render with build 2021.1.4 where one has image-textures, the other doesn't.

The seam-lines are visible in the armpit.

P.S: Problem is present in 2022.1.XB1 too.

Make sure nested dielectrics is turned off


Yes that's it ! Thanks so much Sorel !
Smaker1
Licensed Customer
Licensed Customer
 
Posts: 28
Joined: Thu Jun 17, 2010 7:49 am

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby Sorel » Sun Apr 03, 2022 4:10 am

Sorel Sun Apr 03, 2022 4:10 am
Smaker1 wrote:
Sorel wrote:
Kanne wrote:I encountered seam-lines on SSS Materials. I've tried the recent Daz3D Plugin build with 2021.1.3. Before I had used a 2020 build where I haven't had seam-lines. Knowing this is a core issue not a plugin issue I've tried this recent build to confirm and the seam-lines still appear.

The shader used is a Universal-Material with a Random-Walk medium node.

Three images attached. Image without seam-lines rendered with build 2020.2.17 and Two render with build 2021.1.4 where one has image-textures, the other doesn't.

The seam-lines are visible in the armpit.

P.S: Problem is present in 2022.1.XB1 too.

Make sure nested dielectrics is turned off


Yes that's it ! Thanks so much Sorel !



You're welcome! :D
User avatar
Sorel
Licensed Customer
Licensed Customer
 
Posts: 251
Joined: Tue Feb 25, 2014 5:22 pm

General Question re Memory Usage

Postby p3taotoy » Mon Apr 11, 2022 5:21 pm

p3taotoy Mon Apr 11, 2022 5:21 pm
Hey All,
Is it normal that the memory usage grows over the time of a still render.

Starts off using half my available memory then by the time its done its almost maxed out

1500 samples 4K render size and multi layered EXR output

Thanks

Peter
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 172
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand

Re: General Question re Memory Usage

Postby abstrax » Mon Apr 18, 2022 11:14 pm

abstrax Mon Apr 18, 2022 11:14 pm
p3taotoy wrote:Hey All,
Is it normal that the memory usage grows over the time of a still render.

Starts off using half my available memory then by the time its done its almost maxed out

1500 samples 4K render size and multi layered EXR output

Thanks

Peter

No that is not normal. Are you talking about GPU memory or system memory? And where do you see that - in the Standalone or in a plugin? Can you post (or send me) some screenshots or a scene showing the behaviour? Thank you.
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5410
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand

Re: OctaneRender™ 2021.1.4 [current 2021.1]

Postby p3taotoy » Tue Apr 19, 2022 1:23 am

p3taotoy Tue Apr 19, 2022 1:23 am
Many thanks

It was standalone.

Unable to check it now will get back to you when I can.

Peter
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 172
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand
Next

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Sep 29, 2022 11:14 am [ UTC ]