OctaneRender™ 2020.1.4

Forums: OctaneRender™ 2020.1.4
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

OctaneRender™ 2020.1.4

Postby mojave » Wed Jul 22, 2020 4:53 am

mojave Wed Jul 22, 2020 4:53 am
Dear all,

We are happy to share a new release of Octane.

Octane 2020.1.4 is our latest maintenance update and the version currently recommended for production use.

Make sure to use a NVIDIA Studio driver with version at least 435.80 for Windows or 435.12 for Linux to enable support for RTX hardware acceleration. There are no macOS CUDA drivers that currently support RTX.

OctaneRender 2020.1.5 has superseded this build.

Should you find any issues with this release please report using this thread so we can make sure we provide you with the best feedback.

Changes since OctaneRender 2020.1.3:


Bugfixes:

  • Fixed issue causing Octane to not to start on machines using older CPUs without AVX instruction set support.
  • Fixed issue causing macOS (CUDA) Render Nodes to deactivate their license even if there are other instances of standalone or plugins currently running on that machine.
  • Fixed triplanar projection in OSL when used as emission texture distribution.
  • Fixed issue causing displacement nodes not working with layered material nodes.
  • Fixed white balance picking when upsampling was enabled.
  • Fixed a crash on Windows 7 when upsampling was enabled.
  • Fixed documentation and typos of a few dirt texture node pins.
  • Fixed batch render script causing erroneous results with scenes using universal camera, geometric primitives, vectron union and volumetric spotlight nodes.
  • Fixed issue causing hair primitives and geometry using texture displacement to temporarily disappear after scene some scene changes.


Other changes:

  • Geometric primitives material defaults to the default diffuse material.


Under investigation:

  • Auto-bump disappears in some cases using a mix of RTX and non-RTX GPUs with RTX on.
  • Octane fails to start in some machines with old dual Xeon CPU setups (affected known models are ES-2687, EX645).
  • CUDA error in some scenarios when using NVlink due to mismatching barriers.
  • Artifacts in some materials with roughness values close to zero.


Downloads for Enterprise subscription users:

OctaneRender Enterprise 2020.1.4 Standalone for Windows (installer)
OctaneRender Enterprise 2020.1.4 Standalone for Windows (ZIP archive)
OctaneRender Enterprise 2020.1.4 Standalone for Linux
OctaneRender Enterprise 2020.1.4 Standalone for macOS (CUDA)

OctaneRender Enterprise 2020.1.4 Render Node for Windows (installer)
OctaneRender Enterprise 2020.1.4 Render Node for Windows (ZIP archive)
OctaneRender Enterprise 2020.1.4 Render Node for Linux
OctaneRender Enterprise 2020.1.4 Render Node for macOS (CUDA)

Downloads for Studio subscription users:

OctaneRender Studio 2020.1.4 Standalone for Windows (installer)
OctaneRender Studio 2020.1.4 Standalone for Windows (ZIP archive)
OctaneRender Studio 2020.1.4 Standalone for Linux
OctaneRender Studio 2020.1.4 Standalone for macOS (CUDA)

Happy rendering
Your OTOY NZ team
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 1131
Joined: Sun Feb 08, 2015 10:35 pm

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby jimho » Thu Jul 23, 2020 12:18 pm

jimho Thu Jul 23, 2020 12:18 pm
I am currently using Xeon 2680V4,Xeon 2697v3, Xeon 2697 v2 which are all dual Xeon settings,
Can I ask if they will be working for this version, or I have to wait for next update?
Thanks,

Jim

Supermicro 4028GR TR2|Intel xeon E5 2697 V3| windows 10| revit 2019 |Titan V+ Quadro GV100+RTX 2080 Ti
jimho
Licensed Customer
Licensed Customer
 
Posts: 205
Joined: Tue Aug 21, 2018 10:58 am

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby funk » Thu Jul 23, 2020 8:33 pm

funk Thu Jul 23, 2020 8:33 pm
Thanks team! Especially for the AVX fix. Octane is running on my machine again.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 14
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 904
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby funk » Thu Jul 23, 2020 8:48 pm

funk Thu Jul 23, 2020 8:48 pm
Bug reposted from previous thread so it doesnt get lost:

Glossy material with low roughness + specular layer creates these circular artifacts

Image

download here: viewtopic.php?p=386739#p386739
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 14
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 904
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby mojave » Thu Jul 23, 2020 8:54 pm

mojave Thu Jul 23, 2020 8:54 pm
jimho wrote:I am currently using Xeon 2680V4,Xeon 2697v3, Xeon 2697 v2 which are all dual Xeon settings,
Can I ask if they will be working for this version, or I have to wait for next update?
Thanks,

Jim


Hi Jim,

I have updated the entry in the initial post adding the models that are currently known to be affected.

While the CPUs you mention are currently not in the list, since the extent of the issue is currently being investigated it would not be safe to tell you whether they will work or not.

Please let us know should you find any issues. We hope to fix this in the next release.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 1131
Joined: Sun Feb 08, 2015 10:35 pm

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby mojave » Thu Jul 23, 2020 8:56 pm

mojave Thu Jul 23, 2020 8:56 pm
funk wrote:Bug reposted from previous thread so it doesnt get lost:

Glossy material with low roughness + specular layer creates these circular artifacts

Image

download here: viewtopic.php?p=386739#p386739


Thanks for the heads up Funk, I will add this to the list of known issues since it just couldn't make the cut for this version.
User avatar
mojave
OctaneRender Team
OctaneRender Team
 
Posts: 1131
Joined: Sun Feb 08, 2015 10:35 pm

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby jimho » Thu Jul 23, 2020 11:20 pm

jimho Thu Jul 23, 2020 11:20 pm
mojave wrote:Hi Jim,

I have updated the entry in the initial post adding the models that are currently known to be affected.

While the CPUs you mention are currently not in the list, since the extent of the issue is currently being investigated it would not be safe to tell you whether they will work or not.

Please let us know should you find any issues. We hope to fix this in the next release.


Cool, thanks, I will try it.

Jim

Supermicro 4028GR TR2|Intel xeon E5 2697 V3| windows 10| revit 2019 |Titan V+ Quadro GV100+RTX 2080 Ti
jimho
Licensed Customer
Licensed Customer
 
Posts: 205
Joined: Tue Aug 21, 2018 10:58 am

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby galleon27 » Fri Jul 24, 2020 11:05 pm

galleon27 Fri Jul 24, 2020 11:05 pm
There is a bug with Random Walk, Dirt and Layered Material.
Dirt doesn't work when plugged into Random Walk albedo, however it works when combined with diffuse layer and layer opacity set to 0.
2020.1.3 has the same bug.
You do not have the required permissions to view the files attached to this post.
Win 10 64bit // GTX 1080 + GTX 1080 Ti // i7 4790k // 16GB // SideFX Houdini // C4D
User avatar
galleon27
Licensed Customer
Licensed Customer
 
Posts: 80
Joined: Wed Jul 15, 2015 11:55 am

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby Sabour7 » Sat Jul 25, 2020 4:17 am

Sabour7 Sat Jul 25, 2020 4:17 am
Where did Network rendering go in the newest version? Also I am only able to select two of my 4 RTX 8000's in the device selection. Forgot to mention this is in the Cinema 4D plugin. Is network rendering not implemented yet and is there a bug only allowing 2 GPU's to be used? Standalone works with all GPU's and network rendering.
Sabour7
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Fri Oct 23, 2015 6:23 am

Re: OctaneRender™ 2020.1.4 [current 2020.1]

Postby bepeg4d » Sat Jul 25, 2020 8:23 am

bepeg4d Sat Jul 25, 2020 8:23 am
Sabour7 wrote:Where did Network rendering go in the newest version? Also I am only able to select two of my 4 RTX 8000's in the device selection. Forgot to mention this is in the Cinema 4D plugin. Is network rendering not implemented yet and is there a bug only allowing 2 GPU's to be used? Standalone works with all GPU's and network rendering.

It seems that you have installed the Studio version instead of the Enterprise version.
Studio versions are limited to max 2x GPUs, without Net render and Offline mode, while Enterprise versions have no limitations.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7519
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy
Next

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: Despot and 4 guests

Sun Sep 27, 2020 7:29 am [ UTC ]