OctaneRender™ 2019.1.5 [current 2019.1.x]

Forums: OctaneRender™ 2019.1.5 [current 2019.1.x]
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby abstrax » Mon Dec 16, 2019 10:25 pm

abstrax Mon Dec 16, 2019 10:25 pm
Hi all,

This release contains more fixes for 2019.1.x. To find an overview of the features of 2019.1 please go here.

Also make sure that you have a NVIDIA driver of version 419.x or higher.


Changes since OctaneRender 2019.1.4:

  • Improved rounded edges rendering (in accurate mode). The rounded edges node has now a new pin Samples which allows you to control the accuracy of the rounded edges. The higher its value the better it handles corner cases like sharp corners and edges but also takes longer to calculate.
  • Fixed autobump which didn't work correctly for projection types other than mesh UV (see viewtopic.php?p=372548#p372548).
  • Fixed missing updates in displacement mixer trees (see viewtopic.php?p=372294#p372294).
  • Fixed incorrect access of pins during set up of displacement causing error message "Tried to access null node" (see viewtopic.php?p=372317#p372317).
  • Fixed microfacet BRDFs for metallic/universal materials with high roughness (regression from 2018.1).
  • Fixed the default behavior of universal material when the roughness pin is not connected.
  • Fixed dirt node not working with composite materials (see viewtopic.php?p=372738#p372738).
  • Fixed too bright rendering of glossy surfaces behind specular surfaces with the direct lighting kernel in diffuse GI mode.
  • Fixed fake shadow being switched off when albedo is > 0 in universal material (see viewtopic.php?p=374532#p374532).
  • Fixed mix material being ignored when it is connected to a layered material (see viewtopic.php?p=374501#p374501).
  • Fixed slightly incorrect sampling of importance sampled environments.
  • Fixed various memory leaks in Octane and libraries used by it.
  • Fixed access violation when changing render geometry and peer-to-peer memory (NVlink) is being used.
  • Fixed crash when expaning an universal camera out of a node pin.
  • Fixed broken connection after an externally connected camera node gets replaced by an universal camera graph.
  • Standalone: Fixed incorrect scaling on Apple retina displays.
  • Standalone: Fixed application settings pane being cut off on the right depending on your system font size.

Downloads

Downloads for Enterprise subscription users:

OctaneRender Enterprise Standalone for Windows (installer)
OctaneRender Enterprise Standalone for Windows (ZIP archive)
OctaneRender Enterprise Standalone for MacOS
OctaneRender Enterprise Standalone for Linux

OctaneRender Enterprise Slave for Windows (installer)
OctaneRender Enterprise Slave for Windows (ZIP archive)
OctaneRender Enterprise Slave for MacOS
OctaneRender Enterprise Slave for Linux

Downloads for Studio subscription users:

OctaneRender Studio Standalone for Windows (installer)
OctaneRender Studio Standalone for Windows (ZIP archive)
OctaneRender Studio Standalone for MacOS
OctaneRender Studio Standalone for Linux

Demo downloads:

OctaneRender Demo Standalone for Windows (installer)
OctaneRender Demo Standalone for Windows (ZIP archive)
OctaneRender Demo Standalone for MacOS
OctaneRender Demo Standalone for Linux


Happy rendering
Your OTOY NZ team
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5141
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby SSmolak » Mon Dec 16, 2019 11:45 pm

SSmolak Mon Dec 16, 2019 11:45 pm
NVLink memory pooling still doesn't work using two RTX 2080ti

Image

Image
---------------------------------------
Architectural Visualizations
www.atlantis-arts.com
User avatar
SSmolak
Licensed Customer
Licensed Customer
 
Posts: 155
Joined: Sat Feb 07, 2015 5:41 pm
Location: Poland

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby funk » Tue Dec 17, 2019 3:17 am

funk Tue Dec 17, 2019 3:17 am
Thanks team
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 14
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 880
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby andrey.krivulya » Tue Dec 17, 2019 10:05 am

andrey.krivulya Tue Dec 17, 2019 10:05 am
SSmolak wrote:NVLink memory pooling still doesn't work using two RTX 2080ti

Image

Image


Yes, the developers still working on the 2x2080Ti NVlink support.
win 10 /64x Intel Core i9-9900K - 2xGeForce 2080Ti (NVLink)

My youtube channel with 3d tutorials ----- >>>> https://www.youtube.com/c/AndrewKrivulya
User avatar
andrey.krivulya
 
Posts: 79
Joined: Wed Apr 06, 2016 6:15 pm

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby J.C » Tue Dec 17, 2019 11:37 am

J.C Tue Dec 17, 2019 11:37 am
Thank you for the update!
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby Zay » Tue Dec 17, 2019 3:55 pm

Zay Tue Dec 17, 2019 3:55 pm
Any news on fixing the Upsampler on Windows 7 ?
Win 7 64bit | 3.4GHz I7 | 64GB ram | 2x GTX 1080Ti - driver 451.48| Modo/Blender/ZBrush/Daz/Poser
Zay
Licensed Customer
Licensed Customer
 
Posts: 1037
Joined: Sun Jan 17, 2010 2:53 am

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby WIPEXPO » Wed Dec 18, 2019 9:55 am

WIPEXPO Wed Dec 18, 2019 9:55 am
Hi,
There is a bug with a shadow catcher and alpha texture input.

shadow catcher stops working when u plug alpha texture ( attached ) to opacity channel.

4.05 - fine
2019.1.4 - bug
2019.1.5 - bug
You do not have the required permissions to view the files attached to this post.
WIPEXPO
Licensed Customer
Licensed Customer
 
Posts: 23
Joined: Tue May 23, 2017 12:37 pm

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby Silverwing » Fri Dec 20, 2019 4:03 pm

Silverwing Fri Dec 20, 2019 4:03 pm
Thank you very much for this new release.
Great to see that the dirt bug in the composit material has been taken care of. Unfortunately however there is still part of the bug left.
If you connect a dirt node to the 1st material in line the dirt works. But all consecutive materials do not schow any effect of connected dirt nodes if the material before has one attached.

I attached two images.

Image 1
In the first one the material with a Dirt should be toned red to green, but the whole material shows red, because the Dirt is not active (bug)
In the above (white) material the dirt works as expected.

Octane_2019.1.6_Component_Dirt_01.png


Image 2
I reversed the materials. Now the red to green gradient is showing but the Dirt in the white material is missing.

Octane_2019.1.6_Component_Dirt_02.png



Thanks in advance for looking into it.

Cheers,
Raphael
You do not have the required permissions to view the files attached to this post.
WIN 10 PRO 64 | ASUS X99-E WS | 3 X GTX 1080Ti | i7 5960X 8X 3,33GHz | 64GB RAM
User avatar
Silverwing
Licensed Customer
Licensed Customer
 
Posts: 275
Joined: Wed Jun 15, 2011 8:36 pm
Location: Ludwigsburg Germany

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby rajib » Sat Dec 21, 2019 11:11 am

rajib Sat Dec 21, 2019 11:11 am
Hello Otoy Team,

I have an issue with an invisible geometry casting shadow on SSS material. Please take a look at viewtopic.php?f=24&t=73537. Hope it can be fixed. I have included a test scene in that post.

Regards,
Rajib
Windows 10 Pro|Intel i9-9980XE|128GB RAM|4xTitan RTX|Houdini 18|Daz Studio Pro 4.12|Octane 2020.1|Plugins : DAZ 2020.1.0.55, Houdini 2019.1.5|NVIDIA 442.19 Studio Standard
Gallery : https://render.otoy.com/forum/viewtopic.php?f=5&t=70965
User avatar
rajib
Licensed Customer
Licensed Customer
 
Posts: 379
Joined: Sun Sep 28, 2014 4:57 am

Re: OctaneRender™ 2019.1.5 [current 2019.1.x]

Postby Zay » Sat Dec 28, 2019 4:46 pm

Zay Sat Dec 28, 2019 4:46 pm
Is this a bug or user error?
Im trying to hide a light source behind a specular material, but can't seem to do it.

test.png

lighttest.orbx
You do not have the required permissions to view the files attached to this post.
Win 7 64bit | 3.4GHz I7 | 64GB ram | 2x GTX 1080Ti - driver 451.48| Modo/Blender/ZBrush/Daz/Poser
Zay
Licensed Customer
Licensed Customer
 
Posts: 1037
Joined: Sun Jan 17, 2010 2:53 am
Next

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 4 guests

Wed Aug 05, 2020 7:40 pm [ UTC ]