OctaneRender™ Standalone 3.04.3

Forums: OctaneRender™ Standalone 3.04.3
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby manalokos » Wed Nov 02, 2016 7:59 pm

manalokos Wed Nov 02, 2016 7:59 pm
Batch rendering is not working, I press Start, and the progress bar moves fast, says "Finished", nothing done.
manalokos
Licensed Customer
Licensed Customer
 
Posts: 418
Joined: Fri Nov 18, 2011 4:43 pm

Please update the benchmark software to Octane 3!

Postby Uhlhorn » Fri Nov 04, 2016 5:10 pm

Uhlhorn Fri Nov 04, 2016 5:10 pm
Please update the benchmark software to Octane 3 and update the result page for Octane 3 benchmarks!
User avatar
Uhlhorn
Licensed Customer
Licensed Customer
 
Posts: 231
Joined: Wed Aug 19, 2015 8:02 pm

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby andw » Fri Nov 04, 2016 5:59 pm

andw Fri Nov 04, 2016 5:59 pm
abstrax wrote:Fixed broken smooth flag in mix materials, i.e. if all children of a mix material have the smooth option disabled, the mix material will be rendered non-smooth, too (see viewtopic.php?p=293395#p293395).

Nice, thanks! :)

Unfortunately, the annoying bug with 'Mesh' node caching is still here: Octane Render doesn't reload .obj and .mtl files (i.e. not updating materials list) when opening another .ocs scene file with file same file path (as in previously opened scene) to .obj mesh.
i7-2600K/32Gb/RTX2080 8Gb + GTX1080 8Gb/Win7 Pro x64/nV driver 416.34/Poser 10, DazStudio 4.10, Blender 2.79, Octane 4.01.1 Standalone
> Using RAM Disk with Octane <
andw
Licensed Customer
Licensed Customer
 
Posts: 44
Joined: Wed Aug 22, 2012 5:42 am

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby Elvissuperstar007 » Mon Nov 07, 2016 4:35 pm

Elvissuperstar007 Mon Nov 07, 2016 4:35 pm
OSL Octane he is able to make a plug-in support RichDirt?

viewtopic.php?f=27&t=22197
viewtopic.php?f=82&t=41456
win 7 /64x C2Quad 6600 2.4/ Nvidia 9800 GX2 1gb 512 bit + Asus 480 GTX/ DDR2 8Gb / NVIDIA 460 GTX 2GB/2x NVIDIA 580 GTX 3GB
Page octane render " В Контакте " http://vkontakte.ru/club17913093
User avatar
Elvissuperstar007
Licensed Customer
Licensed Customer
 
Posts: 2363
Joined: Thu May 20, 2010 8:20 am
Location: Ukraine/Russia

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby rashadcarter » Tue Nov 08, 2016 6:15 pm

rashadcarter Tue Nov 08, 2016 6:15 pm
Something is broken with the Mesh smoothing Flag and Mix materials. I currently cannot get any Mix Materials to render as smoothed. IF I enable smoothing in both mix nodes I get non-smoothed rendering. If I disable both of them I still get non-smoothed rendering. If I enable only 1 of them I still yet get non-smoothed rendering. I see there was a change made in that regard due to a bug that was reported but it has made the issue worse, not better from what I can tell. This is a material that is a Mix from the start. Help is appreciated.

Edit:
It should be noted that this is a problem with all of the 3.04 builds posted so far. I have had to revert to 3.03. These are materials previously built and loaded into the new 3.04 versions. These mix material shaders worked fine in all previous releases before 3.04. Do I have to rebuild the shaders from scratch in the new 3.04 versions for the smoothing bug fix to take effect?
rashadcarter
Licensed Customer
Licensed Customer
 
Posts: 70
Joined: Thu Sep 11, 2014 1:16 am

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby abstrax » Tue Nov 08, 2016 7:45 pm

abstrax Tue Nov 08, 2016 7:45 pm
rashadcarter wrote:Something is broken with the Mesh smoothing Flag and Mix materials. I currently cannot get any Mix Materials to render as smoothed. IF I enable smoothing in both mix nodes I get non-smoothed rendering. If I disable both of them I still get non-smoothed rendering. If I enable only 1 of them I still yet get non-smoothed rendering. I see there was a change made in that regard due to a bug that was reported but it has made the issue worse, not better from what I can tell. This is a material that is a Mix from the start. Help is appreciated.

Edit:
It should be noted that this is a problem with all of the 3.04 builds posted so far. I have had to revert to 3.03. These are materials previously built and loaded into the new 3.04 versions. These mix material shaders worked fine in all previous releases before 3.04. Do I have to rebuild the shaders from scratch in the new 3.04 versions for the smoothing bug fix to take effect?

That should work correctly. Could you post an example please? Thanks.
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5151
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby enricocerica » Tue Nov 08, 2016 8:17 pm

enricocerica Tue Nov 08, 2016 8:17 pm
Previously to refresh the project I was working on in the standalone version, I just reloaded it, it was faster than reloading each instance scatter for instance when a project was completely re-exported from the modeling application. This behavior doesn't seem to work anymore, now I have first to select the "new" option in the menu to completely empty the work space and than load my project.
Am I right ? If so, is it intentional or this is a bug ?
Thanks
Modeling system : I7 32GB Windows 10 & Fujitsu Celsius H720
GPU : 1x Gigabyte GTX580 3GB + 1x MSI GTX780 3GB + 1x PALIT GTX780 6GB +1x Asus Stix GTX1070 8GB
http://www.myline.be
User avatar
enricocerica
Licensed Customer
Licensed Customer
 
Posts: 1004
Joined: Wed Nov 25, 2009 7:32 pm

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby TRRazor » Tue Nov 08, 2016 8:24 pm

TRRazor Tue Nov 08, 2016 8:24 pm
@abstrax
Any ETA on when transmission will be back working correctly, after it was broken in 3.04.3 (or the one before) ?
Would be great to know, since we would like to release a product soon, and it builds on transmission nodes.

Thanks for your help and time :)
W10 64 bit | i7 3770K | MSI Geforce RTX 2080 (8GB) + GTX Titan Black (6GB) | 32 GB DDR3 RAM
REALISTIC HUMAN SKIN SHADING - REDEFINED
RedSpec TGX Hair for Poser / DAZ Studio OctaneRender - OUT NOW visit http://redspec-sss.com/
User avatar
TRRazor
Licensed Customer
Licensed Customer
 
Posts: 683
Joined: Sun Nov 03, 2013 10:21 am

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby abstrax » Tue Nov 08, 2016 8:36 pm

abstrax Tue Nov 08, 2016 8:36 pm
TRRazor wrote:@abstrax
Any ETA on when transmission will be back working correctly, after it was broken in 3.04.3 (or the one before) ?
Would be great to know, since we would like to release a product soon, and it builds on transmission nodes.

Thanks for your help and time :)

It's fixed already in the development branch and I'm planning to get an update out this Friday. We are trying to roll some changes/improvements to the render job graph stuff into that release, too. I hope that is ok.
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5151
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand

Re: OctaneRender™ Standalone 3.04.3 [current 3.xx]

Postby abstrax » Tue Nov 08, 2016 8:36 pm

abstrax Tue Nov 08, 2016 8:36 pm
enricocerica wrote:Previously to refresh the project I was working on in the standalone version, I just reloaded it, it was faster than reloading each instance scatter for instance when a project was completely re-exported from the modeling application. This behavior doesn't seem to work anymore, now I have first to select the "new" option in the menu to completely empty the work space and than load my project.
Am I right ? If so, is it intentional or this is a bug ?
Thanks

I will have a look into it.
In theory there is no difference between theory and practice. In practice there is. - Yogi Berra
User avatar
abstrax
OctaneRender Team
OctaneRender Team
 
Posts: 5151
Joined: Tue May 18, 2010 11:01 am
Location: Auckland, New Zealand
PreviousNext

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Sep 30, 2020 6:31 am [ UTC ]