Not showing .obj files to open

Forums: Not showing .obj files to open
Post, discuss and share handy resources like textures, models and HDRI maps in this forum.
Forum rules
Please do not post any material that is copyrighted or restricted from public use in any way. OTOY NZ LTD and it's forum members are not liable for any copyright infringements on material in this forum. Please contact us if this is the case and we will remove the material in question.

Not showing .obj files to open

Postby Manveer Dhillon » Tue Oct 12, 2010 2:55 am

Manveer Dhillon Tue Oct 12, 2010 2:55 am
Hi,

I have a .obj file setup to open with Octane Render, however when I Add > Object > Mesh then go to select my .obj file from the directory it is not displaying the .obj file....or any .obj file that I have.

Why's this happening?
Manveer Dhillon
 
Posts: 28
Joined: Sat Oct 02, 2010 1:03 am

Re: Not showing .obj files to open

Postby pixelrush » Tue Oct 12, 2010 4:54 am

pixelrush Tue Oct 12, 2010 4:54 am
I'm not sure ;)

You are using the Demo version I take it?
Which O/S do you have? Is Octane on the C: drive or somewhere else?
Can you navigate to and open the demo suite files?
i7-3820 @4.3Ghz | 24gb | Win7pro-64
GTS 250 display + 2 x GTX 780 cuda| driver 331.65
Octane v1.55
User avatar
pixelrush
Licensed Customer
Licensed Customer
 
Posts: 1618
Joined: Mon Jan 11, 2010 7:11 pm
Location: Nelson, New Zealand

Re: Not showing .obj files to open

Postby Manveer Dhillon » Tue Oct 12, 2010 7:39 pm

Manveer Dhillon Tue Oct 12, 2010 7:39 pm
Yes I'm using the demo with Windows 7 64 bit installed. I've tried the 32bit and 64 bit versions but I'm getting the same problem. Ah well I'll just wait till I get the full version.
Manveer Dhillon
 
Posts: 28
Joined: Sat Oct 02, 2010 1:03 am

Re: Not showing .obj files to open

Postby pixelrush » Tue Oct 12, 2010 7:47 pm

pixelrush Tue Oct 12, 2010 7:47 pm
Well it should run ok for you. A driver from the 197.xx series is suitable for the demo.
I vaguely remember someone with something like this before cos they had Octane in D: partition or something :roll:
i7-3820 @4.3Ghz | 24gb | Win7pro-64
GTS 250 display + 2 x GTX 780 cuda| driver 331.65
Octane v1.55
User avatar
pixelrush
Licensed Customer
Licensed Customer
 
Posts: 1618
Joined: Mon Jan 11, 2010 7:11 pm
Location: Nelson, New Zealand

Return to Resources and Sharing


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Sep 27, 2020 6:07 pm [ UTC ]