Vector Displament Crashes

Forums: Vector Displament Crashes
Sub forum for bug reports

Moderator: ChrisHekman

Vector Displament Crashes

Postby EvolverInteractive » Tue Sep 10, 2019 6:28 pm

EvolverInteractive Tue Sep 10, 2019 6:28 pm
I went to do a vector displacement. I am using Unreal 4.22 and update 0.22. Any material with vector displacement crashes even ones I know were working 100%.

Thanks sir,
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 70
Joined: Thu Dec 27, 2018 7:31 am

Re: Vector Displament Crashes

Postby ChrisHekman » Fri Sep 13, 2019 9:49 am

ChrisHekman Fri Sep 13, 2019 9:49 am
This seems to be a preview rendering crash in octane when using displacement. Ill check if i can add temporary workaround until it gets fixed in octane.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 589
Joined: Wed Jan 18, 2017 3:09 pm

Re: Vector Displament Crashes

Postby EvolverInteractive » Fri Sep 13, 2019 4:50 pm

EvolverInteractive Fri Sep 13, 2019 4:50 pm
Thanks sir, I feel bad I post stuff all the time. But I have switched to this full time for work. So I probably use it more than most
EvolverInteractive
Licensed Customer
Licensed Customer
 
Posts: 70
Joined: Thu Dec 27, 2018 7:31 am

Re: Vector Displament Crashes

Postby ChrisHekman » Sat Sep 14, 2019 11:51 am

ChrisHekman Sat Sep 14, 2019 11:51 am
EvolverInteractive wrote:Thanks sir, I feel bad I post stuff all the time. But I have switched to this full time for work. So I probably use it more than most


Absolutely no need, thats what this forum is for. Bug reports help make the beta better.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 589
Joined: Wed Jan 18, 2017 3:09 pm

Re: Vector Displament Crashes

Postby ChrisHekman » Fri Sep 27, 2019 5:21 pm

ChrisHekman Fri Sep 27, 2019 5:21 pm
This has been fixed in the latest release.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 589
Joined: Wed Jan 18, 2017 3:09 pm

Re: Vector Displament Crashes

Postby ChrisHekman » Wed Jan 29, 2020 3:08 pm

ChrisHekman Wed Jan 29, 2020 3:08 pm
It work for me on Octane for Unreal 0.31, with Unreal 4.24.

What version are you using?
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 589
Joined: Wed Jan 18, 2017 3:09 pm

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Jul 13, 2020 3:45 pm [ UTC ]