When will Octane support the 2019.1?

Forums: When will Octane support the 2019.1?
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: ChrisHekman

When will Octane support the 2019.1?

Postby Seto » Tue Apr 16, 2019 12:09 pm

Seto Tue Apr 16, 2019 12:09 pm
When will Octane support the 2019.1?
2019.1.0f2 is released. It's not beta any more.
Seto
 
Posts: 8
Joined: Wed Apr 10, 2019 4:53 pm

Re: When will Octane support the 2019.1?

Postby ChrisHekman » Tue Apr 16, 2019 1:10 pm

ChrisHekman Tue Apr 16, 2019 1:10 pm
We are working on it. Either the upcomming build or the one after that will have 2019 support.
Is there anything from 2019 you need specifically?
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 271
Joined: Wed Jan 18, 2017 3:09 pm

Re: When will Octane support the 2019.1?

Postby Seto » Wed Apr 17, 2019 4:59 am

Seto Wed Apr 17, 2019 4:59 am
For example, the new feature prefab asset editing in inspector.
It's more convenience to edit prefabs.
One of the convenience part for using Octane in Unity is to take advantage of the prefab system.
Seto
 
Posts: 8
Joined: Wed Apr 10, 2019 4:53 pm

Re: When will Octane support the 2019.1?

Postby Ebo » Sat May 25, 2019 12:00 pm

Ebo Sat May 25, 2019 12:00 pm
displacement with triplaner :)
Ebo
Licensed Customer
Licensed Customer
 
Posts: 7
Joined: Sat Mar 11, 2017 9:36 am

Re: When will Octane support the 2019.1?

Postby hcenteno » Tue Jun 04, 2019 4:19 am

hcenteno Tue Jun 04, 2019 4:19 am
I would also suggest to please state what is the highest version of Unity that works with Octane. I just spent a while trying to get it to work in Unity 2019.1.4 since everywhere it is stated that it is compatible with "2017 and above" but it fails with:

Code: Select all
 "Assembly 'Assets/Plugins/Octane/Editor.dll' will not be loaded due to errors:
Unable to resolve reference 'UnityEngine.Timeline'. Is the assembly missing or incompatible with the current platform?
Reference validation can be disabled in the Plugin Inspector.


A warning in the Unity asset store would be very helpful. Still I'm not sure which is the latest version of Unity I can use and seems that it's left to guess work. Where is the accurate information about this posted? Not here https://unity.otoy.com/guides/installation/ or here https://assetstore.unity.com/packages/t ... ene-105646

Thanks.
hcenteno
Licensed Customer
Licensed Customer
 
Posts: 3
Joined: Sun May 10, 2015 9:25 pm

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Jul 21, 2019 11:43 am [ UTC ]