[2x.x] particles and hair emitter issue

Forums: [2x.x] particles and hair emitter issue
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

[2x.x] particles and hair emitter issue

Postby J.C » Mon Mar 16, 2020 12:59 pm

J.C Mon Mar 16, 2020 12:59 pm
In particle systems Octane does not hide emitter while rendering the scene. Toggling "Show Emitter" does not do anything.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2x.x] particles and hair emitter issue

Postby linograndiotoy » Thu Mar 19, 2020 11:25 am

linograndiotoy Thu Mar 19, 2020 11:25 am
J.C wrote:In particle systems Octane does not hide emitter while rendering the scene. Toggling "Show Emitter" does not do anything.

Yeah. It will be fixed in the next build! Thanks Bartek!
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 536
Joined: Thu Feb 01, 2018 7:10 pm

Re: [2x.x] particles and hair emitter issue

Postby J.C » Sun May 17, 2020 9:57 pm

J.C Sun May 17, 2020 9:57 pm
linograndiotoy wrote:
J.C wrote:In particle systems Octane does not hide emitter while rendering the scene. Toggling "Show Emitter" does not do anything.

Yeah. It will be fixed in the next build! Thanks Bartek!


It's not fixed in 21.7
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2x.x] particles and hair emitter issue

Postby linograndiotoy » Mon May 18, 2020 10:16 am

linograndiotoy Mon May 18, 2020 10:16 am
Are you using the "right" Show Emitter" option? We have 2 of those, one for Display and one for Render.
I just tried in the current internal build and both options work as expected, so it will be definitely in for the next release (which is close).
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 536
Joined: Thu Feb 01, 2018 7:10 pm

Re: [2x.x] particles and hair emitter issue

Postby J.C » Mon May 18, 2020 12:35 pm

J.C Mon May 18, 2020 12:35 pm
I've tried both toggles and emitter was visible weather it was selected or not.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1380
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: [2x.x] particles and hair emitter issue

Postby linograndiotoy » Mon May 18, 2020 1:16 pm

linograndiotoy Mon May 18, 2020 1:16 pm
It's definitely fixed in the current internal build.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 536
Joined: Thu Feb 01, 2018 7:10 pm

Return to Bug Reports


Who is online

Users browsing this forum: Google [Bot] and 2 guests

Thu Aug 13, 2020 12:03 am [ UTC ]