Emission material not working on Mix material

Forums: Emission material not working on Mix material
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Emission material not working on Mix material

Postby J.C » Tue Feb 19, 2019 9:24 am

J.C Tue Feb 19, 2019 9:24 am
Mix material blocks most of the light resulting in very dimmed light.
This worked fine on 16.2.x but not on 16.3.x and 17.x

mix emission.jpg
Attachments
mix material with emmision.blend
(825.11 KiB) Downloaded 19 times
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1373
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: Emission material not working on Mix material

Postby linograndiotoy » Tue Feb 19, 2019 9:44 am

linograndiotoy Tue Feb 19, 2019 9:44 am
J.C wrote:Mix material blocks most of the light resulting in very dimmed light.
This worked fine on 16.2.x but not on 16.3.x and 17.x

mix emission.jpg


Hi Bartek,

I reported this a couple of weeks ago. It has been confirmed as engine bug and has been fixed on Standalone 2018.1 RC4.

Thanks!
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 520
Joined: Thu Feb 01, 2018 7:10 pm

Re: Emission material not working on Mix material

Postby J.C » Tue Feb 19, 2019 9:56 am

J.C Tue Feb 19, 2019 9:56 am
Thanks for the info Lino.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPUs: 4xRTX 2080, 2xGTX 980 Ti.
System – Windows 10, Octane 4-2020, Blender Plugin 17.x-21.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1373
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Jul 13, 2020 2:59 pm [ UTC ]