16.3.2 OSL compilation bug again

Forums: 16.3.2 OSL compilation bug again
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

16.3.2 OSL compilation bug again

Postby J.C » Sun Feb 10, 2019 6:24 pm

J.C Sun Feb 10, 2019 6:24 pm
Compiling OSL script in 16.3.2 resets it's values to defaults. In 17.2 compiling OSL does not reset its values.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1033
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: 16.3.2 OSL compilation bug again

Postby DrawFun » Wed Feb 13, 2019 9:28 am

DrawFun Wed Feb 13, 2019 9:28 am
Hi J.C,

Sorry for the inconvenience. It will be fixed in 16.3.3.

Cheers,
DrawFun
DrawFun
OctaneRender Team
OctaneRender Team
 
Posts: 283
Joined: Fri Aug 25, 2017 5:02 am

Re: 16.3.2 OSL compilation bug again

Postby J.C » Mon Feb 18, 2019 8:57 am

J.C Mon Feb 18, 2019 8:57 am
Hi DrawFun, thanks for the fix!
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 1033
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Mon Oct 21, 2019 7:51 pm [ UTC ]