OctaneRender® for Maya® 3.06 (test 3) - 10.3 [OBSOLETE]

Forums: OctaneRender® for Maya® 3.06 (test 3) - 10.3 [OBSOLETE]
Sub forum for plugin releases

Moderator: JimStar

OctaneRender® for Maya® 3.06 (test 3) - 10.3 [OBSOLETE]

Postby JimStar » Fri Mar 10, 2017 2:09 am

JimStar Fri Mar 10, 2017 2:09 am
This is a TEST version, so be prepared to have some issues. Don't use it for production.

Maya® Version Requirements

This release will work with Maya® Versions 2015, 2016, 2016.5 and 2017 64-bit on MS Windows operating systems, 2015, 2016, 2016.5 and 2017 64-bit on Linux operating systems, and 2016, 2016.5 and 2017 64-bit on OSX operating systems (including and above 10.9).

COMPATIBILITY AND OCTANERENDER STANDALONE REQUIREMENT

To run OctaneRender™ for Maya®, you need to also have an activated OctaneRender™ Standalone copy activated on the machine you wish to install the plugin onto.
You cannot purchase and use only the Maya plugin and use it without also owning an activated copy of Octan eRender™ Standalone on your machine.


For network slave and daemon please download standalone installer here:
viewtopic.php?f=33&t=60015


CHANGES SINCE THE PREVIOUS VERSION

  • A couple of bug fixes and improvements...


Windows

DOWNLOAD

OctaneRender for Maya 10.3


Linux

Installation:
- Just run the installer to see its command line keys.

DOWNLOAD

OctaneRender for Maya - 10.3 Linux


OSX

Installation:
- Just run the autoinstaller file.

DOWNLOAD

OctaneRender for Maya - 10.3 OSX
Last edited by JimStar on Fri Mar 10, 2017 4:28 am, edited 1 time in total.
User avatar
JimStar
OctaneRender Team
OctaneRender Team
 
Posts: 3623
Joined: Thu Jul 28, 2011 8:19 pm
Location: Auckland, New Zealand

Re: OctaneRender® for Maya® 3.06 (test 3) - 10.3 [TEST]

Postby calus » Fri Mar 10, 2017 2:54 am

calus Fri Mar 10, 2017 2:54 am
- Triplanar setup works. :)


- LiveDB doesn't crash Maya anymore, but there's a bug with file texture and UV projection:
when in a LiveDB material, the ImageTexture node use an UVprojection,
the ImageTexture node is created but not connected to the material.
(when ImageTexture don't use UVprojection it is correctly connected to material)


- octaneMatConverter command is still broken.
The command is processed but nothing happen.
Code: Select all
octaneMatConverter -ca;
// Converting surface shader of shading group "blinn1SG": //
// Converting surface shader of shading group "phong1SG": //
// Converting surface shader of shading group "phongE1SG": //


_
Pascal ANDRE
--------------------
Maya 2019, Windows 7, 128 GB RAM
4x GTX 1070, driver 430.39
--------------------

--------------------
Join MAYA OCTANE USERS Skype discussion here :
https://join.skype.com/LXEQaqqfN15w
--------------------
calus
Licensed Customer
Licensed Customer
 
Posts: 1306
Joined: Sat May 22, 2010 9:31 am
Location: Paris

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Tue Jan 26, 2021 3:59 pm [ UTC ]