Lights not rendering sometimes

Forums: Lights not rendering sometimes
Sub forum for bug reports

Moderator: juanjgon

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Lights not rendering sometimes

Postby davidyannick_1 » Thu Apr 08, 2021 9:22 am

davidyannick_1 Thu Apr 08, 2021 9:22 am
Iv'e just begun to render and sometimes one of my light is not rendered as you can see it here https://streamable.com/7u390k
Any ide ?

Few minutes later it's getting worst :/ https://streamable.com/3emy28
davidyannick_1
Licensed Customer
Licensed Customer
 
Posts: 111
Joined: Tue Apr 28, 2020 7:20 am
Location: France

Re: Lights not rendering sometimes

Postby juanjgon » Thu Apr 08, 2021 3:05 pm

juanjgon Thu Apr 08, 2021 3:05 pm
Hmm, I've not seen a problem like this before. What kind of lights are you using? If you could share the scene, I could take a look at it here.

I wonder if the problem could be related to the multithread scene extraction. Can you please check if disabling this option in the Octane ROP node helps?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 8186
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Lights not rendering sometimes

Postby davidyannick_1 » Thu Apr 08, 2021 3:35 pm

davidyannick_1 Thu Apr 08, 2021 3:35 pm
juanjgon wrote:Hmm, I've not seen a problem like this before. What kind of lights are you using? If you could share the scene, I could take a look at it here.

I wonder if the problem could be related to the multithread scene extraction. Can you please check if disabling this option in the Octane ROP node helps?

Thanks,
-Juanjo


I've tried and same issue and here is my project https://www.dropbox.com/t/PaPlPZiKqg3lPJDY

I've tried one more time with no success
Attachments
Capture d’écran 2021-04-08 184828.png
davidyannick_1
Licensed Customer
Licensed Customer
 
Posts: 111
Joined: Tue Apr 28, 2020 7:20 am
Location: France

Re: Lights not rendering sometimes

Postby davidyannick_1 » Fri Apr 09, 2021 1:00 pm

davidyannick_1 Fri Apr 09, 2021 1:00 pm
I've just tried with "full scene reload" lights are rendered correctly but Houdini crashes :/
davidyannick_1
Licensed Customer
Licensed Customer
 
Posts: 111
Joined: Tue Apr 28, 2020 7:20 am
Location: France

Re: Lights not rendering sometimes

Postby juanjgon » Sat Apr 10, 2021 5:11 pm

juanjgon Sat Apr 10, 2021 5:11 pm
Ok. So probably the problem comes from the updating feature, that somehow can't update this light object. About the crash, it happens after rendering some frames, right? I have a partial solution for this in the upcoming 2020.2.3.0 plugin that we'll be released later today, so stay tuned to check if at least the crash problem has been resolved in this build.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 8186
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Apr 22, 2021 2:22 am [ UTC ]