What version?

Forums: What version?
Houdini Integrated Plugin

Moderator: juanjgon

What version?

Postby koltscho » Sat May 04, 2019 9:10 am

koltscho Sat May 04, 2019 9:10 am
Hello,

I am new to to Octane in Houdini. I am a bit confused what version I should use the get the latest features. I had Octane 4 and upgraded to OctaneRender® Enterprise All-Access Annual Extension. Should I know use 2018.1.2 or 4.04 version in Houdini 17.5 to get the latest features? I tried 2018.1.2 and it works fine but I get an error message at start saying something about I should use 4.04 or something.
Pls can you share how the versions work? Thank you.
koltscho
Licensed Customer
Licensed Customer
 
Posts: 14
Joined: Mon Feb 28, 2011 10:38 am

Re: What version?

Postby juanjgon » Sun May 05, 2019 6:25 pm

juanjgon Sun May 05, 2019 6:25 pm
Hi,

If you have upgraded your license to the Enterprise subscription you should be able to use the Octane 2018.1.2.0 plugin without problems, but please, check that you are installing the Enterprise subscription plugin build, not the Studio subscription build.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7290
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: What version?

Postby koltscho » Sun May 05, 2019 9:35 pm

koltscho Sun May 05, 2019 9:35 pm
Reinstalled everything with correct versions and works great now! Thank you.
koltscho
Licensed Customer
Licensed Customer
 
Posts: 14
Joined: Mon Feb 28, 2011 10:38 am

Return to Houdini


Who is online

Users browsing this forum: No registered users and 3 guests

Tue Feb 18, 2020 10:18 pm [ UTC ]