PMC dispersion bolts test

Forums: PMC dispersion bolts test
Display your final art here...
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the top left corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

Re: PMC dispersion bolts test

Postby babygenius55 » Tue Oct 04, 2011 1:44 am

babygenius55 Tue Oct 04, 2011 1:44 am
I've changed everything I can think of one at a time with no joy. In some images i can see the scene object outlines barely, but then it blows out after about 10-15 samples.
R.I.P. Pootie. Too much hate in the world. :P
User avatar
babygenius55
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Jun 04, 2011 3:29 pm

Re: PMC dispersion bolts test

Postby MaTtY631990 » Tue Oct 04, 2011 1:59 am

MaTtY631990 Tue Oct 04, 2011 1:59 am
When you mean blows out do you mean the it's really bright. If this is the case setting the exploration strength to high will probably cause this. Try medium settings might be best set the exploration strength and direct light importance to 0.5 and try this. If not the cause then am puzzled.
MaTtY631990
Licensed Customer
Licensed Customer
 
Posts: 754
Joined: Thu Apr 08, 2010 8:38 pm

Re: PMC dispersion bolts test

Postby babygenius55 » Tue Oct 04, 2011 2:15 am

babygenius55 Tue Oct 04, 2011 2:15 am
This is the nuts and bolts scene from the demo suite with the exploration, and the other thing you mentioned turn all the way down, and one at a time...also the texture environment turn down in the first 2 channels/sliders. if I recall correctly the previous version of octane did the same thing for me. it's the same effect I got using HDRI's on objects to get them to emit weird things. I'm not doing that here, or anything lately though.


p.s. This is much better than the pure white I've been getting after a few samples.
Attachments
blown out.png
R.I.P. Pootie. Too much hate in the world. :P
User avatar
babygenius55
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Jun 04, 2011 3:29 pm

Re: PMC dispersion bolts test

Postby babygenius55 » Tue Oct 04, 2011 2:24 am

babygenius55 Tue Oct 04, 2011 2:24 am
I just thought of something when responding to another post....

i just wish there were multipliers, or some way you could tell what size your things actually are when they are exported. i use Maya, and I model at cm, and to date everything is working fine...at least when i set octane back to meters/meters. Just because it looks fine doesn't mean that it really is though.

I just found out another thing...Gradients don't work and/or update properly for me i can get the one color to change, color 1, but that's it, and only after I click something else, and then go back to it. After that happens though, the input disappears. I'm going to download octane again and see if that helps.
R.I.P. Pootie. Too much hate in the world. :P
User avatar
babygenius55
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Jun 04, 2011 3:29 pm

Re: PMC dispersion bolts test

Postby babygenius55 » Tue Oct 04, 2011 3:17 am

babygenius55 Tue Oct 04, 2011 3:17 am
As an afterthought: I wonder if my dinky GT 220 could be at the root of this. No one else seems to be having these issues. It happens in windows, and Linux...
R.I.P. Pootie. Too much hate in the world. :P
User avatar
babygenius55
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Jun 04, 2011 3:29 pm

Re: PMC dispersion bolts test

Postby babygenius55 » Tue Oct 04, 2011 3:35 am

babygenius55 Tue Oct 04, 2011 3:35 am
Ok, at first run the new download was doing the same thing. i noticed it didn't want to light my initial scene at first then got happy, but no joy. My steps to rendering kernel approach are as thus; I see what direct lighting looks like, because that's where it is initially. Then I check out PT. I almost never go to PMC because it never worked for me.

I said all of that to say this: A small deviation in the pattern in which I select my kernels seems to have fixed the issue. I went from DL to PMC and it worked all of a sudden. Not very well, but I'm sure all of my random tweaking of the scene isn't helping. Now if I could just get the gradients to work...here's what i have so far.

Thanks for the help anyway.
Attachments
translucency_test06.png
About 13k samples. and the results are much more to my liking!
translucency_test06.png (160.9 KiB) Viewed 3342 times
R.I.P. Pootie. Too much hate in the world. :P
User avatar
babygenius55
Licensed Customer
Licensed Customer
 
Posts: 39
Joined: Sat Jun 04, 2011 3:29 pm

Re: PMC dispersion bolts test

Postby MaTtY631990 » Tue Oct 04, 2011 4:20 am

MaTtY631990 Tue Oct 04, 2011 4:20 am
What compute model do you have for your gpu. You can this in octane preferences if your not sure.
MaTtY631990
Licensed Customer
Licensed Customer
 
Posts: 754
Joined: Thu Apr 08, 2010 8:38 pm

Re: PMC dispersion bolts test

Postby steveps3 » Tue Oct 04, 2011 5:33 am

steveps3 Tue Oct 04, 2011 5:33 am
Any chance of getting rid of that stupid signature as well.
(HW) Intel i7 2600k, 16GB DDR3, MSI 560GTX ti (2GB) x 3
(SW) Octane (1.50) Blender (2.70) (exporter 2.02)
(OS) Windows 7(64)
User avatar
steveps3
Licensed Customer
Licensed Customer
 
Posts: 1118
Joined: Sat Aug 21, 2010 4:07 pm
Location: England

Re: PMC dispersion bolts test

Postby ycarry » Tue Oct 04, 2011 9:48 am

ycarry Tue Oct 04, 2011 9:48 am
Any chance of getting rid of that stupid signature as well.
+1
ycarry
Licensed Customer
Licensed Customer
 
Posts: 202
Joined: Thu Feb 04, 2010 7:55 pm
Location: France

Re: PMC dispersion bolts test

Postby GeoPappas » Tue Oct 04, 2011 10:45 am

GeoPappas Tue Oct 04, 2011 10:45 am
ycarry wrote:
Any chance of getting rid of that stupid signature as well.
+1


+1
GeoPappas
Licensed Customer
Licensed Customer
 
Posts: 429
Joined: Fri Mar 26, 2010 5:31 pm
PreviousNext

Return to M is for Metaverse Gallery


Who is online

Users browsing this forum: No registered users and 8 guests

Sun Jun 20, 2021 12:40 am [ UTC ]