Octane ignoring .obj vertex normal map?

Forums: Octane ignoring .obj vertex normal map?
Blender (Export script developed by yoyoz; Integrated Plugin developed by JimStar)

Octane ignoring .obj vertex normal map?

Postby davidvonbehr » Wed Jan 23, 2019 11:05 am

davidvonbehr Wed Jan 23, 2019 11:05 am
Hi all,

just a quick question. I already searched the forum but could not find a proper solution for my problem.
It seems that Octane for blender ignores the vertex normal map of an imported obj.

I've tested cycles, Octane standalone and Octane for modo and all shade perfect but OctaneBlender does not.
Activating the "smooth" box in the shader does a kind of smoothing, but the surface looks damaged.

Can anyone help?

Best,
David
Attachments
Unbenannt.JPG
davidvonbehr
Licensed Customer
Licensed Customer
 
Posts: 14
Joined: Wed Jan 31, 2018 1:11 pm
Location: Hamburg, Germany

Re: Octane ignoring .obj vertex normal map?

Postby davidvonbehr » Wed Jan 23, 2019 12:02 pm

davidvonbehr Wed Jan 23, 2019 12:02 pm
Solved it on my own ;-)

Enable "Force load vertex normals" in the mesh properties and "Smooth" in the shader did the trick.
davidvonbehr
Licensed Customer
Licensed Customer
 
Posts: 14
Joined: Wed Jan 31, 2018 1:11 pm
Location: Hamburg, Germany

Return to Blender


Who is online

Users browsing this forum: No registered users and 2 guests

Sat May 25, 2019 3:56 pm [ UTC ]