OctaneX PR5 issues

Forums: OctaneX PR5 issues
Sub forum for bug reports

Moderator: aoktar

Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)
H. A detailed description of the issue and steps to reproduce it (Include Screenshots or video capture), as well as an example scene if applicable.
I. Copies of the Octane Log window and Console window outputs (full text attached as a file to your post is recommended).


Please note that reports of issues inside existing threads will be ignored/removed, and reports may be closed if the reporter does not respond to subsequent queries in the thread.

Re: OctaneX PR5 issues

Postby Weezer » Thu Dec 03, 2020 6:03 pm

Weezer Thu Dec 03, 2020 6:03 pm
Here is a log report I generated when Octane wouldn't get past the first frame of an animation. Hope it helps.

octanelog_report.zip
(255.88 KiB) Downloaded 24 times
Weezer
Licensed Customer
Licensed Customer
 
Posts: 343
Joined: Tue Dec 04, 2012 10:08 am
Previous

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Sun Apr 18, 2021 5:51 am [ UTC ]