Version 3.08.3 (obsolete stable)

Forums: Version 3.08.3 (obsolete stable)
Sub forum for plugin releases

Moderator: aoktar

Re: Version 3.08.3 (latest stable)

Postby rwalker » Sat Sep 08, 2018 4:41 am

rwalker Sat Sep 08, 2018 4:41 am
Is there a plan for releasing an update for Octane that will work in C4D R20?
rwalker
Licensed Customer
Licensed Customer
 
Posts: 58
Joined: Thu Feb 19, 2015 5:13 am

Re: Version 3.08.3 (latest stable)

Postby aoktar » Sat Sep 08, 2018 9:36 am

aoktar Sat Sep 08, 2018 9:36 am
krzychuc4d wrote:Hi,

is there any beta of Octane c4d for Cinema R20 ?

I'm working on.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12609
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.08.3 (latest stable)

Postby thanulee » Sat Sep 08, 2018 5:41 pm

thanulee Sat Sep 08, 2018 5:41 pm
Hi, some feedback as im working at 3.08
- The sub materials need black color on font or i will get blind :)
- Found a bug: if i drag copy any material in the node editor while its collapsed, its properties disappear (see video)

video link:
https://www.dropbox.com/s/e0h1zjd5h9u5r ... .webm?dl=0

Thanks!
i7 3930K | 2 x GTX 980 ti 6gb | 32GB RAM | Corsair Carbide 540
R18 | win 10 home
thanulee
Licensed Customer
Licensed Customer
 
Posts: 461
Joined: Sat Dec 19, 2015 11:00 pm

Re: Version 3.08.3 (latest stable)

Postby Ferdinand13 » Sat Sep 08, 2018 6:21 pm

Ferdinand13 Sat Sep 08, 2018 6:21 pm
Plus one on the text colour for the sub material. Really hard to read as it is at the moment. Cheers!
Custom PC, Intel Core i7-6800K, 32GB RAM, 3x MSI GeForce GTX 1070 Seahawk EK, Windows 10
HP Omen 17, Intel Core i7-7700HQ, 32GB RAM, 1x NVIDIA GeForce GTX 1070, 1x EVGA GeForce GTX 1080 Ti Hybrid (eGPU), Windows 10
User avatar
Ferdinand13
Licensed Customer
Licensed Customer
 
Posts: 98
Joined: Sun Apr 03, 2016 4:21 pm
Location: United Kingdom

Re: Version 3.08.3 (latest stable)

Postby milanm » Sun Sep 09, 2018 1:14 pm

milanm Sun Sep 09, 2018 1:14 pm
I must agree with others... If bug was a color it would look like that.

Edit: This is what happens when we don't fact check our posts and jump to conclusions. --v
Also, a bright red outline around nodes? Red color is most often used as a warning, or to indicate that something is wrong. I don't see anything wrong or dangerous in nodes being deselected.;)

Find the intruder:
intruder.PNG


Without red ("warning") outline. Look at those warm-yellow dots. You can see all of them... except one.
noredoutline.png


Cheers
Milan
Last edited by milanm on Sun Sep 09, 2018 2:41 pm, edited 1 time in total.
Colorist / VFX artist / Motion Designer
macOS - Windows 7 - Cinema 4D R19.068 - GTX1070TI - GTX780
milanm
Licensed Customer
Licensed Customer
 
Posts: 261
Joined: Tue Apr 30, 2013 7:23 pm

Re: Version 3.08.3 (latest stable)

Postby aoktar » Sun Sep 09, 2018 2:03 pm

aoktar Sun Sep 09, 2018 2:03 pm
milanm wrote:Also, a bright red outline around nodes? Red color is most often used as a warning, or to indicate that something is wrong. I don't see anything wrong or dangerous in nodes being deselected. ;)


Red colored outline means that C4D texture node has not a matching Octane texture node in Octane side(Octane scene). It mostly happens when you don't have a render session in Live Viewer. If you have a live viewer session with current scene, it will have a sychned octane node for c4d node and will not mark as red outlined.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12609
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.08.3 (latest stable)

Postby milanm » Sun Sep 09, 2018 2:10 pm

milanm Sun Sep 09, 2018 2:10 pm
Ah yes I totally missed that. Thanks for correcting me Ahmet!

I need a vacation...

Cheers
Milan
Colorist / VFX artist / Motion Designer
macOS - Windows 7 - Cinema 4D R19.068 - GTX1070TI - GTX780
milanm
Licensed Customer
Licensed Customer
 
Posts: 261
Joined: Tue Apr 30, 2013 7:23 pm

Re: Version 3.08.3 (latest stable)

Postby aoktar » Sun Sep 09, 2018 2:34 pm

aoktar Sun Sep 09, 2018 2:34 pm
milanm wrote:Ah yes I totally missed that. Thanks for correcting me Ahmet!

I need a vacation...

Cheers
Milan

No problem! I hope you do:) I'll change the color diagram for sub_material node.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12609
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.08.3 (latest stable)

Postby Ferdinand13 » Sun Sep 09, 2018 3:06 pm

Ferdinand13 Sun Sep 09, 2018 3:06 pm
Thanks a lot Aoktar. You’re a star (and one of the main reasons I’m still a loyal C4D customer :D )!
Custom PC, Intel Core i7-6800K, 32GB RAM, 3x MSI GeForce GTX 1070 Seahawk EK, Windows 10
HP Omen 17, Intel Core i7-7700HQ, 32GB RAM, 1x NVIDIA GeForce GTX 1070, 1x EVGA GeForce GTX 1080 Ti Hybrid (eGPU), Windows 10
User avatar
Ferdinand13
Licensed Customer
Licensed Customer
 
Posts: 98
Joined: Sun Apr 03, 2016 4:21 pm
Location: United Kingdom

Re: Version 3.08.3 (latest stable)

Postby aoktar » Sun Sep 09, 2018 3:22 pm

aoktar Sun Sep 09, 2018 3:22 pm
rwalker wrote:Is there a plan for releasing an update for Octane that will work in C4D R20?

Please let me know if anyone is interesting to test a R20 build before a public release. It will be much appreciated.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12609
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Nov 19, 2019 7:57 pm [ UTC ]