Version 3.07-R2 (previous stable) update on 01.11.2017

Forums: Version 3.07-R2 (previous stable) update on 01.11.2017
Sub forum for plugin releases

Moderator: aoktar

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby BCres » Sat Nov 04, 2017 9:06 pm

BCres Sat Nov 04, 2017 9:06 pm
It's a new feature aoktar added when I noticed the slave render stations weren't being activated when using commandline rendering. (Picture viewer never worked for me with the remote stations so now I build in LV and then render at the desktop. )

Don't know if it will help you, but I've attached a picture to show you where the checkbox is to activate it. It did fix my problem.

Bind all.JPG
BCres
Licensed Customer
Licensed Customer
 
Posts: 155
Joined: Mon Feb 20, 2017 6:14 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby VVG » Sun Nov 05, 2017 12:15 am

VVG Sun Nov 05, 2017 12:15 am
BCres wrote:It's a new feature aoktar added when I noticed the slave render stations weren't being activated when using commandline rendering. (Picture viewer never worked for me with the remote stations so now I build in LV and then render at the desktop. )

Don't know if it will help you, but I've attached a picture to show you where the checkbox is to activate it. It did fix my problem.


Oh, thanks. I really missed this checkbox :D
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 216
Joined: Sat May 07, 2016 2:34 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby aoktar » Sun Nov 05, 2017 10:11 pm

aoktar Sun Nov 05, 2017 10:11 pm
Good news! Maxon released new R19 SDK(19.040) with fix of problem on saving bitmap. It was about issue of saving octane passes on R19. I'm not sure is it released to public.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12715
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby lancemoody » Mon Nov 06, 2017 5:37 am

lancemoody Mon Nov 06, 2017 5:37 am
Hi,

I am still seeing frequent lockups and failures of Octane.
Often appears to be a timeout (but not always on the same card).

Does this log tell anyone what may be going on?
Any help appreciated.

Thanks,

Lance

6850X
Windows 10 Fall Creators (Up to date today)
Nvidia 388.13 2 Titan Pascals/2 1080's
256GB Ram
R19
Attachments
octane 3.07 171106 003243.log
(8.51 KiB) Downloaded 34 times
User avatar
lancemoody
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Thu Feb 05, 2015 10:48 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby aoktar » Mon Nov 06, 2017 8:47 am

aoktar Mon Nov 06, 2017 8:47 am
lancemoody wrote:Hi,

I am still seeing frequent lockups and failures of Octane.
Often appears to be a timeout (but not always on the same card).

Does this log tell anyone what may be going on?
Any help appreciated.

Thanks,

Lance

6850X
Windows 10 Fall Creators (Up to date today)
Nvidia 388.13 2 Titan Pascals/2 1080's
256GB Ram
R19

you should read posts about Creators problem on Win10 and also try older drivers.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12715
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby BCres » Mon Nov 06, 2017 2:18 pm

BCres Mon Nov 06, 2017 2:18 pm
Lance,

Have you tried eliminating the 8gig card from being used? (I believe you can do that in the Octane setting.) Then make sure "Use all gpus" is unchecked in the renderer and try it again.

My only guess from looking through the log is that you may have exceeded the 8gig cards memory, but not the 12 gigs and the renderer is locking up.

Again, just a guess, but I use Win 10 Fall creators update with a 1080ti and the same Nvidia drivers and am not seeing this problem. All of my cards are 8gigs.

Something to try anyway.
BCres
Licensed Customer
Licensed Customer
 
Posts: 155
Joined: Mon Feb 20, 2017 6:14 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby lancemoody » Mon Nov 06, 2017 4:19 pm

lancemoody Mon Nov 06, 2017 4:19 pm
Hi Thanks for the replies!

aoktar:

Which version of Nvidia Drivers are certified for Octane?
I searched here in Octane forums for discussion of Fall Creator's Update...I did not see anything that appeared relevant. Is there a known issue with the FCU and Octane?

If there is a known issue then I am fine with that-- I admittedly updated too soon :) I assume that there will eventually be parity with the current version of the OS and Nvidia drivers?
I think tomorrow will bring a Tuesday Cumulative Update for Windows.


BCres:

The scene in question was a very small one, perhaps a hundred polys with just default textures, so unlikely that I was overloading the 8GB.

Many thanks!

Lance
User avatar
lancemoody
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Thu Feb 05, 2015 10:48 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby VVG » Mon Nov 06, 2017 6:18 pm

VVG Mon Nov 06, 2017 6:18 pm
lancemoody wrote:Hi Thanks for the replies!

Many thanks!

Lance


i rolled back drivers to 385.69-desktop-win10-64 (was 387.92) and octanebench showed +20 point

win10 x64 "Faill" Update )

try 385.69
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D 4.x.x, RS 2.6.x, Cy4D 1.321. Nvidia 419.67
VVG
Licensed Customer
Licensed Customer
 
Posts: 216
Joined: Sat May 07, 2016 2:34 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby niestudio » Mon Nov 06, 2017 7:34 pm

niestudio Mon Nov 06, 2017 7:34 pm
Hi Ahmet,
I just noticed a typo in the transform shader node.

typo.jpg


cheers
OSX 10.12.4 | Intel 12 core @ 3.33 ghz | 128 gb ram | NVIDIA GeForce GTX 1080TI | Ubuntu Linux slave with 3x 1080ti
niestudio
Licensed Customer
Licensed Customer
 
Posts: 260
Joined: Fri Aug 21, 2015 10:03 pm

Re: Version 3.07-R2 (Stable) update on 01.11.2017

Postby lancemoody » Tue Nov 07, 2017 1:45 am

lancemoody Tue Nov 07, 2017 1:45 am
Thanks VVG!

Were you seeing issues similar to ones I describe above?

Lance
User avatar
lancemoody
Licensed Customer
Licensed Customer
 
Posts: 29
Joined: Thu Feb 05, 2015 10:48 pm
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 5 guests

Sat Dec 14, 2019 5:11 am [ UTC ]