OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Forums: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby samsue » Sun Jan 05, 2020 4:36 pm

samsue Sun Jan 05, 2020 4:36 pm
Hi :D


How to enable Raiclone Intance?

I tried to use it but it had no impact on the memory used in the scene.
samsue
Licensed Customer
Licensed Customer
 
Posts: 176
Joined: Thu Jan 17, 2019 10:04 am

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby coilbook » Sun Jan 05, 2020 10:11 pm

coilbook Sun Jan 05, 2020 10:11 pm
I am not sure what you guys did but node collection, processing times , evaluation. material editor still slow all got worse since 2018 version. octane 4 had this problem fixed
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby coilbook » Sun Jan 05, 2020 11:40 pm

coilbook Sun Jan 05, 2020 11:40 pm
neonZorglub wrote:
coilbook wrote:Hi neonZorglub,
here is the scene with 3 itoo cars scattered on 3 platforms. https://wetransfer.com/downloads/edfedc ... 756/a88455
If you just open the scene and go to octane viewport you will see itoo cars are not rendered.
As far as fire particles they worked in octane 4 but since octane 2018 they dont work anymore
All these bugs apply to 2019 version too
Thank you


Hi coilbook,
Thanks for you new scene, I could see the issue.
The cars are not rendered because the new forest pack system discard geometry that is not set as renderable.
> Solution : using the standard 3dsmax Object Properties on the 4 car objects (CITY TRAFFIC 13,16,17,3305), turn on the 'Renderable' check box.

Alternatively
-in Forest object properties (eg for '! A Body Small for A platform', set Display / Render / Mode to Meshes instead of Automatic.
(that would work, but will get a single mesh with all instances, not recommended for memory / performance..)

I'll check the fire particles soon.
For Phoenix FD 4, sorry, no extra feature supported yet, but there was some crashes when using phoenix4..so that is fixed now..
Thanks



Hi neonZorglub,
Will you fix this itoo bug not rendering? Why do my new scenes work fine and in old ones I have to follow your above steps?
We used to add all our itoo reference mesh to FOREST_TEMPLATE layer that was set to hidden and nonrenderable and itoo used to show up during rendering. Now we have to make sure source mesh must be present and set to renderable. I am not sure what happened.
IMPORTANT: itoo cars don't get updated during animation. They are static. Only if I scrub a timeline they will

UPDATE 2: It looks like we have to check movable proxy for itoo to be animated but now motion blur doesn't work. Objects turn clear. It used to work in octane 4. Please fix itoo. It has too many strange confusing bugs and settings
Thank you
Attachments
mbmbmb.jpg
sssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2612
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby paride4331 » Wed Jan 08, 2020 1:44 pm

paride4331 Wed Jan 08, 2020 1:44 pm
coilbook wrote:
neonZorglub wrote:
coilbook wrote:Hi neonZorglub,
here is the scene with 3 itoo cars scattered on 3 platforms. https://wetransfer.com/downloads/edfedc ... 756/a88455
If you just open the scene and go to octane viewport you will see itoo cars are not rendered.
As far as fire particles they worked in octane 4 but since octane 2018 they dont work anymore
All these bugs apply to 2019 version too
Thank you


Hi coilbook,
Thanks for you new scene, I could see the issue.
The cars are not rendered because the new forest pack system discard geometry that is not set as renderable.
> Solution : using the standard 3dsmax Object Properties on the 4 car objects (CITY TRAFFIC 13,16,17,3305), turn on the 'Renderable' check box.

Alternatively
-in Forest object properties (eg for '! A Body Small for A platform', set Display / Render / Mode to Meshes instead of Automatic.
(that would work, but will get a single mesh with all instances, not recommended for memory / performance..)

I'll check the fire particles soon.
For Phoenix FD 4, sorry, no extra feature supported yet, but there was some crashes when using phoenix4..so that is fixed now..
Thanks



Thanks. Hopefully itoo will be fixed (octane 4 renders it fine even if source mesh is set to nonrenderable). I'll try method 1 unfortunately display mesh will kill our performance since we got hundreds of cars.
Two more things:
1. There used to be a problem with multiple phoenix fire grids that was fixed in octane 4. Now it looks like it is back. Two grids each frame take 40-50 sec to process plus no image for 20 sec it just says "rendering". The solution before was to uncheck create fire lights in phoenix rendering settings. Before it would takes seconds to process now it's back to 30-50 sec per frame. Same size sim files. Please also see the video attached. This is just one grid processing and then you will see RENDERING but nothing happens for like 10 sec. Scenes with phoenix and itoo do this a lot now. In octane 4 we never had this problem

UPDATE: Just did a test with 2 phoenix fire grids 1 min to process and 10 sec of black screen where it says rendering
Hiding both grids 1 sec to process and 5 sec of black rendering screen
Each sim per frame for each grid is 250 mb

2. please look into new volume behavior vs old. New one renders smoke too dark


Your solution a long time ago for slow phoenix eval times

viewtopic.php?f=81&t=70453&p=357949&hilit=multiple+phoenix+grids#p357949


"I'm checking one of the previous scene you sent (overlapping grid.zip), and found that all Fire simulators (PhoenixFDFire001, ..) have the Rendering set to Volumetric mode,
with Volumetric Options /Fire 'Create Fire Lights' enabled.
That creates thousands of Omni lights at evaluation time, and this is very slow, and not used by Octane..
After disabling those, the evaluation time changed from ~6 minutes to 7 seconds ! ..

Can you check if you have such lights enabled in your scene ?

I found some other issues with this scene, that could be related to motion blur sample set to more than 2..
You could try if setting '2' also improves evaluation time ..

If your scene has no Fire lights or is still slow, could you PM it to me ? (I tried some simple empty grids, but couldn't see much slowdown)

Thanks"




Hi coilbook,
about different medium dark contrast volume using phoenix, I made some test but I cannot replicate it.
Could you point me to which version of Octane plugin and Phoenix occurs please?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3022
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby acc24ex » Mon Jan 20, 2020 12:28 pm

acc24ex Mon Jan 20, 2020 12:28 pm
hey do you know you have a bug for a few versions now, where the old files don't have textures connected to the main node..

same happens when using quixel bridge - I thought it was due to the bridge but it works on vray and not on octane - it sends the geometry to max but the material is not connected, you have to manually reconnect

.. but on this version and a few later ones, material is assigned but no textures or any other node is connected to the material
[size=85]3dmax, zbrush, UE
//Behance profile //BOONAR
//Octane render toolbox 3dsmax
User avatar
acc24ex
Licensed Customer
Licensed Customer
 
Posts: 1468
Joined: Fri Mar 19, 2010 10:58 pm
Location: Croatia

Re: OctaneRender® for 3ds max® v2020.1-XB2 - 10.01 TEST

Postby paride4331 » Mon Jan 20, 2020 2:34 pm

paride4331 Mon Jan 20, 2020 2:34 pm
Hi acc24ex,
could you share (in pm if you want) a sample file issued to test and report to developers please?
Regards
Paride
2 x Evga Titan X Hybrid / 3 x Evga RTX 2070 super Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 3022
Joined: Fri Sep 18, 2015 7:19 am
Previous

Return to Releases


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Jul 08, 2020 3:21 pm [ UTC ]