OctaneRender® for 3ds max® v2019.1.2 - 8.12

Forums: OctaneRender® for 3ds max® v2019.1.2 - 8.12
Sub forum for plugin releases
Forum rules
Any bugs related to this plugin should be reported to the Bug Reports sub-forum.
Bugs related to Octane itself should be posted into the Standalone Support sub-forum.

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Mon Nov 04, 2019 3:13 pm

coilbook Mon Nov 04, 2019 3:13 pm
Hi Paride,
Can we get any feed back on the itoo bug from above post. We cannot render anything. Thanks
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby paride4331 » Mon Nov 04, 2019 3:53 pm

paride4331 Mon Nov 04, 2019 3:53 pm
coilbook wrote:Hi Paride,
Can we get any feed back on the itoo bug from above post. We cannot render anything. Thanks


Hi coilbook,
I'll check a new plugin test release tomorrow, I had a failed HDD corrupting my Win 10 and 7 today.
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2854
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Mon Nov 04, 2019 4:02 pm

coilbook Mon Nov 04, 2019 4:02 pm
paride4331 wrote:
coilbook wrote:Hi Paride,
Can we get any feed back on the itoo bug from above post. We cannot render anything. Thanks


Hi coilbook,
I'll check a new plugin test release tomorrow, I had a failed HDD corrupting my Win 10 and 7 today.
Regards
Paride



Thanks!
I jsut want to add every time a new rendering session begins an old itoo model stays and then the new starts being rendered and animated frame by frame. Maybe it'll help you
Attachments
copies.jpg
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Tue Nov 05, 2019 8:30 pm

coilbook Tue Nov 05, 2019 8:30 pm
mbetke wrote:
..only that AI up sampling, it just remains low quality blur when it finishes - is that working at all?


Doesn't work for me well too. I just tested a bit for animation and it was blurry. Also .png looked strange.

We tried and it looks like a regular scaled image
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Wed Nov 06, 2019 2:50 pm

coilbook Wed Nov 06, 2019 2:50 pm
Hi Paride, any news? Can you try my files with 8.12 plugin and see if you getting the same bug. Thanks
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby paride4331 » Thu Nov 07, 2019 4:02 pm

paride4331 Thu Nov 07, 2019 4:02 pm
Hi coilbook,
My hardware issue was a nightmare, started testing today.
Regards
Paride
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2854
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Thu Nov 07, 2019 5:07 pm

coilbook Thu Nov 07, 2019 5:07 pm
paride4331 wrote:Hi coilbook,
My hardware issue was a nightmare, started testing today.
Regards
Paride



Thanks I also noticed evaluation time is very high again when using itoo especially when camera moves even though camera clipping is off in itoo camera roll out. I'll try to send the scene It's like 40-55 sec per frame to process geometry before the actual rendering where old octane would do it in seconds. It's like it is reloading all itoo objects every frame again

These new octane version will even say rendering and you'll have black screen for 10-20 seconds

UPDATE:

I sent you the scene as PM. It is a camera 2 flying through the scene. The scene is mostly static itoo trees. What I dont understand is 40-50 sec eval every frame when it should be done only once and saved into vram and just have fly though camera. What is exactly processing every frame? I think octane and itoo are not optimized well.


Thanks
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Fri Nov 08, 2019 2:08 am

coilbook Fri Nov 08, 2019 2:08 am
itoo UPDATE 2:
Ok I got really big news. If you render the scene I sent you as PM from frame 50 you get 40-50 sec eval times. If you render from frame 370 you get 20-30 eval times. (frame 370 has a lot less itoo forest objects in the view but they are there behind the camera so eval time should be the same)
So this means octane doesn't load all trees and grass at the same time and cannot have a smooth camera fly through similar to Brigade Engine. It means octane buffers all the itoo objects that a camera sees every frame. Why is this?
This is a bug. Octane should load all itoo objects to the vram and eval time should be the same no matter what camera angle is or if a camera has a movement


**************************

Also you only partially fixed gradient texture with random color and itoo scatter Some trees flicker some not even though they are part of the same itoo forest pack. Not sure why some change color id and some dont they belong to the same itoo forest
I attached the video
Attachments

[ Play Quicktime file ] vbvb.mp4 [ 4.57 MiB | Viewed 293 times ]

coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby paride4331 » Fri Nov 08, 2019 3:26 pm

paride4331 Fri Nov 08, 2019 3:26 pm
Hi coilbook,
around the tests done until now, with my test release, the issues seem fixed.
Regards
Paride
Attachments
02.jpg
Win 7 / i7 5930 - 32gb / 1 x quadro K620 / 2 x Evga Titan X Hybrid
User avatar
paride4331
Octane Guru
Octane Guru
 
Posts: 2854
Joined: Fri Sep 18, 2015 7:19 am

Re: OctaneRender® for 3ds max® v2019.1.2 - 8.12

Postby coilbook » Fri Nov 08, 2019 3:43 pm

coilbook Fri Nov 08, 2019 3:43 pm
paride4331 wrote:Hi coilbook,
around the tests done until now, with my test release, the issues seem fixed.
Regards
Paride



Hi Paride,
Do you mean it will be fixed in a new release?
Also please remind them with mb not working at all using standard camera and phoenix fire particles not rendering

Thanks
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2584
Joined: Mon Mar 24, 2014 2:27 pm
PreviousNext

Return to Releases


Who is online

Users browsing this forum: No registered users and 2 guests

Mon Mar 30, 2020 8:27 am [ UTC ]