AMI for OTOY is not showing up in EC2 console

Forums: AMI for OTOY is not showing up in EC2 console
Discussion forum for ORBX on OTOY's Amazon AMIs

AMI for OTOY is not showing up in EC2 console

Postby Jack » Wed Nov 06, 2013 4:47 am

Jack Wed Nov 06, 2013 4:47 am
I'm attempting to try this cool stuff out, but I can't find the AMI in my EC2 console. Where is it supposed to show up? I have looked in My AMI's and other places and cannot find it.

Thanks,

Jack
Jack
 
Posts: 4
Joined: Wed Nov 06, 2013 4:43 am

Re: AMI for OTOY is not showing up in EC2 console

Postby Goldorak » Wed Nov 06, 2013 4:53 am

Goldorak Wed Nov 06, 2013 4:53 am
Which specific AMI and which region/instance type?
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 1927
Joined: Sun Apr 22, 2012 8:09 pm

Re: AMI for OTOY is not showing up in EC2 console

Postby Jack » Wed Nov 06, 2013 4:56 am

Jack Wed Nov 06, 2013 4:56 am
I'm new to EC2, I apologize. I thought I would be able to launch it from the AWS management console, but it appears you must do it through the marketplace. I believe I have figured it out. Thanks anyway.
Jack
 
Posts: 4
Joined: Wed Nov 06, 2013 4:43 am

Re: AMI for OTOY is not showing up in EC2 console

Postby Jack » Wed Nov 06, 2013 5:17 am

Jack Wed Nov 06, 2013 5:17 am
I've got the instance up and running. I checked the public IP and the GUID, filled them into the URL as specified, but the web page times out.

Additional info: I'm running Google Chrome 30 and WebGL is enabled. I have double checked the GUID and IP multiple times.

Edit: Upon further investigation, it seems my instance is missing an additional process called ""C:\Program Files\WebCL\WebCL.exe" #OctaneCloud32" while the same path with option --svc-launch is present.
Jack
 
Posts: 4
Joined: Wed Nov 06, 2013 4:43 am

Re: AMI for OTOY is not showing up in EC2 console

Postby Goldorak » Wed Nov 06, 2013 6:15 am

Goldorak Wed Nov 06, 2013 6:15 am
The GUID requirement was added at the last minute by amazon as a security precaution - and it is too much. The best way to get the instance running and not spend time grabbing the GUID is to supply it yourself in the user data field when you boot the instance. This way you can have this string ready to go and skip rdp entirely. Saves time. I'm following the thread on HN BTW.

If you have no luck connecting the AMI with hour own GUID, post back in this forum and I'll jump on and get it going for you.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 1927
Joined: Sun Apr 22, 2012 8:09 pm

Re: AMI for OTOY is not showing up in EC2 console

Postby Jack » Wed Nov 06, 2013 6:28 am

Jack Wed Nov 06, 2013 6:28 am
I don't have time to try again tonight. I will some time tomorrow morning/afternoon.
Jack
 
Posts: 4
Joined: Wed Nov 06, 2013 4:43 am

Re: AMI for OTOY is not showing up in EC2 console

Postby bilbo0s » Wed Nov 06, 2013 6:35 am

bilbo0s Wed Nov 06, 2013 6:35 am
Goldorak,

Do you think there is likely to be a resolution to this connection issue in the next little while here... or should I just turn off the instance and try again tomorrow as well???

I would REALLY like to see this work if possible.
bilbo0s
 
Posts: 2
Joined: Wed Nov 06, 2013 6:09 am

Re: AMI for OTOY is not showing up in EC2 console

Postby Goldorak » Wed Nov 06, 2013 6:39 am

Goldorak Wed Nov 06, 2013 6:39 am
OK - the other thing we will do is send you a link to a private test instance of the same AMI type, which has no GUID. This way we can be sure the issue isn't network related, and we won't be testing this out on your dime. If anyone else is running into this same issue, please PM me.

One reason we are setting up a user facing service in the coming weeks, OctaneCloud, is to help people who are not familiar with AWS/EC2 get up and running on a remote workstation in a few clicks.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 1927
Joined: Sun Apr 22, 2012 8:09 pm

Re: AMI for OTOY is not showing up in EC2 console

Postby Goldorak » Wed Nov 06, 2013 6:54 am

Goldorak Wed Nov 06, 2013 6:54 am
Hi Bilbo - yes, please PM me your the IP address for your AMI - and I will get back to you with instructions on how to remove the GUID, assuming that is the issue. I highly recommend everyone supply their own GUID in the userdate when booting these AMIs. It will be much faster and more reliable to connect when the instance boots, and won't require logging into ssh or RDP.

Also be careful when inputting the URL not to use escaped characters - for example, "%CD%BE" should be ";" in the URL string.
User avatar
Goldorak
OctaneRender Team
OctaneRender Team
 
Posts: 1927
Joined: Sun Apr 22, 2012 8:09 pm

Re: AMI for OTOY is not showing up in EC2 console

Postby bilbo0s » Wed Nov 06, 2013 7:03 am

bilbo0s Wed Nov 06, 2013 7:03 am
Goldorak,

I sent the PM with the information you asked for.
bilbo0s
 
Posts: 2
Joined: Wed Nov 06, 2013 6:09 am
Next

Return to ORBX on Amazon AMIs


Who is online

Users browsing this forum: No registered users and 1 guest

Fri Nov 15, 2019 12:27 pm [ UTC ]