NICK'S Test Thread

Forums: NICK'S Test Thread
Discuss or ask critique about your current works
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the left right corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and use pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

Re: NICK'S Test Thread

Postby Tugpsx » Sat Jun 14, 2014 10:34 pm

Tugpsx Sat Jun 14, 2014 10:34 pm
Really cool work, lots of great renders thanks for sharing
Dell Win Vista 32 | NVIDIA Quadro NVS135M | Core2 Duo T7500 2.20GHz | 4GB
CyberPowerPC Win 7 64| NVIDIA GTX660Ti (3G) GTX480(1.5G) | 16GB
Tugpsx
Licensed Customer
Licensed Customer
 
Posts: 1059
Joined: Thu Feb 04, 2010 8:04 pm
Location: Chicago, IL

Re: NICK'S Test Thread

Postby NVN » Sun Mar 08, 2015 7:30 pm

NVN Sun Mar 08, 2015 7:30 pm
Little Animation Test for my next Animation with X Particles

User avatar
NVN
Licensed Customer
Licensed Customer
 
Posts: 498
Joined: Tue Jun 08, 2010 8:10 pm

Re: NICK'S Test Thread

Postby vitgaus » Mon Mar 09, 2015 7:58 am

vitgaus Mon Mar 09, 2015 7:58 am
Cool! However still not that natural
vitgaus
Licensed Customer
Licensed Customer
 
Posts: 54
Joined: Mon Aug 05, 2013 5:08 am

Re: NICK'S Test Thread

Postby NVN » Wed Jun 08, 2016 10:14 am

NVN Wed Jun 08, 2016 10:14 am
My new Renderclient :-)
7 GPU Rig
Attachments
20160608_092700.jpg
2.jpg
20160603_185858.jpg
User avatar
NVN
Licensed Customer
Licensed Customer
 
Posts: 498
Joined: Tue Jun 08, 2010 8:10 pm

Re: NICK'S Test Thread

Postby glimpse » Wed Jun 08, 2016 12:53 pm

glimpse Wed Jun 08, 2016 12:53 pm
that's nice box! =) is the back side open?
tomGlimps | [email protected] | 32GB | TitanBlack
Available for Freelance, Coaching & Mentoring
User avatar
glimpse
Licensed Customer
Licensed Customer
 
Posts: 3620
Joined: Wed Jan 26, 2011 2:17 pm

Re: NICK'S Test Thread

Postby NVN » Wed Jun 08, 2016 1:16 pm

NVN Wed Jun 08, 2016 1:16 pm
glimpse wrote:that's nice box! =) is the back side open?

its also closed.
Heat is around 60° under full load :-))
User avatar
NVN
Licensed Customer
Licensed Customer
 
Posts: 498
Joined: Tue Jun 08, 2010 8:10 pm

Re: NICK'S Test Thread

Postby ssouth » Thu Jun 09, 2016 6:01 pm

ssouth Thu Jun 09, 2016 6:01 pm
Awesome! Can we get full specs?
ssouth
Licensed Customer
Licensed Customer
 
Posts: 37
Joined: Fri Oct 05, 2012 1:23 pm

Re: NICK'S Test Thread

Postby glimpse » Thu Jun 09, 2016 7:34 pm

glimpse Thu Jun 09, 2016 7:34 pm
NVN wrote:
glimpse wrote:that's nice box! =) is the back side open?

its also closed.
Heat is around 60° under full load :-))


very very interesting =) & surprised quite a bit to see the temperature inside that box not to climb over 60C.
tomGlimps | [email protected] | 32GB | TitanBlack
Available for Freelance, Coaching & Mentoring
User avatar
glimpse
Licensed Customer
Licensed Customer
 
Posts: 3620
Joined: Wed Jan 26, 2011 2:17 pm

Re: NICK'S Test Thread

Postby smicha » Tue Jul 19, 2016 7:45 am

smicha Tue Jul 19, 2016 7:45 am
Great machine. Tell us more about mobo you are using and any special bios settings - 4G is on?
Win7, Modo 10.1, Octane for Modo and Sketchup, nVidia latest, TITAN+3x780 6GB, 2600K, P8P67WS, 32GB, 1350W
SMH10, EK, Airplex_480, SR1_560, 20xNB_PL2, 2xD5, Aquaero 6XT
build-log http://render.otoy.com/forum/viewtopic.php?f=9&t=42540
User avatar
smicha
Licensed Customer
Licensed Customer
 
Posts: 3145
Joined: Wed Sep 21, 2011 4:13 pm
Location: Warsaw, Poland

Re: NICK'S Test Thread

Postby NVN » Fri Jul 29, 2016 8:14 am

NVN Fri Jul 29, 2016 8:14 am
smicha wrote:Great machine. Tell us more about mobo you are using and any special bios settings - 4G is on?


Here u are:

Intel® Core™ i7-5820K
Mainboard ASUS X99-E WS ( Tip from glimpse ) :)

6x 980ti + 1x 960 ( i choose all GPU from one Family, its better driver compatibility)

HD is a normal 1TB, nothing special.

2x 1500 Watt PSU

ok, after 6 Hour Rendering the temperature is about 68°....but its also fine :-)

no special bios settings.
What did u mean with 4G?
User avatar
NVN
Licensed Customer
Licensed Customer
 
Posts: 498
Joined: Tue Jun 08, 2010 8:10 pm
PreviousNext

Return to Works In Progress


Who is online

Users browsing this forum: No registered users and 5 guests

Tue Feb 25, 2020 6:54 am [ UTC ]