OctaneRender 2019 for DAZ Studio [OBSOLETE]

Forums: OctaneRender 2019 for DAZ Studio [OBSOLETE]
DAZ Studio (Export Script Plugin developed by Tugpsx; Integrated Plugin maintained by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby osiosiosi » Mon Oct 14, 2019 8:37 pm

osiosiosi Mon Oct 14, 2019 8:37 pm
p3taotoy wrote:NEW to DAZ plugin
Familiar with Octane in general though.
I searched for rendering Hair tips and found some that mentioned that turning PR ON and Line thickness to 2 or above in simulation helped and YES it does.... but I also saw some mention that the plugin has some issues with even these work arounds that was core to the native code itself. Forgive me if I have this all wrong but that is the gist I got.

My situation:

I am able to render the hair on a Yeti model ONLY if I start from scratch each time. If I am successful and then save the scene and then reopen it the hair is lost even though the settings are saved in the Hair simulation settings as above.

In addition I can get the T pose saved and then rendered with volumes of hair etc ... but if i apply a pose the hair is lost upon render even with a force reload.

Does this sound like it is related to the core code issue mentioned in previous forum entries.... or something more memory related given I am successful once. I even was able to export an ORBX and the standalone can see the hair etc. But if the hair does not show in octane render view port the export to ORBX is also hairless.

Is there something crucial I am missing or is it just a hair issue.... is there a way to export JUST the hair as an OBJ ... if I un parent it it (the hair) goes back to t-Pose ... can I somehow keep the posed state and export the hair and geometry separately as OBJ etc?


Thanks


What kind of hair does the Yeti use?

If i was you .. i would try to reapply the shader on it.

But sure u can export the hair as OBJ and save it.
osiosiosi
Licensed Customer
Licensed Customer
 
Posts: 58
Joined: Tue Oct 18, 2016 9:40 am

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby p3taotoy » Mon Oct 14, 2019 8:46 pm

p3taotoy Mon Oct 14, 2019 8:46 pm
Not sure it is not a texture map on a mesh...but a strand.
(new to DAZ)

I know you can export OBJ but how do you stop it going back to T-Pose when you unparent it.

If you export the hair you get the body mesh too.

The file is 1.9 gigs with both.. so I am guessing each "strand" is being converted to mesh and the Hair simulation setting of 2 makes that a big mesh

Thanks for yoru fedabck
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 111
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby StyleMarshal » Tue Oct 15, 2019 10:23 am

StyleMarshal Tue Oct 15, 2019 10:23 am
Don't unparent the hair , just make the figure and all you don't want to export "invisible" by clicking the eye button in the scene manager.
In the export window click "Ignore Invisible Nodes" and " write Polylines", now it's only exporting the hair with the right pose.

I have the same problem like you that the hair is rendering and not , my workaround is to export the hair as "Obj" and the animation as MDD.
Importing all to Cinema 4d via " Riptide Pro" as "Ngons" and saving the whole animation as "Animated ORBX". It works fine , but the files are huge , up to 30 GB a 15sec animation.

The hair looks really great and I hope Octane for Daz can handle it in near future.
Attachments
Export_obj1.jpg
StyleMarshal
Licensed Customer
Licensed Customer
 
Posts: 34
Joined: Sun May 06, 2012 2:10 pm

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby p3taotoy » Tue Oct 15, 2019 10:39 pm

p3taotoy Tue Oct 15, 2019 10:39 pm
Thanks Man this was really helpful... I'll give it a try

Peter
p3taotoy
Licensed Customer
Licensed Customer
 
Posts: 111
Joined: Sat Nov 24, 2018 1:06 am
Location: Washinghton, USA and Waikanae, New Zealand

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby osiosiosi » Thu Oct 24, 2019 12:22 am

osiosiosi Thu Oct 24, 2019 12:22 am
Instancing of "heavily" grouped items still doesnt work. If i try those parts of the items have wrong xyz coordinates. Everything falls appart. That happens with all grouped stuff i want to instance.
osiosiosi
Licensed Customer
Licensed Customer
 
Posts: 58
Joined: Tue Oct 18, 2016 9:40 am

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby face_off » Sat Oct 26, 2019 8:26 am

face_off Sat Oct 26, 2019 8:26 am
osiosiosi wrote:Instancing of "heavily" grouped items still doesnt work. If i try those parts of the items have wrong xyz coordinates. Everything falls appart. That happens with all grouped stuff i want to instance.
Yes, instancing is not working 100% correctly. If you send me a scene which is not working right (replacing the instance source with a sphere), it may help me resolve this issue.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14186
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby Kanne » Sun Nov 03, 2019 6:48 pm

Kanne Sun Nov 03, 2019 6:48 pm
I'am encountering a problem with the universal material while playing and testing around. If i put the universal-material through a mix material and set the greyscale to 1 if it is in the first slot or to 0 if it is in the second slot it becomes "glowing". If i put it direct to output without a mix-material it appears as i expect it to. Is this a bug or does the mix-material some other magic to universal-materials?
Attachments
UniversalToMixMaterialProblem.png
Kanne
Licensed Customer
Licensed Customer
 
Posts: 44
Joined: Wed Mar 06, 2019 5:51 pm

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby face_off » Wed Nov 06, 2019 11:44 am

face_off Wed Nov 06, 2019 11:44 am
Kanne wrote:I'am encountering a problem with the universal material while playing and testing around. If i put the universal-material through a mix material and set the greyscale to 1 if it is in the first slot or to 0 if it is in the second slot it becomes "glowing". If i put it direct to output without a mix-material it appears as i expect it to. Is this a bug or does the mix-material some other magic to universal-materials?
Hi. I think this is an Octane issue, as I have seen a similar issue reported to OTOY. Hopefully it will be fixed in the next Octane release.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14186
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby delguy » Wed Nov 06, 2019 3:18 pm

delguy Wed Nov 06, 2019 3:18 pm
When are we getting this for regular users (licensed users and not subscribed users)?
delguy
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Mon Jan 07, 2019 2:36 pm

Re: OctaneRender 2019 for DAZ Studio [TEST and STABLE]

Postby face_off » Wed Nov 06, 2019 8:49 pm

face_off Wed Nov 06, 2019 8:49 pm
delguy wrote:When are we getting this for regular users (licensed users and not subscribed users)?
Hi. OTOY have said that this will be happening soon although there is not a release date yet.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 14186
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia
PreviousNext

Return to DAZ Studio


Who is online

Users browsing this forum: No registered users and 6 guests

Sun Sep 27, 2020 8:01 am [ UTC ]