Save button becoming disabled during final render

Forums: Save button becoming disabled during final render
DAZ Studio (Export Script Plugin developed by Tugpsx; Integrated Plugin maintained by Paul Kinnane)

Moderator: face_off

Forum rules
Please keep character renders sensibly modest, please do not post sexually explicit scenes of characters.

Re: Save button becoming disabled during final render

Postby face_off » Tue Jun 12, 2018 12:06 am

face_off Tue Jun 12, 2018 12:06 am
Are we any closer to getting this bug fixed, it would be nice if the save button worked. The save button for me is always grayed out and sometimes i forget to click on the auto-save.
Still no one has answered the question I posted earlier in this thread, so I have no progressed a solution for this issue.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby abayliss » Tue Jun 12, 2018 2:14 am

abayliss Tue Jun 12, 2018 2:14 am
face_off wrote:
Are we any closer to getting this bug fixed, it would be nice if the save button worked. The save button for me is always grayed out and sometimes i forget to click on the auto-save.
Still no one has answered the question I posted earlier in this thread, so I have no progressed a solution for this issue.

Paul


mlru answered your question on Tue Oct 24, 2017 @ 7:58 pm. There are no errors in the log when this happens.
Windows 10 Pro 64bit, i7-4770k 3.5 GHz, 16GB RAM
1 x GTX Titan X (Primary)
1 x GTX Titan X (Rendering)
abayliss
Licensed Customer
Licensed Customer
 
Posts: 37
Joined: Thu Nov 13, 2014 4:45 am

Re: Save button becoming disabled during final render

Postby face_off » Tue Jun 12, 2018 9:08 am

face_off Tue Jun 12, 2018 9:08 am
Thanks - in that case - I have no idea why this is happening. I need a set of steps which reproduces the problem in order to be able to investigate further.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby alaman64 » Tue Jun 12, 2018 8:09 pm

alaman64 Tue Jun 12, 2018 8:09 pm
To recreate the error

go to render setting and choose a render size larger than view port size, example 3000 x 3000

make sure switch to preferred size is clicked and current camera locked is selected.

click on final, once render is complete the save is grayed out except for a small triangle (yellow)

if there is an other way to save an image that's larger than my view port size please let me know.
Attachments
after.JPG
Asus Z97-A / usb 3.1 - Windows 10 - 980 ti - Titan Black - Titan Z - Daz Studio
alaman64
Licensed Customer
Licensed Customer
 
Posts: 84
Joined: Sun Dec 30, 2012 4:46 pm

Re: Save button becoming disabled during final render

Postby face_off » Wed Jun 13, 2018 3:38 am

face_off Wed Jun 13, 2018 3:38 am
I am sorry - but I still cannot reproduce the problem following your steps....
Attachments
ds_final_save_working.png
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby mlru » Thu Jun 14, 2018 8:47 am

mlru Thu Jun 14, 2018 8:47 am
Well, a simple primitive isn't enough content in the scene to raise the issue.
I was able to reproduce this with a Genesis 3 figure:
Attachments
nosave.JPG
G3 Male, settings as in the post above
Win8.1/64Bit | i7-950 | 12GB | GTX Titan 6GB | Driver 375.86 | Octane 3.x | PoserPro 2014 - Plugin 3.x | DAZ Studio 4.9 - Plugin 3.x
mlru
Licensed Customer
Licensed Customer
 
Posts: 224
Joined: Sat May 29, 2010 9:26 pm

Re: Save button becoming disabled during final render

Postby face_off » Fri Jun 15, 2018 1:48 am

face_off Fri Jun 15, 2018 1:48 am
Well, a simple primitive isn't enough content in the scene to raise the issue.
I was able to reproduce this with a Genesis 3 figure:
Genesis 3 is not reproducing the problem for me.

Paul
Attachments
ds_save_button.png
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby alaman64 » Sat Jun 16, 2018 10:18 am

alaman64 Sat Jun 16, 2018 10:18 am
I think i'm getting better at understanding this problem.

I'm thinking it's memory related because.

1) if i render a simple cube say dimensions 5000 x 5000 the save button appears. I rendered it 10 times in a row and it worked.
2) I load Victoria 8 fully textured but no hair, try to render the same scene... it works... i have a save button. I save file and repeat the process, the second time it will not work, save button is grayed out.

I have a 1080ti and i pushed the out of core memory to the max. I'm on windows 10 latest release.

not sure if this helps you, but I really would like this to work. if you can't reproduce it, would it be possible just to delete the code that greys out the save button? for some reason it ends up going to that subroutine.
Asus Z97-A / usb 3.1 - Windows 10 - 980 ti - Titan Black - Titan Z - Daz Studio
alaman64
Licensed Customer
Licensed Customer
 
Posts: 84
Joined: Sun Dec 30, 2012 4:46 pm

Re: Save button becoming disabled during final render

Postby face_off » Mon Jun 18, 2018 1:29 pm

face_off Mon Jun 18, 2018 1:29 pm
if you can't reproduce it, would it be possible just to delete the code that greys out the save button? for some reason it ends up going to that subroutine.
That was the first thing I tried however there are a lot of points where that buttons enabled state is set (and most of them are valid), so I really need to be able to reproduce the issue in order to fix it.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 12763
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Re: Save button becoming disabled during final render

Postby alaman64 » Mon Jun 25, 2018 2:25 am

alaman64 Mon Jun 25, 2018 2:25 am
How about giving us another way to save the image, example right click on the image opens up a save dialog? because without a save button there really is no point.
Asus Z97-A / usb 3.1 - Windows 10 - 980 ti - Titan Black - Titan Z - Daz Studio
alaman64
Licensed Customer
Licensed Customer
 
Posts: 84
Joined: Sun Dec 30, 2012 4:46 pm
PreviousNext

Return to DAZ Studio


Who is online

Users browsing this forum: No registered users and 6 guests

Tue Nov 20, 2018 2:06 pm [ UTC ]
cron