Enable Disable Material Group in Schematic not Working

Forums: Enable Disable Material Group in Schematic not Working
Foundry Modo (Developed by stenson, Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

Re: Enable Disable Material Group in Schematic not Working

Postby Hesekiel2517 » Sun Jun 21, 2020 9:17 am

Hesekiel2517 Sun Jun 21, 2020 9:17 am
I had this problem a while ago too. Here is a alternative workaround that worked for me:

Add a Material Meshop for every Material you want to be available to your Mesh. Animate the Enable Channel and enable "Reload Materials each Frame". Since you can connect the Meshop to multiple Meshes this can be applied to any Mesh in your scene.
Hesekiel2517
Licensed Customer
Licensed Customer
 
Posts: 293
Joined: Mon Nov 23, 2015 10:57 pm
Previous

Return to Foundry Modo


Who is online

Users browsing this forum: No registered users and 4 guests

Sun Sep 27, 2020 6:00 pm [ UTC ]