OctaneRender™ 2019.1 XB1

Forums: OctaneRender™ 2019.1 XB1
A forum where development builds are posted for testing by the community.
Forum rules
NOTE: The software in this forum is not %100 reliable, they are development builds and are meant for testing by experienced octane users. If you are a new octane user, we recommend to use the current stable release from the 'Commercial Product News & Releases' forum.

Re: OctaneRender™ 2019.1 XB1

Postby divasoft » Wed Mar 20, 2019 11:04 pm

divasoft Wed Mar 20, 2019 11:04 pm
Hi, I can't run app. Anybody knows what happened? I have v4 lic.
Attachments
Снимок.PNG
User avatar
divasoft
Licensed Customer
Licensed Customer
 
Posts: 293
Joined: Thu Jul 01, 2010 3:59 am
Location: Russia

Re: OctaneRender™ 2019.1 XB1

Postby shaddam » Wed Mar 20, 2019 11:56 pm

shaddam Wed Mar 20, 2019 11:56 pm
Working wonderfully so far, here are a couple of tests and a video of the new denoiser

64 samples for both :

Image

Image

Thanks for the hard work :D

video : Noise test with Raw - Denoise w/ non-static noise - Denoise w/ static noise - Raw w/ neat video
Attachments

[ Play Quicktime file ] noise_test.mp4 [ 6.39 MiB | Viewed 1103 times ]

shaddam
Licensed Customer
Licensed Customer
 
Posts: 6
Joined: Sat Jan 21, 2017 12:10 pm

Re: OctaneRender™ 2019.1 XB1

Postby rohandalvi » Thu Mar 21, 2019 3:04 am

rohandalvi Thu Mar 21, 2019 3:04 am
This is a great release. Love the vertex displacement and the new camera. Really nice work. Haven’t tried the layered shader as yet.

Is there an example of what kind of maps are needed for distortion and aperature in the new camera node?

And would it be possible to add noise maps to the density of volumes. I know it can get slow but it would be really useful.

Regards
Rohan.
rohandalvi
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Tue Apr 20, 2010 7:39 am

Re: OctaneRender™ 2019.1 XB1

Postby Notiusweb » Thu Mar 21, 2019 3:49 am

Notiusweb Thu Mar 21, 2019 3:49 am
vijay_thirukonda wrote:
Notiusweb wrote:Finding the Displacement doesn't work right, as if the node is inactive/broken.
Texture-type works fine at first, but then goes dead after you change values.
Vertex, and Vertex Mixer, do not outright work at all.
Also noticing that Vertex does not have a "Level of Detail" Enum Value node, like the Texture Displacement has.
And, the default Height Value for displacement is "1.00"....wouldn't it be like .001 or something smaller, right?


Did you subdivide the mesh that you are trying to displace?. Vertex displacement doesn't need the level of detail pin. For most of the vector maps, the height scale will be set to 1, so I thought that would be ideal, but for the height map we need to tweak.


Hi,

Default Height-
I initially just was noticing compared to prior versions. 2018 has at "0.001", which works good for Texture Displacement, because I find often when I move values closer to "1.00", often that will bust up the mesh pretty severely displacement-wise, which, I rather enjoy actually...
but it sometimes is too extreme where it can stall the app because it is heavy duty processing wise, I guess.
So in 2019, the height is "1.00" for *both* Vector and Texture Displacement. Maybe if it was tweaked, say, "0.001" for Texture and then it would be "1.00", for vector, we wouldn't ever notice it.

Vector resolution-
Sometimes on a traditional texture displacement you might have different resolutions, so you might want it selectable at different sizes to achieve a different effect....
thought this might be the same for vector, but if by nature the vector is displayed at a max resolution (like as in "vector in Illustrator" vs "Photoshop raster") I see what you mean then.

2018 vs 2019-
The most important thing actually was that displacement overall doesn't work in 2019, as in if you do, say, set a texture displacement in 2018, and then set the same in 2019, the 2018 works and resets the render correspondingly when you modify any values, but not the 2019 one....so it's like the 2019 appears broken.

Thanks!
Win 10 Pro 64, Xeon E5-2687W v2 (8x 3.40GHz), G.Skill 64 GB DDR3-2400, ASRock X79 Extreme 11
Mobo: 1 Titan RTX, 1 Titan Xp
External: 6 Titan X Pascal, 2 GTX Titan X
Plugs: Enterprise
User avatar
Notiusweb
Licensed Customer
Licensed Customer
 
Posts: 1283
Joined: Mon Nov 10, 2014 4:51 am

Re: OctaneRender™ 2019.1 XB1

Postby VVG » Thu Mar 21, 2019 6:56 am

VVG Thu Mar 21, 2019 6:56 am
haze wrote:Dear all,
In the mean time, we look forward to your feedback on this release. If you have a V4 license or an all access subscription, you can test 2019.1 XB1 until the first stable release.

Please ensure that you have a NVIDIA driver version 419.x or newer.

.


v4 regular license dont work?
Win 10x64, AMD 1950x 16C/32T, RAM 32Gb, EVGA GTX 1080Ti + 1070, Octane-for-C4D(R21.207) Ent 2020.1, Cycles4D . Nvidia 442.19 STUDIO
VVG
Licensed Customer
Licensed Customer
 
Posts: 268
Joined: Sat May 07, 2016 2:34 pm

Re: OctaneRender™ 2019.1 XB1

Postby linograndiotoy » Thu Mar 21, 2019 7:40 am

linograndiotoy Thu Mar 21, 2019 7:40 am
The new Displacement works beautifully, at least with procedurals and projections.


https://www.facebook.com/groups/OctaneR ... 573878685/


Notiusweb wrote:
vijay_thirukonda wrote:
Notiusweb wrote:Finding the Displacement doesn't work right, as if the node is inactive/broken.
Texture-type works fine at first, but then goes dead after you change values.
Vertex, and Vertex Mixer, do not outright work at all.
Also noticing that Vertex does not have a "Level of Detail" Enum Value node, like the Texture Displacement has.
And, the default Height Value for displacement is "1.00"....wouldn't it be like .001 or something smaller, right?


Did you subdivide the mesh that you are trying to displace?. Vertex displacement doesn't need the level of detail pin. For most of the vector maps, the height scale will be set to 1, so I thought that would be ideal, but for the height map we need to tweak.


Hi,

Default Height-
I initially just was noticing compared to prior versions. 2018 has at "0.001", which works good for Texture Displacement, because I find often when I move values closer to "1.00", often that will bust up the mesh pretty severely displacement-wise, which, I rather enjoy actually...
but it sometimes is too extreme where it can stall the app because it is heavy duty processing wise, I guess.
So in 2019, the height is "1.00" for *both* Vector and Texture Displacement. Maybe if it was tweaked, say, "0.001" for Texture and then it would be "1.00", for vector, we wouldn't ever notice it.

Vector resolution-
Sometimes on a traditional texture displacement you might have different resolutions, so you might want it selectable at different sizes to achieve a different effect....
thought this might be the same for vector, but if by nature the vector is displayed at a max resolution (like as in "vector in Illustrator" vs "Photoshop raster") I see what you mean then.

2018 vs 2019-
The most important thing actually was that displacement overall doesn't work in 2019, as in if you do, say, set a texture displacement in 2018, and then set the same in 2019, the 2018 works and resets the render correspondingly when you modify any values, but not the 2019 one....so it's like the 2019 appears broken.

Thanks!
Last edited by linograndiotoy on Thu Mar 21, 2019 8:53 am, edited 1 time in total.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 536
Joined: Thu Feb 01, 2018 7:10 pm

Re: OctaneRender™ 2019.1 XB1

Postby divasoft » Thu Mar 21, 2019 7:49 am

divasoft Thu Mar 21, 2019 7:49 am
-
Last edited by divasoft on Thu Mar 21, 2019 11:51 am, edited 2 times in total.
User avatar
divasoft
Licensed Customer
Licensed Customer
 
Posts: 293
Joined: Thu Jul 01, 2010 3:59 am
Location: Russia

Re: OctaneRender™ 2019.1 XB1

Postby rohandalvi » Thu Mar 21, 2019 8:41 am

rohandalvi Thu Mar 21, 2019 8:41 am
A couple of question/thoughts regarding the new camera.

1. Is it possible to achieve chromatic abberation or can it be implemented? Even if it's a little slow to render it would be great to have that as an option.

2. Is it possible to implement optical vignetting? It would allow for a proper cats eye type bokeh.

I think those are probably the only two options missing from the new physical camera.

I love the new Abberation and distortion mode. The parameters are a little technical but the look is great. I'm reading online to understand what they actually mean. :)

But currently the focus in the Abberation and distortion mode seems to be locked to auto focus. The Focus depth value does not work.

regards
Rohan
rohandalvi
Licensed Customer
Licensed Customer
 
Posts: 132
Joined: Tue Apr 20, 2010 7:39 am

Re: OctaneRender™ 2019.1 XB1

Postby cmittenaere » Thu Mar 21, 2019 9:29 am

cmittenaere Thu Mar 21, 2019 9:29 am
Thanks, but I can't test it with my v4 license ... I think it's work with all access in contrary to the description.
cmittenaere
Licensed Customer
Licensed Customer
 
Posts: 40
Joined: Wed Jul 23, 2014 7:28 pm

Re: OctaneRender™ 2019.1 XB1

Postby review.architecture » Thu Mar 21, 2019 9:37 am

review.architecture Thu Mar 21, 2019 9:37 am
I would really like to test, as in any software, this last version - seems awsome!
I'm on a regular V4 License and considering upgrading.
At the moment only Studio subscription can test.
I could buy 1 month but it would be nice from Otoy to let V4 customers test the beta version.

Thanks

M
review.architecture
Licensed Customer
Licensed Customer
 
Posts: 1
Joined: Fri Jun 16, 2017 12:05 am
PreviousNext

Return to Development Build Releases


Who is online

Users browsing this forum: No registered users and 4 guests

Thu Aug 13, 2020 7:50 pm [ UTC ]