2020.1.3 unstabiity

Forums: 2020.1.3 unstabiity
A public forum for discussing and asking questions about the demo version of Octane Render.
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

2020.1.3 unstabiity

Postby Mallowed » Mon Jul 06, 2020 12:57 pm

Mallowed Mon Jul 06, 2020 12:57 pm
Hi there, i dont know if im the only one having this issue but its really starting to become a irritating process,

i have to many issues with the live vewport "redner failure" from trying to use octane scatters to even just adjusting settings in a octanne camera tag. my current work around for this is to build my scene in a eariler version of octane then texture everything for the scene in a newer version but this is become quite annoying to deal with when your trying to work and add assets to a working scene in progress on a daily basis

(I use alot of the new 2020 features so this is very inconvenient)

My build

CPU: Intel i7 - 8700k
RAM: 48gb ddr4 3000mhz
GPU: 2x Geforce Gtx 1070
3D Software: Maxon Cinema 4D R19
Mallowed
 
Posts: 3
Joined: Thu May 21, 2020 7:24 am

Re: 2020.1.3 unstabiity

Postby bepeg4d » Wed Jul 08, 2020 7:29 am

bepeg4d Wed Jul 08, 2020 7:29 am
Hi,
please, go to c4d menu Script/Console, (Shift+F10), and share a complete screenshot of the panel, thanks.

Then please go to c4doctane Settings/Others tab, and share a complete screenshot of the panel, thanks.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7377
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: 2020.1.3 unstabiity

Postby Mallowed » Wed Jul 08, 2020 10:07 pm

Mallowed Wed Jul 08, 2020 10:07 pm
bepeg4d wrote:Hi,
please, go to c4d menu Script/Console, (Shift+F10), and share a complete screenshot of the panel, thanks.

Then please go to c4doctane Settings/Others tab, and share a complete screenshot of the panel, thanks.

ciao Beppe

here is both the octane and c4d log
ive tried changing the tdr delay and changing my drivers but nothing has helped
https://imgur.com/YtQ17aT
Mallowed
 
Posts: 3
Joined: Thu May 21, 2020 7:24 am

Re: 2020.1.3 unstabiity

Postby bepeg4d » Thu Jul 09, 2020 6:05 am

bepeg4d Thu Jul 09, 2020 6:05 am
Hi,
unfortunately the screenshot is not enough, please, open the scene, then go to c4doctane Settings/Others tab, and, at the bottom of the panel, enable all the Log option checkboxes:
Image
Then, load the scene in Live View, then in Picture Viewer, or until crash, and share the c4doctanelog.txt file that you find in c4doctane directory, or in the path specified in Settings/Others panel, thanks.

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7377
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: 2020.1.3 unstabiity

Postby Mallowed » Thu Jul 09, 2020 1:15 pm

Mallowed Thu Jul 09, 2020 1:15 pm
Hi there, this is what i get in the output txt document:

https://imgur.com/1FlJCqR

https://imgur.com/xSUxR0t

- Mallowed
Mallowed
 
Posts: 3
Joined: Thu May 21, 2020 7:24 am

Re: 2020.1.3 unstabiity

Postby bepeg4d » Fri Jul 10, 2020 6:45 am

bepeg4d Fri Jul 10, 2020 6:45 am
If you don’t share the full c4doctane.txt file, it is quite difficult to help.
Anyway, try to perform a clean installation of 442.92 Nvidia Studio driver:
https://www.nvidia.com/download/driverR ... 9677/en-us

To perform a clean installation, please follow these steps:
Image

ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 7377
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Demo Version Questions & Discussion


Who is online

Users browsing this forum: Google [Bot] and 5 guests

Sun Aug 09, 2020 12:26 pm [ UTC ]