Awkward problem in Node Menu: left menu dissapears

Forums: Awkward problem in Node Menu: left menu dissapears
A forum which hosts Octane Render Artwork Competitions
Forum rules
For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.
This is necessary to avoid this forum being flooded by spam.

Awkward problem in Node Menu: left menu dissapears

Postby Realmatt » Wed Jan 17, 2024 9:21 am

Realmatt Wed Jan 17, 2024 9:21 am
Hi everyone,
I have a problem with the left menu buttons in the Node Menu. It disapears when I click on the background or any element of the Node Editor.
Image
After a few seconds appears again but is a ciclical problem.

¿Any solution? :cry:
Realmatt
 
Posts: 1
Joined: Mon Mar 22, 2021 10:39 am

Re: Awkward problem in Node Menu: left menu dissapears

Postby bepeg4d » Fri Jan 19, 2024 10:25 am

bepeg4d Fri Jan 19, 2024 10:25 am
Hi,
please go to c4doctane Settings/Nodes, and uncheck the "Auto hide menu" option:
IMG_0882.jpeg


ciao,
Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 10022
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Re: Awkward problem in Node Menu: left menu dissapears

Postby aoktar » Fri Jan 19, 2024 5:09 pm

aoktar Fri Jan 19, 2024 5:09 pm
It is a feature not a problem.
Octane For Cinema 4D developer / 3d generalist

3930k / 16gb / 780ti + 1070/1080 / psu 1600w / numerous hw
User avatar
aoktar
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 16010
Joined: Tue Mar 23, 2010 8:28 pm
Location: Türkiye

Return to Competitions


Who is online

Users browsing this forum: No registered users and 2 guests

Fri Jul 19, 2024 8:16 am [ UTC ]