Sluggish node graph

Forums: Sluggish node graph
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Sluggish node graph

Postby Berube » Sat Mar 20, 2021 9:40 pm

Berube Sat Mar 20, 2021 9:40 pm
Hello everyone,

The node graph feels very sluggish even in wire frame mode. The scene complexity is rather simple and yet it feels as if Octane is rendering that section of the API. There is a a good second delay when clicking a node before it gets active and movable. I would think this should be a real time pick/tweak experience. Just like Keyshot.

Panning and Zooming feels great in the node graph but the minute I touch a node, there is something taxing the drawing of the UI process or something.

Are there any drawing optimization options in the UI that can help that UX item?

Best,

-Berube
http://www.johnberube.com

A. MacOS BigSur 11.2.3
B. AMD Radeon Pro Vega II Duo 32 GB
C. 384 GB 2933 MHz DDR4
D. N/A
G. Octane PR8 Blender
Berube
Licensed Customer
Licensed Customer
 
Posts: 13
Joined: Fri Aug 07, 2020 4:40 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Fri May 14, 2021 7:46 am [ UTC ]