Transform for Checks text broken

Forums: Transform for Checks text broken
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

Transform for Checks text broken

Postby pegot » Fri Dec 11, 2020 4:40 pm

pegot Fri Dec 11, 2020 4:40 pm
The procedural Checks text node is broken.

The transform property doesn’t work. In fact a transform node can’t even be hooked into it (turns red).
Works fine in Stand Alone.

I did not check latest releases for Blender 2.9. I’m still on 2.8 - 2020.1.5 / 21.15.
Windows 10
4.2Ghz i7 7700k / 64 GB
AsRock SuperCarrier
GTX 1080ti SC Black (wc)
GTX 1080ti SC2 Hybrid
GTX 1070ti

Hackintosh OS X 10.14.3
3.5 Ghz Intel i7-3770K / 32 GB
Gigabyte GA-Z77X-UP5
Radeon Vega Frontier 16GB

16GB M1 Mac Mini
pegot
Licensed Customer
Licensed Customer
 
Posts: 801
Joined: Mon Nov 07, 2011 3:44 am

Re: Transform for Checks text broken

Postby linograndiotoy » Tue Jan 12, 2021 10:59 am

linograndiotoy Tue Jan 12, 2021 10:59 am
Works fine in 2.91.
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 694
Joined: Thu Feb 01, 2018 7:10 pm

Re: Transform for Checks text broken

Postby pegot » Wed Jan 13, 2021 3:26 am

pegot Wed Jan 13, 2021 3:26 am
Yes, verified.
Windows 10
4.2Ghz i7 7700k / 64 GB
AsRock SuperCarrier
GTX 1080ti SC Black (wc)
GTX 1080ti SC2 Hybrid
GTX 1070ti

Hackintosh OS X 10.14.3
3.5 Ghz Intel i7-3770K / 32 GB
Gigabyte GA-Z77X-UP5
Radeon Vega Frontier 16GB

16GB M1 Mac Mini
pegot
Licensed Customer
Licensed Customer
 
Posts: 801
Joined: Mon Nov 07, 2011 3:44 am

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 2 guests

Thu May 13, 2021 7:38 am [ UTC ]