IPR needs reset on noise param change

Forums: IPR needs reset on noise param change
Houdini Integrated Plugin

Moderator: juanjgon

IPR needs reset on noise param change

Postby gui2one » Mon Jan 22, 2018 11:23 am

gui2one Mon Jan 22, 2018 11:23 am
Hi
when using IPR viewer, there is an issue when updating some parameters on a noise mat node : the noise disappears totally, and I have to hit "reload" to see changes in the shader. That is pretty annoying when reloading takes several seconds, it even becomes rather unusable.
On another note : where are we on build 3.08.0.0 , we've been waiting a long time now.

Regards
gui2one
---------------------------------
Windows 10 |NVIDIA RTX TITAN - 24GB| i9-9900K | 64GB RAM
gui2one
Licensed Customer
Licensed Customer
 
Posts: 46
Joined: Thu May 19, 2016 8:16 pm

Re: IPR needs reset on noise param change

Postby juanjgon » Mon Jan 22, 2018 11:42 am

juanjgon Mon Jan 22, 2018 11:42 am
Hi,

Thanks for reporting this issue. Yes, this is a known problem in the latest 3.08.0.0 build. I'm currently investigating it and I hope to able to have a fix for the next build.

About the new plugin releases, we must wait for the next Octane 3.08 Standalone and API build to release them.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 7028
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Houdini


Who is online

Users browsing this forum: No registered users and 2 guests

Tue Nov 12, 2019 6:00 pm [ UTC ]