My first fog render (lot of noise)

Forums: My first fog render (lot of noise)
Discuss or ask critique about your current works
Forum rules
Important notice: All artwork submitted on our public gallery forums gallery forums may or may not be used by OTOY for publication on our website gallery.
If you do not want us to publish your art, please mention it in your post clearly. (put a very red small diagonal cross in the left right corner of the image)
Any images already published on the gallery will be removed if the original author asks us to do so.
We recommend placing your credits on the images so you benefit from the exposure too, and use a minimum image width of 1200 pixels, and use pathtracing or PMC. Thanks for your attention, The OctaneRender Team.


For new users: this forum is moderated. Your first post will appear only after it has been reviewed by a moderator, so it will not show up immediately.

This is necessary to avoid this forum being flooded by spam.

My first fog render (lot of noise)

Postby RobinDanos » Wed Nov 20, 2019 9:59 am

RobinDanos Wed Nov 20, 2019 9:59 am
Hello everyone,

I create a little scene to try to add a fog in my image.
After did a render with 25 000 samples in pathracing, I have a lot of noise in the scene.
I tried different settings but the noise is still here..

https://www.behance.net/gallery/88395481/Test-Delorean-fog?

I have Octane 3.7 on Cinema 4D

Thanks for your help !!
RobinDanos
 
Posts: 2
Joined: Wed Nov 20, 2019 9:15 am

Re: My first fog render (lot of noise)

Postby frankmci » Fri Nov 22, 2019 3:57 pm

frankmci Fri Nov 22, 2019 3:57 pm
It's hard to give a meaningful response without more information. Share settings, screen shots, or ideally, a sample scene file if you want some good feedback.

Personally, I'm a fan of the 2D fog fake that is good enough most of the time, with a fraction of the render hit for low-noise results.

viewtopic.php?f=9&t=72603&p=369014&hilit=+fog#p369014
Technical Director - C4D, Maya, AE, - Washington DC
frankmci
Licensed Customer
Licensed Customer
 
Posts: 357
Joined: Fri May 26, 2017 2:00 pm

Re: My first fog render (lot of noise)

Postby Despot » Sun Nov 24, 2019 1:45 pm

Despot Sun Nov 24, 2019 1:45 pm
There is no 'Octane 3.7' - but there is a 3.07, but I have no idea why you'd be using that instead of the current stable version (2019.1.4) or even 4.05

Here's an idea, why don't you actually purchase the software like the rest of us, use an up-to-date version and maybe, just maybe, your noisy fog problem might get better ;)
User avatar
Despot
Licensed Customer
Licensed Customer
 
Posts: 74
Joined: Tue Jan 10, 2017 3:19 pm

Re: My first fog render (lot of noise)

Postby RobinDanos » Wed Nov 27, 2019 12:26 pm

RobinDanos Wed Nov 27, 2019 12:26 pm
Thanks for your help :)
RobinDanos
 
Posts: 2
Joined: Wed Nov 20, 2019 9:15 am

Return to Works In Progress


Who is online

Users browsing this forum: No registered users and 1 guest

Sat Dec 14, 2019 5:16 am [ UTC ]