corrupt material previews

Forums: corrupt material previews
Rhino 3D (Export script developed by SamPage; Integrated Plugin developed by Paul Kinnane)

Moderator: face_off

corrupt material previews

Postby reberts2 » Sun Jul 28, 2019 10:48 pm

reberts2 Sun Jul 28, 2019 10:48 pm
I am running current revision of Rhino 6 (6.16.19190.7001, 7/9/2019), Octane 4.05, plugin 4.5.0.111 and material previews are not working/corrupt.
Also running Nvidia Driver 431.60

They will not regenerate correctly if I explicity update individual materials or auto update all of them.
I have attached a screenshot of the problem.

Thank you!
Attachments
Annotation 2019-07-28 183746.jpg
Win 7 64 | GTX260 x 2 | Core i7 860 | 4GB & OSX 10.6 | 8600M GT | Core 2 Duo | 4GB
reberts2
Licensed Customer
Licensed Customer
 
Posts: 82
Joined: Tue Feb 23, 2010 2:48 pm

Re: corrupt material previews

Postby face_off » Mon Jul 29, 2019 2:52 am

face_off Mon Jul 29, 2019 2:52 am
Hi

I could not reproduce this problem. Are you able to send me a scene where this occurs please? Also - doublecheck that you have OctaneRender set as the current Render->Current Renderer.

Paul
Win7/Win10/Mavericks/Mint 17 - GTX550Ti/GT640M
Octane Plugin Support : Poser, ArchiCAD, Revit, Inventor, AutoCAD, Rhino, Modo, Nuke, DAZ Studio
Pls read before submitting a support question
User avatar
face_off
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 13832
Joined: Fri May 25, 2012 10:52 am
Location: Adelaide, Australia

Return to Rhinoceros 3D


Who is online

Users browsing this forum: No registered users and 1 guest

Mon Mar 30, 2020 7:50 am [ UTC ]