Octane dont show the correct Bones direction (NEW BUG?)

Forums: Octane dont show the correct Bones direction (NEW BUG?)
Newtek Lightwave 3D (exporter developed by holocube, Integrated Plugin developed by juanjgon)

Octane dont show the correct Bones direction (NEW BUG?)

Postby ceturtu » Wed Jan 23, 2019 8:10 pm

ceturtu Wed Jan 23, 2019 8:10 pm
Hi Juanjo!, i cant figure out how solve this issue. I got some bones with IK, but Octane shows all in the same direction i attach the scene and the screen capture. Hope somebody can help me. thanks!

https://www.dropbox.com/s/0bfmgy72kptry ... R.rar?dl=0

https://www.dropbox.com/s/drwotprl7rcx0 ... 2.png?dl=0
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby juanjgon » Wed Jan 23, 2019 8:33 pm

juanjgon Wed Jan 23, 2019 8:33 pm
Hi,

If the objects are LightWave clones, you must disable the "Instance LW clones" option in the render target root node options panel. By default the plugin instance the LW clones, but these instances are going to share the same base mesh, so in this case, you must disable this feature.

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby ceturtu » Thu Jan 24, 2019 1:05 am

ceturtu Thu Jan 24, 2019 1:05 am
It crashes when i try, but now is working!. Thanks!
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby ceturtu » Thu Jan 24, 2019 1:17 am

ceturtu Thu Jan 24, 2019 1:17 am
Yes...it crash: Log file:

Reading preview image successfully
00:00:14 (0014.01) | [profile] Function "GetPreviewImage" over "" execution time: 0.003 seconds
00:00:14 (0014.12) | IPR: processing image callback
00:00:14 (0014.12) | Reading preview image
00:00:14 (0014.12) | ... Get sampling information
00:00:14 (0014.12) | ... Statistics: 192 of 1000 samples, 0 sec, 62.65 Ms/sec
00:00:14 (0014.12) | ... Get buffers resolution
00:00:14 (0014.12) | ... Resolution: 650 365
00:00:14 (0014.12) | ... Check compositing
00:00:14 (0014.12) | ... Compositing 0
00:00:14 (0014.12) | ... Check sizes for IPR
00:00:14 (0014.12) | ... Reading frame buffer
00:00:14 (0014.12) | Reading preview image successfully
00:00:14 (0014.12) | [profile] Function "GetPreviewImage" over "" execution time: 0.003 seconds
00:00:14 (0014.29) | IPR: processing image callback
00:00:14 (0014.29) | Reading preview image
00:00:14 (0014.29) | ... Get sampling information
00:00:14 (0014.29) | ... Statistics: 256 of 1000 samples, 0 sec, 67.78 Ms/sec
00:00:14 (0014.29) | ... Get buffers resolution
00:00:14 (0014.29) | ... Resolution: 650 365
00:00:14 (0014.29) | ... Check compositing
00:00:14 (0014.29) | ... Compositing 0
00:00:14 (0014.29) | ... Check sizes for IPR
00:00:14 (0014.29) | ... Reading frame buffer
00:00:14 (0014.29) | Reading preview image successfully
00:00:14 (0014.29) | [profile] Function "GetPreviewImage" over "" execution time: 0.003 seconds
00:00:14 (0014.46) | IPR: processing image callback
00:00:14 (0014.46) | Reading preview image
00:00:14 (0014.46) | ... Get sampling information
00:00:14 (0014.46) | ... Statistics: 320 of 1000 samples, 1 sec, 71.13 Ms/sec
00:00:14 (0014.46) | ... Get buffers resolution
00:00:14 (0014.46) | ... Resolution: 650 365
00:00:14 (0014.46) | ... Check compositing
00:00:14 (0014.46) | ... Compositing 0
00:00:14 (0014.46) | ... Check sizes for IPR
00:00:14 (0014.46) | ... Reading frame buffer
00:00:14 (0014.46) | Reading preview image successfully
00:00:14 (0014.46) | [profile] Function "GetPreviewImage" over "" execution time: 0.004 seconds
00:00:14 (0014.62) | IPR: processing image callback
00:00:14 (0014.62) | Reading preview image
00:00:14 (0014.62) | ... Get sampling information
00:00:14 (0014.62) | ... Statistics: 384 of 1000 samples, 1 sec, 73.88 Ms/sec
00:00:14 (0014.62) | ... Get buffers resolution
00:00:14 (0014.62) | ... Resolution: 650 365
00:00:14 (0014.62) | ... Check compositing
00:00:14 (0014.62) | ... Compositing 0
00:00:14 (0014.62) | ... Check sizes for IPR
00:00:14 (0014.62) | ... Reading frame buffer
00:00:14 (0014.62) | Reading preview image successfully
00:00:14 (0014.62) | [profile] Function "GetPreviewImage" over "" execution time: 0.003 seconds
00:00:14 (0014.95) * OCTANE API MSG: CUDA error 700 on device 1: an illegal memory access was encountered
00:00:14 (0014.95) * OCTANE API MSG: -> kernel execution failed(kernel3)
00:00:14 (0014.95) * OCTANE API MSG: device 1: picking failed
00:00:14 (0014.95) * OCTANE API MSG: CUDA error 700 on device 1: an illegal memory access was encountered
00:00:14 (0014.95) * OCTANE API MSG: -> failed to load symbol data to the device(const11)
00:00:14 (0014.95) * OCTANE API MSG: device 1: failed to upload imager params
00:00:14 (0014.95) |
00:00:14 (0014.95) | ++++++++++++++++++++++++++
00:00:14 (0014.95) | +++ IPR RENDER FAILURE +++ processing the failure callback
00:00:14 (0014.95) | ++++++++++++++++++++++++++
00:00:14 (0014.95) |
00:00:14 (0014.95) * OCTANE API MSG: CUDA error 700 on device 0: an illegal memory access was encountered
00:00:14 (0014.95) * OCTANE API MSG: -> kernel execution failed(kernel3)
00:00:14 (0014.95) * OCTANE API MSG: device 0: picking failed
00:00:14 (0014.95) * OCTANE API MSG: CUDA error 700 on device 0: an illegal memory access was encountered
00:00:14 (0014.95) * OCTANE API MSG: -> failed to load symbol data to the device(const11)
00:00:14 (0014.95) * OCTANE API MSG: device 0: failed to upload imager params
00:00:14 (0014.95) |
00:00:14 (0014.95) | ++++++++++++++++++++++++++
00:00:14 (0014.95) | +++ IPR RENDER FAILURE +++ processing the failure callback
00:00:14 (0014.95) | ++++++++++++++++++++++++++
00:00:14 (0014.95) |
00:00:14 (0014.95) | IPR: reset image callback
00:00:14 (0014.95) | IPR: wait for the getPreviewImage function
00:00:15 (0015.05) | IPR: free the OpenGL buffers
00:00:15 (0015.05) | IPR: rendering done
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby juanjgon » Thu Jan 24, 2019 9:36 am

juanjgon Thu Jan 24, 2019 9:36 am
What plugin version are you using? And, can you send me this scene to try to reproduce the problem here?

Thanks!
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby ceturtu » Thu Jan 24, 2019 12:06 pm

ceturtu Thu Jan 24, 2019 12:06 pm
Yes The plugin i used the last version 2018.1.0.1 then i try with the previous one. Same Crash "Render failure". This is the scene (that version have the Clone option activated.)

https://www.dropbox.com/s/0bfmgy72kptry ... R.rar?dl=0

Thanks!
ceturtu
Licensed Customer
Licensed Customer
 
Posts: 8
Joined: Tue Apr 24, 2018 9:46 pm

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby clementvereecke » Mon May 06, 2019 4:30 pm

clementvereecke Mon May 06, 2019 4:30 pm
Hi
I encounter exactly the same problem ! Have you solved this case ?
clementvereecke
Licensed Customer
Licensed Customer
 
Posts: 2
Joined: Tue Dec 26, 2017 8:07 am

Re: Octane dont show the correct Bones direction (NEW BUG?)

Postby juanjgon » Mon May 06, 2019 8:03 pm

juanjgon Mon May 06, 2019 8:03 pm
Do you also get a CUDA 700 error? In this case, the problem can be related to a drivers or system issue ... it is hard to say. What Octane version are you using?

Thanks,
-Juanjo
Computer Graphics Software Developer
Octane plugin development and support: LightWave and Houdini
User avatar
juanjgon
Octane Plugin Developer
Octane Plugin Developer
 
Posts: 6946
Joined: Tue Jan 19, 2010 12:01 pm
Location: Spain

Return to Lightwave 3D


Who is online

Users browsing this forum: No registered users and 3 guests

Sun Oct 13, 2019 8:46 pm [ UTC ]