OctaneRender™ 2019.1

Forums: OctaneRender™ 2019.1
VIP Information, news and announcements regarding new Octane Render commercial products and releases.

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby Elvissuperstar007 » Mon Sep 23, 2019 9:56 pm

Elvissuperstar007 Mon Sep 23, 2019 9:56 pm
you have the wrong Motion vector
You do not have the required permissions to view the files attached to this post.
win 7 /64x C2Quad 6600 2.4/ Nvidia 9800 GX2 1gb 512 bit + Asus 480 GTX/ DDR2 8Gb / NVIDIA 460 GTX 2GB/2x NVIDIA 580 GTX 3GB
Page octane render " В Контакте " http://vkontakte.ru/club17913093
User avatar
Elvissuperstar007
Licensed Customer
Licensed Customer
 
Posts: 2290
Joined: Thu May 20, 2010 8:20 am
Location: Ukraine/Russia

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby BCres » Tue Sep 24, 2019 11:36 am

BCres Tue Sep 24, 2019 11:36 am
Yeah, sadly I'm seeing the network rendering issue as well. Goes away once I stop the remote machine.

Here's a pic:

Octane 2019.1 network rendering.JPG


I did want to say, however, how great the work of the developers has been on this release, including Ahmet for the wonderful C4D plugin. The improvements to the denoiser (which was already great), along with the new upscaler AI, the flawless commandline rendering, not to mention the look, keep this my favorite render engine.

Thank you, Otoy developers.
You do not have the required permissions to view the files attached to this post.
BCres
Licensed Customer
Licensed Customer
 
Posts: 139
Joined: Mon Feb 20, 2017 6:14 pm

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby coilbook » Tue Sep 24, 2019 4:54 pm

coilbook Tue Sep 24, 2019 4:54 pm
Otoy, can you do an emergency patch release for just network rendering bug? This is a commercial release and it is not working. We cannot got back to 2018.1 because of textures. We are stuck with no way to render at this point. Please help
coilbook
Licensed Customer
Licensed Customer
 
Posts: 2492
Joined: Mon Mar 24, 2014 2:27 pm

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby Raoul » Wed Sep 25, 2019 12:15 am

Raoul Wed Sep 25, 2019 12:15 am
coilbook wrote:Otoy, can you do an emergency patch release for just network rendering bug? This is a commercial release and it is not working. We cannot got back to 2018.1 because of textures. We are stuck with no way to render at this point. Please help



I just wanted to second this request. Network render absolutely crucial for us to continue work. It was working fine on the previous ( non stable) release of 2019 but we've been locked out of that version for some strange reason. ( Mac/C4D)

Could you please prioritise getting the network bug fixed asap or at least let us back into the last version of 2019 with working network render. Could you also give us a rough ETA of how long these fixes will take?

Thanks for the hard work.
Raoul
Licensed Customer
Licensed Customer
 
Posts: 46
Joined: Sun May 25, 2014 8:24 am

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby natemac00 » Wed Sep 25, 2019 12:21 am

natemac00 Wed Sep 25, 2019 12:21 am
Bikram (OTOY, Inc.)
Sep 24, 23:12 UTC

Hi Nate,

Thank you so much for your email and reporting this issue on our forums page.

Our senior Core team is aware of this issue and they are already looking into it.
In the meantime, would you please revert into stable 2018?

Thank you for your patience.

Kind Regards

Bikram
Octane Support
______________
Nate Mac - Chicago, IL
Cinema 4D R20.059 | Octane 2019.1RC3
Main: '13 Mac Pro | 10.13.6(17G7024) | 2.7GHz 12-core | 64GB | eGPU Gigabyte Aorus GTX1080
Slaves: 4x 980 Ti | GTX 1070 | GTX 1070Ti | RTX 2070 Super
natemac00
Licensed Customer
Licensed Customer
 
Posts: 194
Joined: Mon Feb 22, 2016 3:45 pm

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby funk » Wed Sep 25, 2019 3:45 am

funk Wed Sep 25, 2019 3:45 am
BUG: Glossy material with specular set to 0 creates incorrect sheen

1. Load the attached ocs and render the material
NOTE: Sheen is incorrect
2. Change specular to 0.001
NOTE: Sheen is now correct

glossy_spec_0_bad_sheen.png
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby haze » Wed Sep 25, 2019 8:07 pm

haze Wed Sep 25, 2019 8:07 pm
Apologies for the network rendering problems. We identified a significant defect and have been working for several days already to fix it as soon as possible. I will come back to you in a few hours with an ETA.
User avatar
haze
OctaneRender Team
OctaneRender Team
 
Posts: 801
Joined: Sun Feb 08, 2015 8:57 pm

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby funk » Wed Sep 25, 2019 8:12 pm

funk Wed Sep 25, 2019 8:12 pm
BUG: Dielectric 1/IOR Map doesnt work if albedo is not black

1. Load the ocs
2. render the material
3. move dielectric 1/ior map... nothing happens
4. make albedo black (0,0,0)
5. move dielectric 1/ior map... now it works

It seems the "dielectric IOR" value is being used if albedo isnt black. Dielectric 1/IOR map (when connected) should always override the dielectric IOR value.

EDIT: This works in 2018.1, but got broken in 2019.1

dielectric_ior_broken_with_non_black_albedo.png
You do not have the required permissions to view the files attached to this post.
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby wallace » Thu Sep 26, 2019 12:03 am

wallace Thu Sep 26, 2019 12:03 am
funk wrote:BUG: Glossy material with specular set to 0 creates incorrect sheen

funk wrote:BUG: Dielectric 1/IOR Map doesnt work if albedo is not black


I have fixed them both, and the fix will be in the next revision.
User avatar
wallace
OctaneRender Team
OctaneRender Team
 
Posts: 89
Joined: Sun Dec 18, 2016 10:38 pm

Re: OctaneRender™ 2019.1 [current 2019.1.x]

Postby funk » Thu Sep 26, 2019 12:37 am

funk Thu Sep 26, 2019 12:37 am
Thanks Wallace
Win10 Pro 64 / Core i7-975 3.33GHz / 12GB RAM / GTX 1080 Ti + GTX 670 / 2x1920x1200 / MODO 13
"I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live" - Jesus Christ
User avatar
funk
Licensed Customer
Licensed Customer
 
Posts: 788
Joined: Mon Feb 07, 2011 1:24 pm
Location: Australia
PreviousNext

Return to Commercial Product News & Releases (Download here)


Who is online

Users browsing this forum: No registered users and 1 guest

Sun Nov 17, 2019 11:59 am [ UTC ]