Mesh problem

Forums: Mesh problem
Post, discuss and share handy resources like textures, models and HDRI maps in this forum.
Forum rules
Please do not post any material that is copyrighted or restricted from public use in any way. OTOY NZ LTD and it's forum members are not liable for any copyright infringements on material in this forum. Please contact us if this is the case and we will remove the material in question.

Mesh problem

Postby Suzeren » Sat Jul 07, 2018 11:44 am

Suzeren Sat Jul 07, 2018 11:44 am
Hello, out of nowhere octane standalone started messing up my imported meshes, everything was fine and poof! Today is the day I have witnessed someting like that (screen) https://ibb.co/k4XkRo https://ibb.co/k4XkRo
Geometry in this test scene is made of simple boxes, yet it imports them like chamfers. I inspected the meshes in blender and everything looks ok, I honestly don't know what to do beside tryping topress random things in preferences of importing.
Suzeren
 
Posts: 1
Joined: Sat Jul 07, 2018 11:14 am

Re: Mesh problem

Postby bepeg4d » Mon Jul 09, 2018 5:46 am

bepeg4d Mon Jul 09, 2018 5:46 am
Hi Suzeren,
you are having issues with the scale of the imported object.
If you change the Ray epsilon value in the Kernel panel, you should see the black artifacts go away.
Note that Octane imports the geometry node in meters by default, if the scale of the object is different, you need to change it in the preferences of the mesh node (click on the ‘tool’ icon in the node inspector).
ciao Beppe
User avatar
bepeg4d
Octane Guru
Octane Guru
 
Posts: 5967
Joined: Wed Jun 02, 2010 6:02 am
Location: Italy

Return to Resources and Sharing


Who is online

Users browsing this forum: No registered users and 4 guests

Tue Nov 20, 2018 1:45 pm [ UTC ]