Authentication error: The timeout date has passed (0x244127

Forums: Authentication error: The timeout date has passed (0x244127
A public forum for discussing and asking questions about the Octane for Unity Alpha

Moderator: Xhed

Re: Authentication error: The timeout date has passed (0x244127

Postby Xhed » Thu Jun 07, 2018 12:38 pm

Xhed Thu Jun 07, 2018 12:38 pm
Could you verify that the dll has properly been installed to C:\Users\verseAI\AppData\Local\Octane\Unity\2017.3.1f1_1.1.1.1314_T1\, while I look into the issue? And could you also check which other files are present there? Does the issue persist after restarting Unity?
- Rick
User avatar
Xhed
OctaneRender Team
OctaneRender Team
 
Posts: 239
Joined: Wed Jul 10, 2013 10:27 pm
Location: Breda, The Netherlands

Re: Authentication error: The timeout date has passed (0x244127

Postby tlecouffe » Fri Jun 08, 2018 5:00 am

tlecouffe Fri Jun 08, 2018 5:00 am
I just tried the latest update 1.1.1.1314 and it looked promising for a second, but then unity crashed. I'm running the latest build of Unity 2018 on a fresh window 10 enterprise vm
tlecouffe
 
Posts: 4
Joined: Fri Jun 01, 2018 3:14 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby Xhed » Fri Jun 08, 2018 3:08 pm

Xhed Fri Jun 08, 2018 3:08 pm
Can you confirm if other Octane 4 products work in the VM?
- Rick
User avatar
Xhed
OctaneRender Team
OctaneRender Team
 
Posts: 239
Joined: Wed Jul 10, 2013 10:27 pm
Location: Breda, The Netherlands

Re: Authentication error: The timeout date has passed (0x244127

Postby tlecouffe » Sat Jun 09, 2018 10:04 pm

tlecouffe Sat Jun 09, 2018 10:04 pm
I did just try installing using Unity 2017 and with the default installer from the asset store, I got the Authentication Error. When I upgraded to the latest version, Unity crashed.

I'm using an Azure NV6 series VM, so I expected this to be compatible with the nvidia M60 Tesla gpus.
tlecouffe
 
Posts: 4
Joined: Fri Jun 01, 2018 3:14 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby ChrisHekman » Mon Jun 11, 2018 9:23 am

ChrisHekman Mon Jun 11, 2018 9:23 am
tlecouffe wrote:I did just try installing using Unity 2017 and with the default installer from the asset store, I got the Authentication Error. When I upgraded to the latest version, Unity crashed.

I'm using an Azure NV6 series VM, so I expected this to be compatible with the nvidia M60 Tesla gpus.


We will be updating the assetstore assets.

Have you tried updating your nvidia GPU driver? The latest Octane version uses new features for the denoiser and requires the latest drivers.

Does restarting the unity project with the upgraded version also crash?
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 162
Joined: Wed Jan 18, 2017 3:09 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby tlecouffe » Tue Jun 12, 2018 3:33 am

tlecouffe Tue Jun 12, 2018 3:33 am
Hi,
I've tried this in a windows 10 enterprise VM and a windows server 2016 vm - both with the latest drivers. This last time unity crashed right when it was trying to do the octane activation.

Are there any other things I could check into? Or just wait for the asset to be updated in assetstore?
tlecouffe
 
Posts: 4
Joined: Fri Jun 01, 2018 3:14 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby ChrisHekman » Wed Jun 13, 2018 12:40 pm

ChrisHekman Wed Jun 13, 2018 12:40 pm
tlecouffe wrote:Hi,
I've tried this in a windows 10 enterprise VM and a windows server 2016 vm - both with the latest drivers. This last time unity crashed right when it was trying to do the octane activation.

Are there any other things I could check into? Or just wait for the asset to be updated in assetstore?


We will be updating the asset to the latest version. But you should be able to upgrade by going to Octane -> Settings -> Version Control. From there you can install the latest version. You dont have to load to upgrade.
ChrisHekman
OctaneRender Team
OctaneRender Team
 
Posts: 162
Joined: Wed Jan 18, 2017 3:09 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby HeliosDoubleSix » Wed Jul 11, 2018 3:52 pm

HeliosDoubleSix Wed Jul 11, 2018 3:52 pm
Authentication error: The timeout date has passed (0x24412754)

Tried several install of Unity, 2017.1.4f1, 2017.3.1f1, 2018.1.5f1, nadda, tried changing versions of OTOY, older, newer, uninstall ,reinstall, what a mess

Even removed the authorised item in https://id.unity.com/en/settings/consents, and relinked them when it asked for permission, nadda and judging from the Unity asset store reviews many others ( well looks like ALL the reviews on one asset ) cannot fathom this either.
HeliosDoubleSix
 
Posts: 1
Joined: Wed Apr 29, 2015 11:39 am

Re: Authentication error: The timeout date has passed (0x244127

Postby azen » Thu Jul 12, 2018 6:02 am

azen Thu Jul 12, 2018 6:02 am
HeliosDoubleSix wrote:Authentication error: The timeout date has passed (0x24412754)

Tried several install of Unity, 2017.1.4f1, 2017.3.1f1, 2018.1.5f1, nadda, tried changing versions of OTOY, older, newer, uninstall ,reinstall, what a mess

Even removed the authorised item in https://id.unity.com/en/settings/consents, and relinked them when it asked for permission, nadda and judging from the Unity asset store reviews many others ( well looks like ALL the reviews on one asset ) cannot fathom this either.


Hello,

Sorry to hear that you are encountering issues with downloading the latest OctaneRender for Unity installation.

Just to clarify, please confirm the following - in PBR Render Settings:

- What is the License Type that you have selected? (It should be set to OctaneRender Prime, if you wish to use the free version)
- Please confirm the version that you are trying to download, under Version Control. Ideally, it should be the latest version
- What Installer Scene did you download from the Asset Store? (Just so we can more precisely replicate your steps in hopes of identifying the issue on our computers)


Also, what kind of Console messages do you get from Unity? Copying and pasting this information would be helpful, as the Console Log Messages tend to provide plenty of detail for finding and resolving issues.


Hopefully we can resolve this issue for you as soon as possible.

Cheers,
Azen
azen
OctaneRender Team
OctaneRender Team
 
Posts: 615
Joined: Mon Jun 01, 2015 11:06 pm

Re: Authentication error: The timeout date has passed (0x244127

Postby punchin » Mon Aug 06, 2018 3:10 pm

punchin Mon Aug 06, 2018 3:10 pm
Im facing the same problems, I reinstalled all also deleted all my scenes i made to be sure it is running on a clean system again.
I confirmed the Prime (free) version, i downloaded the newest version and imported the classic installer scene with the Octane ship and nothing else in it.

After i downgraded and updated for the 5th time im getting the error:
Did not receive available versions from server UnityEngine.Debug:LogError(Object)
[Did not receive available versions from server
UnityEngine.Debug:LogError(Object)
OctaneUnity.Upgrader:FixMissingDLLs()
OctaneUnity.PluginController:Init()
OctaneUnity.PreferenceWindow:OnGUI()
UnityEngine.GUIUtility:ProcessEvent(Int32, IntPtr)]
punchin
Licensed Customer
Licensed Customer
 
Posts: 13
Joined: Fri Apr 22, 2016 2:51 pm
PreviousNext

Return to Octane for Unity


Who is online

Users browsing this forum: No registered users and 1 guest

Thu Dec 13, 2018 3:49 pm [ UTC ]