17.7 Crashes with OpenExr multilayer output format

Forums: 17.7 Crashes with OpenExr multilayer output format
Sub forum for bug reports
Forum rules
Before posting a bug report, please check the following:
1. That the issue has not already been disclosed
2. That the issue is specific to this plugin, and not Octane in general (Try reproducing it in Standalone)
Bugs related to the Octane Engine itself should be posted into the Standalone Support sub-forum.


All bug reports should include the information below, along with a detailed description of the issue and steps to reproduce it.
A. Operating System, including version (i.e. Win 7, OSX 10.11.2, Ubuntu 14.04, etc.)
B. Graphics Card(s) model (i.e. GTX 580 - 3GB, TITAN, etc.)
C. RAM Capacity (i.e. 6 GB)
D. Nvidia driver version (i.e. 7.50, 7.5.22)
E. OctaneRender Standalone version, if installed (i.e. 2.24.2, 2.23, etc.)
F. OctaneRender plugin version (i.e. v2.25 - 2.21)
G. Host application version, including build number if available (i.e. 3ds Max 2016 Build 18.0)

17.7 Crashes with OpenExr multilayer output format

Postby J.C » Fri Apr 26, 2019 8:11 pm

J.C Fri Apr 26, 2019 8:11 pm
Steps to reproduce:
- Turn on render passes,
- Set output format to OpenExr Multilayer,
- press render,
- when render finishes, Blender crashes.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 964
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: 17.7 Crashes with OpenExr multilayer output format

Postby linograndiotoy » Sat Apr 27, 2019 11:09 am

linograndiotoy Sat Apr 27, 2019 11:09 am
Works perfectly here.

Do you have specific content?

Maybe an OS specific issue?
linograndiotoy
OctaneRender Team
OctaneRender Team
 
Posts: 168
Joined: Thu Feb 01, 2018 7:10 pm

Re: 17.7 Crashes with OpenExr multilayer output format

Postby J.C » Sat Apr 27, 2019 12:46 pm

J.C Sat Apr 27, 2019 12:46 pm
Crashes even with empty scene. Probably OS specific issue (OSX) and new version changes. Did not crash in previous versions.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 964
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Re: 17.7 Crashes with OpenExr multilayer output format

Postby J.C » Wed May 22, 2019 8:16 am

J.C Wed May 22, 2019 8:16 am
Blender also crashes with OpenEXR as output.
CPU – i7 8700k 4.8Ghz + 64GB RAM, GPU – 2xGTX 980 Ti, 2xRTX 2080
System – OS X 10.12.6, Windows 10, Octane 4/2018, Blender Plugin 16.x.x and 17.x
My Behance portfolio, Blender plugin FB support group
J.C
Licensed Customer
Licensed Customer
 
Posts: 964
Joined: Thu May 13, 2010 6:35 pm
Location: Wrocław

Return to Bug Reports


Who is online

Users browsing this forum: No registered users and 1 guest

Wed Sep 18, 2019 10:28 pm [ UTC ]